5,594,805 Members 37,190 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] unofficial CM9 by jokersax 7/04/2012

Tip us?
 
Masta_mind257
Old
#6291  
Member
Thanks Meter 8
Posts: 52
Join Date: Jun 2010
Quote:
Originally Posted by DannyBiker View Post
No Wifi for me, it just won't go on. Tried cleaning the cache, the dalvik and fixing the permissions with no luck...
Flash a different kernel and wipe. Usually works for me.

Sent from my MB860 using xda premium
 
ATRIXXIRTA
Old
#6292  
ATRIXXIRTA's Avatar
Senior Member
Thanks Meter 683
Posts: 2,233
Join Date: Mar 2012
Location: The Shangri-La Motel
ok, Im probably going to ask a stupid question.
But how exactly does one flash a rom in fastboot? Or do a fastboot wipe for that matter?
Is it just putting your phone in fastboot mode, and hooking it up to your comp, and running commands???

The only time ive ever done that was when I Unlocked my phone/bootloader.

Since then I've been doing it through CWM, or "the hard way" so im hearing now, lol.
A brief explaination would be great folks, and no need to dum things down, just a little info

Thanks
The Following 2 Users Say Thank You to ATRIXXIRTA For This Useful Post: [ Click to Expand ]
 
arpit85
Old
#6293  
arpit85's Avatar
Senior Member
Thanks Meter 100
Posts: 422
Join Date: Jun 2008
Location: Bangkok

 
DONATE TO ME
Quote:
Originally Posted by ATRIXXIRTA View Post
ok, Im probably going to ask a stupid question.
But how exactly does one flash a rom in fastboot? Or do a fastboot wipe for that matter?
Is it just putting your phone in fastboot mode, and hooking it up to your comp, and running commands???

The only time ive ever done that was when I Unlocked my phone/bootloader.

Since then I've been doing it through CWM, or "the hard way" so im hearing now, lol.
A brief explaination would be great folks, and no need to dum things down, just a little info

Thanks
Joker has explained the process before at the time of releasing 0.4.4, all u have to do is put ur phone in fastboot mode and plug in to pc and in the command prompt navigate to the adb and fastboot tool containing folder and then issuing relevent commands such as
fastboot flash system system.img
remember to put the relevent files such as system.img and kernel in the same folder which contains adb and fastboot .

Sent from my MB860 using xda premium
 
ATRIXXIRTA
Old
#6294  
ATRIXXIRTA's Avatar
Senior Member
Thanks Meter 683
Posts: 2,233
Join Date: Mar 2012
Location: The Shangri-La Motel
Is there a benefit to this over the CWM method, or just prefered by some people??

Id like to learn as much as possible

Thanks
 
jokersax11
Old
#6295  
jokersax11's Avatar
Recognized Developer - OP
Thanks Meter 7044
Posts: 4,125
Join Date: Aug 2009

 
DONATE TO ME
Fastboot method is more stable. No bootloop issues or unforeseen cwm issues. Its also faster. However many people will prefer cwm. Personally I use cwm, of course if my cwm goes retarded I gots fastboot.

One advantage is you can flash the fastboot method instead of downloading, moving to the sdcard, going into cwm, and flashing. With fastboot its download and flash.

Sent from my MB855 using XDA
Like my work donate via the donate button
The Following 2 Users Say Thank You to jokersax11 For This Useful Post: [ Click to Expand ]
 
Anthony04x
Old
#6296  
Anthony04x's Avatar
Senior Member
Thanks Meter 76
Posts: 706
Join Date: Jan 2012
Don't know if this has been addressed but when charging via USB, my percentage goes down and loses battery.

Sent from my MB860 using Tapatalk 2 Beta-5
 
ko_wei13
Old
#6297  
Senior Member
Thanks Meter 17
Posts: 108
Join Date: Jan 2012
Quote:
Originally Posted by Anthony04x View Post
Don't know if this has been addressed but when charging via USB, my percentage goes down and loses battery.

Sent from my MB860 using Tapatalk 2 Beta-5
Reboot should enable the USB charging again. This is known issue.
 
sms2000
Old
(Last edited by sms2000; 4th April 2012 at 08:52 AM.)
#6298  
Senior Member
Thanks Meter 91
Posts: 453
Join Date: Mar 2009
Location: Modi'in
Just installed 0.4.4 with Gapps.

One not so little problem encountered.

Green LED is always on regardless of anything. Screen on, screen off... green LED is burning.
What does it mean? Is it possible to turn it off?

Thanks.

EDIT: two sleepless nights in a row took my brain off. The phone was charging.

So far so good.
 
AndroidON
Old
(Last edited by AndroidON; 4th April 2012 at 03:53 PM.)
#6299  
Senior Member
Thanks Meter 495
Posts: 154
Join Date: May 2011
Location: Cheongju-si
Removed, nevermind.
 
youareme7
Old
#6300  
youareme7's Avatar
Senior Member
Thanks Meter 15
Posts: 115
Join Date: Mar 2010
Location: Cedar Rapids / Madison
Is bluetooth wakelock still an issue with other people? I've had this problem with all the CM9 roms I've used. I really like having bluetooth on but when it keep the phone awake it drains the battery quite fast.

Anyone know if there's a fix or just an ongoing issue?

Tags
beautiful ice cream sandwich, cm9 awesomeness, ics
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes