Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] unofficial CM9 by jokersax 7/04/2012

OP jokersax11

4th April 2012, 05:34 AM   |  #6291  
Member
Thanks Meter: 8
 
53 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by DannyBiker

No Wifi for me, it just won't go on. Tried cleaning the cache, the dalvik and fixing the permissions with no luck...

Flash a different kernel and wipe. Usually works for me.

Sent from my MB860 using xda premium
4th April 2012, 06:25 AM   |  #6292  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 760
 
2,406 posts
Join Date:Joined: Mar 2012
More
ok, Im probably going to ask a stupid question.
But how exactly does one flash a rom in fastboot? Or do a fastboot wipe for that matter?
Is it just putting your phone in fastboot mode, and hooking it up to your comp, and running commands???

The only time ive ever done that was when I Unlocked my phone/bootloader.

Since then I've been doing it through CWM, or "the hard way" so im hearing now, lol.
A brief explaination would be great folks, and no need to dum things down, just a little info

Thanks
The Following 2 Users Say Thank You to ATRIXXIRTA For This Useful Post: [ View ]
4th April 2012, 07:11 AM   |  #6293  
arpit85's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 116
 
478 posts
Join Date:Joined: Jun 2008
Donate to Me
More
Quote:
Originally Posted by ATRIXXIRTA

ok, Im probably going to ask a stupid question.
But how exactly does one flash a rom in fastboot? Or do a fastboot wipe for that matter?
Is it just putting your phone in fastboot mode, and hooking it up to your comp, and running commands???

The only time ive ever done that was when I Unlocked my phone/bootloader.

Since then I've been doing it through CWM, or "the hard way" so im hearing now, lol.
A brief explaination would be great folks, and no need to dum things down, just a little info

Thanks

Joker has explained the process before at the time of releasing 0.4.4, all u have to do is put ur phone in fastboot mode and plug in to pc and in the command prompt navigate to the adb and fastboot tool containing folder and then issuing relevent commands such as
fastboot flash system system.img
remember to put the relevent files such as system.img and kernel in the same folder which contains adb and fastboot .

Sent from my MB860 using xda premium
4th April 2012, 07:21 AM   |  #6294  
ATRIXXIRTA's Avatar
Senior Member
Flag The Shangri-La Motel
Thanks Meter: 760
 
2,406 posts
Join Date:Joined: Mar 2012
More
Is there a benefit to this over the CWM method, or just prefered by some people??

Id like to learn as much as possible

Thanks
4th April 2012, 07:47 AM   |  #6295  
jokersax11's Avatar
OP Recognized Developer
Thanks Meter: 7,052
 
4,135 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Fastboot method is more stable. No bootloop issues or unforeseen cwm issues. Its also faster. However many people will prefer cwm. Personally I use cwm, of course if my cwm goes retarded I gots fastboot.

One advantage is you can flash the fastboot method instead of downloading, moving to the sdcard, going into cwm, and flashing. With fastboot its download and flash.

Sent from my MB855 using XDA
The Following 2 Users Say Thank You to jokersax11 For This Useful Post: [ View ]
4th April 2012, 07:56 AM   |  #6296  
Anthony04x's Avatar
Senior Member
Thanks Meter: 76
 
706 posts
Join Date:Joined: Jan 2012
More
Don't know if this has been addressed but when charging via USB, my percentage goes down and loses battery.

Sent from my MB860 using Tapatalk 2 Beta-5
4th April 2012, 08:45 AM   |  #6297  
Senior Member
Thanks Meter: 17
 
108 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Anthony04x

Don't know if this has been addressed but when charging via USB, my percentage goes down and loses battery.

Sent from my MB860 using Tapatalk 2 Beta-5

Reboot should enable the USB charging again. This is known issue.
4th April 2012, 09:47 AM   |  #6298  
Senior Member
Flag Modi'in
Thanks Meter: 112
 
626 posts
Join Date:Joined: Mar 2009
More
Just installed 0.4.4 with Gapps.

One not so little problem encountered.

Green LED is always on regardless of anything. Screen on, screen off... green LED is burning.
What does it mean? Is it possible to turn it off?

Thanks.

EDIT: two sleepless nights in a row took my brain off. The phone was charging.

So far so good.
Last edited by sms2000; 4th April 2012 at 09:52 AM.
4th April 2012, 01:40 PM   |  #6299  
Senior Member
Flag Cheongju-si
Thanks Meter: 502
 
154 posts
Join Date:Joined: May 2011
More
Removed, nevermind.
Last edited by AndroidON; 4th April 2012 at 04:53 PM.
4th April 2012, 03:42 PM   |  #6300  
youareme7's Avatar
Senior Member
Flag Madison, WI
Thanks Meter: 17
 
132 posts
Join Date:Joined: Mar 2010
More
Is bluetooth wakelock still an issue with other people? I've had this problem with all the CM9 roms I've used. I really like having bluetooth on but when it keep the phone awake it drains the battery quite fast.

Anyone know if there's a fix or just an ongoing issue?

Post Reply Subscribe to Thread

Tags
beautiful ice cream sandwich, cm9 awesomeness, ics
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes