Post Reply

[ROM] CyanogenMod 9.1.0d (Android 4.0.4) [20130107]

7th March 2012, 11:05 PM   |  #381  
Senior Member
Thanks Meter: 21
 
222 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by andreiblue

Not for me. maybe i am having some sd card problems..

---------- Post added at 12:52 AM ---------- Previous post was at 12:47 AM ----------

Windows confirms it . Bad archive. good night boss

same problem for me... bad file..

cya
7th March 2012, 11:33 PM   |  #382  
Member
Thanks Meter: 16
 
64 posts
Join Date:Joined: Jan 2010
unpack and pack again archive with for example 7zip. and read previous post, there is another way if this one fails
7th March 2012, 11:44 PM   |  #383  
Senior Member
Thanks Meter: 21
 
222 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by akantoch

unpack and pack again archive with for example 7zip. and read previous post, there is another way if this one fails

lol, i can wait nadlabak fix it... cya
8th March 2012, 12:18 AM   |  #384  
Senior Member
Thanks Meter: 7
 
110 posts
Join Date:Joined: Dec 2008
Potentially stupid question:
I have an ext3 partition which I'm using for cm7. Do I need to manually wipe it to install 9? If so, what's the easiest way?

Sent from my Milestone using XDA
8th March 2012, 12:23 AM   |  #385  
dexter_10's Avatar
Member
Flag Valledupar
Thanks Meter: 7
 
42 posts
Join Date:Joined: Apr 2011
More
test
ok took less than an hour testing this ROM and going great, unlike the previous version that was slow as hell, I will continue by testing, the only concern that I have with this ROM always esque locks much when I receive calls and urgent desire to see how it behaves this new version.

here a picture of the range varies inwhichthe RAM. free 58MB



EDIT: 1) confirmed still the same problem, crashes when receiving a call can not answer or respond quickly if someone is chasing you and you need emergency call're dead sure x.x

2) updating contacts from facebook is not generated. in previous versions if you did.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-03-02-08-17-01.jpg
Views:	112
Size:	39.8 KB
ID:	939635  
Last edited by dexter_10; 9th March 2012 at 10:55 PM.
8th March 2012, 04:50 PM   |  #386  
pnsdhrn's Avatar
Senior Member
Thanks Meter: 174
 
1,398 posts
Join Date:Joined: Nov 2010
2 way call recording
2Way Call Recording
Whether 2 way call recording functions in this ROM just like Kabaldan's latest GB?
pnsdhrn
8th March 2012, 07:44 PM   |  #387  
Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: Feb 2011
Look like some real good progress was being mad so I just formatted and prepped my sd card.

16GB sd card
1 10GB FAT 32 partition
1 4GB ext3 partition

I go the march 7 release of cm9 installed OK, gapps working, everything seems fin except that the milestone wont read my sd card.

I check storage and it says insert sd card for mounting

If I plug in USB and choose mount for starge my PC does not read the card

If I go through open recovery and mount usb mass storage I see the fat 32 partition no problem at all so I know the SD card works ok

Any idea?
8th March 2012, 10:53 PM   |  #388  
mcdevtingz's Avatar
Senior Member
Flag Oxford, UK
Thanks Meter: 66
 
776 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Don't know about anyone else but I am know using this on a daily basis and god damn it is ICS beautiful.
It works really well few qwerks here and there and running whatsapp constantly is a bit hectic at time but hey it works.
I urge people to try it, I'm not sure I could ever go back to GB.
Maybe if Temple Run can't handle ICS on MM I will go back but until 27th March I will be loving it.
Ta.

Sent from my Milestone using Tapatalk
9th March 2012, 02:15 AM   |  #389  
fabricaque's Avatar
Junior Member
Flag Penang, Malaysia
Thanks Meter: 3
 
23 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by duandroid

Look like some real good progress was being mad so I just formatted and prepped my sd card.

16GB sd card
1 10GB FAT 32 partition
1 4GB ext3 partition

I go the march 7 release of cm9 installed OK, gapps working, everything seems fin except that the milestone wont read my sd card.

I check storage and it says insert sd card for mounting

If I plug in USB and choose mount for starge my PC does not read the card

If I go through open recovery and mount usb mass storage I see the fat 32 partition no problem at all so I know the SD card works ok

Any idea?

Hi duandroid,

I think i read before. Over 1gb of ext3/ext4 is not recommended. Is this causing the issue? Please correct me if i am wrong. I am currently using 1gb ext3.
9th March 2012, 09:19 AM   |  #390  
Senior Member
Flag Gouda
Thanks Meter: 60
 
272 posts
Join Date:Joined: Jul 2008
More
i love this rom you are truly the best

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes