FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[ROM] CyanogenMod 9.1.0d (Android 4.0.4) [20130107]

1,589 posts
Thanks Meter: 3,804
 
Post Reply Subscribe to Thread Email Thread
19th March 2012, 04:50 PM |#481  
Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by brunofm

I know this is probably a hardware issue and a shot in the dark, but I have this adapter for my Galaxy S II:

http://www.dealextreme.com/p/samsung...re-black-95031

Can I use it for my Milestone without risk, or would it be possible to install a mod or something for me to use it?

This thread will help you know why it won't work
http://forum.xda-developers.com/showthread.php?t=726210
 
 
19th March 2012, 06:02 PM |#482  
Member
Thanks Meter: 5
 
More
Receiving mms doesn't seem to be working for me. I can click the button "download", but it says that download currently isn't possible. APNs are correctly configured (same as in cm7, where it works) and I have my mobile network on. Any idea how I can receive the mms (even if I have to go back to cm7, but I have no idea how to save it for later, if I can't download it)?
19th March 2012, 09:55 PM |#483  
Member
Thanks Meter: 4
 
More
I have installed CM9 from the first page.
When I called someone it shows as unknown in call log any idea?
20th March 2012, 12:37 AM |#484  
Senior Member
Thanks Meter: 25
 
More
Actually I have the very same problem in every rom...

Sent from my Milestone using XDA
20th March 2012, 01:02 AM |#485  
Member
Thanks Meter: 5
 
More
Cool
Quote:
Originally Posted by rajeshjamnadas

I have installed CM9 from the first page.
When I called someone it shows as unknown in call log any idea?

Kabaldan already answered that..... as follow:

Originally Posted by adistf View Post

i still have that bug,when i call somebody it displays "unknown" on dialling screen :/...and when i check last calls history i see only received calls,but dialled calls i see with unknown

phone>settings>additional settings>caller id>show number


It worked for me... hope for you too.
Regards
Marcos
20th March 2012, 02:01 AM |#486  
Member
Thanks Meter: 1
 
More
problem
phone keeps rebooting it self don't know why
bootloops everytime it boots
20th March 2012, 09:49 AM |#487  
seidler2547's Avatar
Senior Member
Flag Leipzig
Thanks Meter: 86
 
Donate to Me
More
Quote:
Originally Posted by brunofm

I know this is probably a hardware issue and a shot in the dark, but I have this adapter for my Galaxy S II:

http://www.dealextreme.com/p/samsung...re-black-95031

Can I use it for my Milestone without risk, or would it be possible to install a mod or something for me to use it?

Quote:
Originally Posted by sfahadzb

This thread will help you know why it won't work
http://forum.xda-developers.com/showthread.php?t=726210

@sfahadzb: It's not about USB host.

@brunofm: No Milestone doesn't have MHL, since when it came out, the standard was only just fully defined, and first devices using it only really appeared on 2011.

Stefan
The Following 2 Users Say Thank You to seidler2547 For This Useful Post: [ View ]
20th March 2012, 04:03 PM |#488  
Member
Flag Goiānia
Thanks Meter: 2
 
More
Thanks seidler2547, it was worth a shot.
20th March 2012, 04:31 PM |#489  
amonfog's Avatar
Member
Flag De Tike
Thanks Meter: 14
 
More
Reļnstall Cyanogenmod 9 (let it update to the same version as curent) and apps (ditto), clear dalvik and cache before and after the "updates" and reboot the phone

Please note that it can a few minutes for the M logo to dissapear (5 minutes or so). afterwards your "bootloop" should be fixed.
20th March 2012, 06:28 PM |#490  
pnsdhrn's Avatar
Senior Member
Thanks Meter: 290
 
More
Good to see you
Quote:
Originally Posted by amonfog

Reļnstall Cyanogenmod 9 (let it update to the same version as curent) and apps (ditto), clear dalvik and cache before and after the "updates" and reboot the phone

Please note that it can a few minutes for the M logo to dissapear (5 minutes or so). afterwards your "bootloop" should be fixed.

It is good to see you Peter here also.Are you with CM9 now?How is it's performance compared to CM7 and MIUI?Is it advisable to use it on daily basis?Would like it to hear from you ,friend.
pnsdhrn
Last edited by pnsdhrn; 20th March 2012 at 06:29 PM. Reason: missing word
21st March 2012, 05:25 PM |#491  
Member
Thanks Meter: 54
 
More
Yay, fresh build! MD5 is 1c415236905ffecce9e72739546abb3f
https://rapidshare.com/files/4118906...ANG-signed.zip
I honestly didn't read the commit messages this time (I have to study...), but there were lots of updates. I readded the qwertz Layout btw, but not as default. The files are there and in the right directories, you'll just have to rename them.

-------------------------------------------------

Quote:
Originally Posted by pnsdhrn

It is good to see you Peter here also.Are you with CM9 now?How is it's performance compared to CM7 and MIUI?Is it advisable to use it on daily basis?Would like it to hear from you ,friend.
pnsdhrn

I'm sure I'm not the only one bugged by such posts, so let me say this:

This is a development thread and not for asking questions that are not related to development. I wasn't sure this was the place for posting nightlies, but it sure isn't the place for questions such as this one. Even more so if the OP answered some of them in his first post. Also, to bring this post back to more related things, I'll upload a build later today when it's done.

EDIT: I'm sorry, I could have said that in a more friendly way. I was just trying to push this thread towards development again.
Last edited by znetroll; 22nd March 2012 at 09:45 AM.
The Following 2 Users Say Thank You to znetroll For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes