FORUMS

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

{Mini/MiniPro/Active/Live}[DEVELOPMENT] - CM9.1 - FreeXperia Project

6,852 posts
Thanks Meter: 39,243
 
By jerpelea, Senior Recognized Developer on 14th January 2012, 07:26 PM
Post Reply Subscribe to Thread Email Thread
 
 
15th January 2012, 07:40 AM |#22  
jerpelea's Avatar
OP Senior Recognized Developer
Flag Lund
Thanks Meter: 39,243
 
Donate to Me
More
Quote:
Originally Posted by schmolch

6 bugs so far on my Xperia Active:

- Home Button does nothing
- Bluetooth headsets won't work
I can pair and connect all of them but audio will keep playing on the phone only
BT-Heartrate strap works fine though.
- Audio Playback is stuttering (with both the default player and mortplayer)
- Browser does not work (loads for a while then crashes)
- no data connection (as stated)
- after the phone was lying around for 15m it was very unresponsive (was not able to unlock it) and rebooted by itself


is an problem with wifi
disable wifi when you dont use it !
15th January 2012, 07:59 AM |#23  
ani55's Avatar
Senior Member
Flag Far, far away...
Thanks Meter: 326
 
More
Gettin Error in /sdcard/update-cm-9.0.0-RCo-St15i-KANG-signed.zip
(Status 7)
Installation aborted.
on st15i and i have flashed the kernel.
Thanks for the work though
Last edited by ani55; 15th January 2012 at 08:02 AM.
15th January 2012, 10:18 AM |#24  
Senior Member
SW England
Thanks Meter: 14
 
More
I was just thinking:

When I go to Settings>Security>Device Administrators and list the admins for my phone there are none.

Is this maybe why it won't let me enter an APN to enable data access? Or is there still an issue getting the drivers to work correctly?
15th January 2012, 12:42 PM |#25  
ani55's Avatar
Senior Member
Flag Far, far away...
Thanks Meter: 326
 
More
Has anyone else got installation aborted on xperia mini st15i coming from .42 firmware.
15th January 2012, 12:47 PM |#26  
RafayelG's Avatar
Senior Member
Flag Yerevan
Thanks Meter: 167
 
More
i can't call, it doesn't ask for my pin code on Live with walkman

EDIT: when screen off it doesnt go back on
Last edited by RafayelG; 15th January 2012 at 01:00 PM.
15th January 2012, 01:12 PM |#27  
Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by ani55

Has anyone else got installation aborted on xperia mini st15i coming from .42 firmware.

NO it doesnt give to me,it gives offset x8cf..but I installed cm9 while on cm7 then flashed the kernel and wiped out all cache and data.
It works well.
As its an alpha release it has glitches so we have to be patient .
Once again thanks FXP!
Last edited by uni3que; 15th January 2012 at 03:59 PM.
15th January 2012, 01:27 PM |#28  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by RafayelG

i can't call, it doesn't ask for my pin code on Live with walkman

I am also unable to unlock the sim-card on my sk17i
15th January 2012, 02:45 PM |#29  
ani55's Avatar
Senior Member
Flag Far, far away...
Thanks Meter: 326
 
More
keyboard does not show space bar and others so how do i sign in.
Also the browser keeps quitting after halfway loading
15th January 2012, 03:45 PM |#30  
Member
Flag amman
Thanks Meter: 11
 
More
Smile
Quote:
Originally Posted by ani55

keyboard does not show space bar and others so how do i sign in.
Also the browser keeps quitting after halfway loading

you need to active the auto rotation
then tilt the phone right or lift for full keyboard
15th January 2012, 06:08 PM |#31  
ani55's Avatar
Senior Member
Flag Far, far away...
Thanks Meter: 326
 
More
Guys, do know how to stop browsers from crashing? Thanks
Tried dolphin browser but that crashes too :/
Edit: Solved by using ics browser +
Edit 2: Whoops spoke too soon, this browser doesn't work too know *mad*
Last edited by ani55; 15th January 2012 at 06:44 PM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes