Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: more avalable RAM or HD video recording (16 fps)
less lag 260 79.27%
HD video recording (16 Fps) 68 20.73%
Voters: 328. You may not vote on this poll

Post Reply

{NEO/NEO V}[DEVELOPMENT] - CM9.1 - FreeXperia Project

OP jerpelea

12th February 2012, 01:17 AM   |  #241  
JN3141's Avatar
Senior Member
Thanks Meter: 79
 
300 posts
Join Date:Joined: Oct 2011
More
Great work FXP! Just one bug I've found is that on my Neo V the camera pics all come out red. But other than that, great rom.
12th February 2012, 02:24 AM   |  #242  
archijit's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 184
 
592 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by usmankh10

flash the baseband, flash the kernel, wipe all, flash the rom, , reboot = bootloop
flash the kernel, wipe all, flash the rom, reboot = bootloop
flash the .42 firmware,flash the baseband, flash the kernel, wipe all, flash the rom, reboot = bootloop
what should i do ???

Try also with formatting SD card. Be sure the boot.img is right one.
12th February 2012, 02:36 AM   |  #243  
aimcr7's Avatar
Senior Member
Flag Yogyakarta
Thanks Meter: 787
 
1,830 posts
Join Date:Joined: Jun 2010
More
Is this rom suitable for daily use?

Edit: damn, i guess data have been fixed.

Sent from my MT15i using XDA App
Last edited by aimcr7; 12th February 2012 at 06:20 AM.
12th February 2012, 02:38 AM   |  #244  
Member
Thanks Meter: 56
 
55 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by FXP

register and you can download 1 downaload /hour
also speed is inproved to 100k

Yes.I have registered.
12th February 2012, 02:49 AM   |  #245  
Senior Member
Flag Davao City
Thanks Meter: 210
 
697 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Dear FXP,

Thanks for the camera support on 2011 Devices, however a red screen only is shown on Neo V (MT11i), and I believe this is due to the camera driver used which was for Neo, this happened on Cm7.2.0 as well but I patched it using the camera driver for Neo V and is working 100%, so I may suggest to please include Neo V drivers on the ROM, I can provide to you the camera driver for Neo V if you want.

Regards
12th February 2012, 07:49 AM   |  #246  
jerpelea's Avatar
OP Senior Recognized Developer
Flag Lund
Thanks Meter: 38,453
 
6,671 posts
Join Date:Joined: Nov 2006
Donate to Me
Quote:
Originally Posted by DrearierJester1

Dear FXP,

Thanks for the camera support on 2011 Devices, however a red screen only is shown on Neo V (MT11i), and I believe this is due to the camera driver used which was for Neo, this happened on Cm7.2.0 as well but I patched it using the camera driver for Neo V and is working 100%, so I may suggest to please include Neo V drivers on the ROM, I can provide to you the camera driver for Neo V if you want.

Regards


camera driver should be neo v not neo
i will investigate
12th February 2012, 08:24 AM   |  #247  
dugzino's Avatar
Senior Member
Flag Jerusalem
Thanks Meter: 172
 
408 posts
Join Date:Joined: Aug 2011
More
I've been using it since release! Works like a charm! FXP FTW
Wifi now works perfectly even on Adhocs connections..
2 issues found so far, 1 of em isn't important but, the other kinda is..

NOT WORKING
Front Camera
Data GSM (important one)

Data GSM used to work on previous release, could use 2G/3G 'n all, now I can call and all but can't use 2G/3G..
I think it's because of that PIN fix, now I get "SIM network unlock" thing.

Gonna keep using it tho, I love it!
Are you planing to implant CM panel soon? Or is it there already but I didn't find it?
Last edited by dugzino; 12th February 2012 at 08:37 AM.
12th February 2012, 08:28 AM   |  #248  
Senior Member
Thanks Meter: 21
 
214 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by archijit

Try also with formatting SD card. Be sure the boot.img is right one.

i m using the correct boot image, will give it a try after formatting sd card
ill wait for fixed cam first

Sent from my MT11i using Tapatalk
12th February 2012, 09:07 AM   |  #249  
Marcell96's Avatar
Senior Member
Flag Helmond
Thanks Meter: 111
 
533 posts
Join Date:Joined: Apr 2011
More
To everyone, don't click on the ''front camera button'' the camera app will force close and won't start anymore....
And why does the restore app function on titanium backup still doesn't works
But other than that, still a great work
12th February 2012, 09:33 AM   |  #250  
thx84's Avatar
Senior Member
Thanks Meter: 47
 
305 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by Marcell96

To everyone, don't click on the ''front camera button'' the camera app will force close and won't start anymore....
And why does the restore app function on titanium backup still doesn't works
But other than that, still a great work

The restore function in TiBu worked well for me on FXP 106...

Sent from my Xperia Neo using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes