FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

[ROM] ZenMod9 Quattro RC3.14 ICS 4.0.3 1/30/2012

2,355 posts
Thanks Meter: 309
 
By zenulator, Retired Recognized Developer on 18th January 2012, 09:18 PM
Post Reply Subscribe to Thread Email Thread
20th January 2012, 12:45 AM |#21  
zenulator's Avatar
OP Retired Recognized Developer
Thanks Meter: 309
 
Donate to Me
More
Quote:
Originally Posted by abadasstanker69

Are things ever really that simple? Not to belittle the work you do at all!! I'm genuinely curious ...

Sent from my PG06100 using xda premium

Sometimes its easier to start with the simplest method...plus I'm lazy.

Sent from my PG06100 using xda premium
 
 
20th January 2012, 03:15 PM |#22  
KiDxNinja's Avatar
Senior Member
Thanks Meter: 36
 
More
Yea it didn't actually roam. For some reason the indication status is on though. I checked my roaming data and got nothing. Everything was normal.

Sent from my PG06100 using Tapatalk
23rd January 2012, 02:55 AM |#23  
hacklana's Avatar
Senior Member
Maryland
Thanks Meter: 629
 
More
i see in quattro thread its already got camera work, is thi can help our phone build with camera ?? ;D

Sent from my PG06100 using XDA App
23rd January 2012, 07:44 AM |#24  
sparksco's Avatar
Recognized Developer
Thanks Meter: 8,484
 
Donate to Me
More
Quote:
Originally Posted by hacklana

i see in quattro thread its already got camera work, is thi can help our phone build with camera ?? ;D

Sent from my PG06100 using XDA App

No because every camera is different for each device and is also built into the framework. It requires special video drivers in both the rom and kernel which is why it's so hard to get working. Same goes for other device specific hardware like the slide out keyboard.
23rd January 2012, 07:50 AM |#25  
hacklana's Avatar
Senior Member
Maryland
Thanks Meter: 629
 
More
Quote:
Originally Posted by sparksco

No because every camera is different for each device and is also built into the framework. It requires special video drivers in both the rom and kernel which is why it's so hard to get working. Same goes for other device specific hardware like the slide out keyboard.

i think its just the driver but things are more complicated here ...


Sent from my PG06100 using XDA App
24th January 2012, 12:28 AM |#26  
hamagc's Avatar
Senior Member
Flag So Cal
Thanks Meter: 72
 
More
I played with the camera drivers from the desirez but didn't get anywhere with it. I was working so I couldn't run logs or anything. Maybe ill play with it again on my days off and see if I can get some logs on it to see if its actually doing anything for me. Desirez has our camera correct? Or is there a closer match?
24th January 2012, 06:49 PM |#27  
zenulator's Avatar
OP Retired Recognized Developer
Thanks Meter: 309
 
Donate to Me
More
well I have the camera connecting
The Following 10 Users Say Thank You to zenulator For This Useful Post: [ View ]
24th January 2012, 07:07 PM |#28  
crump84's Avatar
Senior Member
Flag The Gump
Thanks Meter: 451
 
More
Quote:
Originally Posted by zenulator

well I have the camera connecting

Sweet.. Looking forward to using this with a working camera.

Sent from my PG06100 using Tapatalk
24th January 2012, 07:46 PM |#29  
zenulator's Avatar
OP Retired Recognized Developer
Thanks Meter: 309
 
Donate to Me
More
Code:
I/AudioFlinger( 1815): Loaded primary audio interface from QCOM Audio HW HAL (au
dio)
I/AudioFlinger( 1815): Using 'QCOM Audio HW HAL' (audio.primary) as the primary
audio interface
I/AudioFlinger( 1815): Loaded a2dp audio interface from A2DP Audio HW HAL (audio
)
D/AudioHardwareInterface( 1815): setMode(NORMAL)
I/AudioHardwareMSM7X30( 1815): Set master volume to 7.
V/AudioHardwareMSM7X30( 1815): set_volume_rpc(0, 0, 7)
V/AudioHardwareMSM7X30( 1815): set_volume_rpc(1, 0, 7)
V/AudioHardwareMSM7X30( 1815): set_volume_rpc(3, 0, 7)
V/AudioHardwareMSM7X30( 1815): set_volume_rpc(2, 0, 7)
I/CameraService( 1815): CameraService started (pid=1815)
D/CameraHAL( 1815): camera_get_number_of_cameras: number:1
I/AudioFlinger( 1815): AudioFlinger's thread 0x16c70 ready to run
W/AudioFlinger( 1815): Thread AudioOut_1 cannot connect to the power manager ser
vice
24th January 2012, 08:01 PM |#30  
hamagc's Avatar
Senior Member
Flag So Cal
Thanks Meter: 72
 
More
nice, what drivers did you end up using?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes