Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][05.10.12] CleanROM 4.5 Standard / Pro -★| ICS 4.0.3 | Tweaks | Skins! |★-

OP scrosler

9th March 2012, 03:36 AM   |  #2831  
DbZ Gokuu's Avatar
Senior Member
Flag Ohio
Thanks Meter: 59
 
392 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by nolimit78

And is your battery on fire? If yes,

Did you take the OTA?

Yes. Never had any OTA updates. Been using Scott's roms since before any otas after Christmas.

Sent from my ADR6425LVW
9th March 2012, 03:37 AM   |  #2832  
Senior Member
Northern NJ, USA
Thanks Meter: 39
 
429 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by nolimit78

And is your battery on fire? If yes,

Did you take the OTA?

What's with the OTA? I just got my rez on Monday, it has atrocious battery life, and a 3.7v batt

Sent from my ADR6425LVW using XDA
9th March 2012, 03:38 AM   |  #2833  
Senior Member
Thanks Meter: 125
 
944 posts
Join Date:Joined: Oct 2008
Not sure what's going on but now I'm at 4 hours off the charger with 15 minutes screen on time and I've only dropped 10% which is on par with my Gb roms i was using. But earlier it died: n 4 hours. Clock is still maxed out but its not dying as fast

Only thing I did was flash the transparent mod, cleared catch, and dalvik cache. Recharged to 100% and used the battery calibration tool on the market to wipe battery stats. Hope this fixes my battery issue.

Quick question, I notice when I use amonra, when ever I clear data or cache it clears really fast. Like I can do a factory wipe in about 2 seconds. Is this normal? I just wanna make sure its wiping data correctly.

Sent from my ADR6425LVW using XDA
9th March 2012, 03:42 AM   |  #2834  
andybones's Avatar
Recognized Contributor
Flag Upstate NY
Thanks Meter: 9,438
 
9,666 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by phyba

Not sure what's going on but now I'm at 4 hours off the charger with 15 minutes screen on time and I've only dropped 10% which is on par with my Gb roms i was using. But earlier it died: n 4 hours. Clock is still maxed out but its not dying as fast

Only thing I did was flash the transparent mod, cleared catch, and dalvik cache. Recharged to 100% and used the battery calibration tool on the market to wipe battery stats. Hope this fixes my battery issue.

Quick question, I notice when I use amonra, when ever I clear data or cache it clears really fast. Like I can do a factory wipe in about 2 seconds. Is this normal? I just wanna make sure its wiping data correctly.

Sent from my ADR6425LVW using XDA

In my experience, as with every new ROM, this goes for when I would get an OTA before I used to root.
Once on a new build, the battery needs time to adjust, at least 3 full discharge cycles.
after this you should be seeing the correct battery times.
If you are getting really bad life after the full charges, then I would say that
1) try new kernel
2) try new set-up
9th March 2012, 03:43 AM   |  #2835  
Senior Member
Flag North East, MD
Thanks Meter: 817
 
3,038 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Some people are having issues with the new kernel staying spiked at 1512 which seems to be leading to bad battery life and hot phones, it's been covered, read back a few pages...

Sent from my ADR6425LVW using Tapatalk
9th March 2012, 03:54 AM   |  #2836  
Senior Member
Thanks Meter: 7
 
104 posts
Join Date:Joined: Apr 2007
Thoughts on battery life: I think sometimes people read these threads and get excited about what other people are getting compared to their own experience. If you're only getting 10 hours out of your battery, there is no ROM or tweak in the world that will triple your battery life. It's all comparative, because everyone's usage is different.

Example: I never let my battery get below 15% or so before swapping it with a freshly charged one, but it takes me about 36 hours to get to that point. It's not that the ROM or tweaks accomplished that for me. It's because I'm likely a lighter user than many of you and I'm very selective about what apps run on my phone. For comparison, (I'm still on CleanROM 3.5, haven't flashed 3.6 yet) I got about 24 hours out of the stock ROM. That's more than a 50% increase... not too shabby.

So, in comparison, if you typically got say 10 hours out of the stock ROM, and this ROM (or any of the others) got you up to say 15 hours... you'd be doing about as well as me. Are you getting the life I am? No, and you won't... because whatever you're doing with your phone is more intensive than what I'm doing. But, you'd be seeing about the same percentage of improvement.

I know that probably 80% of you realize this. My rant is aimed at the 20%.

Carry on. And Scott... once again, great work!
Last edited by answerman; 9th March 2012 at 03:57 AM. Reason: crappy math
The Following User Says Thank You to answerman For This Useful Post: [ View ]
9th March 2012, 03:59 AM   |  #2837  
Member
Thanks Meter: 4
 
61 posts
Join Date:Joined: Dec 2010
Apps Disappearing
Anyone noticing apps disappearing from the home screen. I first experienced this yesterday where the Mail icon disappeared. I thought I inadvertently removed it. I placed it back onto the home screen. But just now, I tried to grab an app from the market and noticed that Market is gone from the home screen as well as under "All apps". Am I losing my mind?
9th March 2012, 04:01 AM   |  #2838  
anothen's Avatar
Senior Member
Thanks Meter: 75
 
582 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by scubageek01

Anyone noticing apps disappearing from the home screen. I first experienced this yesterday where the Mail icon disappeared. I thought I inadvertently removed it. I placed it back onto the home screen. But just now, I tried to grab an app from the market and noticed that Market is gone from the home screen as well as under "All apps". Am I losing my mind?

It's a conspiracy. They switched the name of the market on you lol

Sent from my ADR6425LVW using XDA
9th March 2012, 04:01 AM   |  #2839  
Senior Member
Flag North East, MD
Thanks Meter: 817
 
3,038 posts
Join Date:Joined: Apr 2010
Donate to Me
More
Quote:
Originally Posted by scubageek01

Anyone noticing apps disappearing from the home screen. I first experienced this yesterday where the Mail icon disappeared. I thought I inadvertently removed it. I placed it back onto the home screen. But just now, I tried to grab an app from the market and noticed that Market is gone from the home screen as well as under "All apps". Am I losing my mind?

Google renamed the market to play...

Sent from my ADR6425LVW using Tapatalk
9th March 2012, 04:11 AM   |  #2840  
Member
Thanks Meter: 4
 
61 posts
Join Date:Joined: Dec 2010
Ah....thanks! LOL

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes