FORUMS

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more

Arrow Launcher: Good Effort Without Direction

Microsoft’s Android expansion has been well received on the productivity front, but … more

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

[KANG][ROM] CM7.2 by Photon Dev team 4-23-2012

310 posts
Thanks Meter: 461
 
By cougarcougar, Senior Member on 21st January 2012, 01:35 AM
Post Reply Subscribe to Thread Email Thread
23rd April 2012, 06:26 AM |#831  
Senior Member
Thanks Meter: 37
 
More
Yes the native screen capture works I wanted my with extra features like annotations etc.
 
 
23rd April 2012, 09:14 PM |#832  
Senior Member
Flag Washington DC
Thanks Meter: 197
 
More
Cool a new build to play with. If we are coming from your build (the 3-13-12) do we just install right over or do we have to do a full wipe? Thanks for all your work.

Sent from my MB855 using Tapatalk 2
23rd April 2012, 11:08 PM |#833  
Senior Member
Thanks Meter: 25
 
More
Unhappy Bluetooth VOX issue still not fixed :(
Quote:
Originally Posted by netengineer

Cool a new build to play with. If we are coming from your build (the 3-13-12) do we just install right over or do we have to do a full wipe? Thanks for all your work.

Sent from my MB855 using Tapatalk 2

Still get the ultra low voice when trying to use voice commands via bluetooth..

Only issue the the CM7.2 builds have.
23rd April 2012, 11:50 PM |#834  
OP Senior Member
Flag tulsa, ok
Thanks Meter: 461
 
Donate to Me
More
No one ever gave me a step by step way of repeating the problem. So I just built it with a different bluetooth source.
I'll keep looking at other bcm4329 devices for fixes
Last edited by cougarcougar; 24th April 2012 at 12:07 AM.
24th April 2012, 12:11 AM |#835  
Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by cougarcougar

No one ever gave me a step by step way of repeating the problem. So I just built it with a different bluetooth source.

1 - Connect bluetooth headset (I am using BlueAnt Z9 v4.0)
2 - Press button on headset
3 - Bluetooth Voice Dialer comes up and say "Speak Now" in a very low pitched voice

I am attaching a sample file.

Thank you for taking a look at this.
RJR
Attached Files
File Type: zip Sample.zip - [Click for QR Code] (207.1 KB, 3 views)
24th April 2012, 12:22 AM |#836  
ttkyles's Avatar
Senior Member
Thanks Meter: 207
 
More
Thanks cougar...
Running good so far

Sent from my MB855 using xda premium
24th April 2012, 12:48 AM |#837  
Senior Member
Flag Washington DC
Thanks Meter: 197
 
More
Do you have to wipe first or just install right over current CM7.2?

Sent from my MB855 using Tapatalk 2
24th April 2012, 04:35 AM |#838  
OP Senior Member
Flag tulsa, ok
Thanks Meter: 461
 
Donate to Me
More
Quote:
Originally Posted by rrusek

1 - Connect bluetooth headset (I am using BlueAnt Z9 v4.0)
2 - Press button on headset
3 - Bluetooth Voice Dialer comes up and say "Speak Now" in a very low pitched voice

I am attaching a sample file.

Thank you for taking a look at this.
RJR

One fix that I saw was to use the libaudio.so and libaudiopolicy.so from a stock rom, but it will fc or disable the dspmanager. If that fixes it, then it's within the libaudio and audio routing. That's assuming it was working in the stock rom.

i think my bluetooth headset is too basic to test it though.
24th April 2012, 05:32 AM |#839  
Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by cougarcougar

One fix that I saw was to use the libaudio.so and libaudiopolicy.so from a stock rom, but it will fc or disable the dspmanager. If that fixes it, then it's within the libaudio and audio routing. That's assuming it was working in the stock rom.

i think my bluetooth headset is too basic to test it though.

Tried it and it still does not work. User libaudio.so and libaudiopolicy.so from 198_7.

Thank you for the suggestion though.

RJR
24th April 2012, 05:39 PM |#840  
Senior Member
Flag Washington DC
Thanks Meter: 197
 
More
Quote:
Originally Posted by rrusek

Tried it and it still does not work. User libaudio.so and libaudiopolicy.so from 198_7.

Thank you for the suggestion though.

RJR

When I look at the 'about phone' in the settings it says 198_6. So is the build built off of 198_6 or 198_7?

Sent from my MB855 using Tapatalk 2
24th April 2012, 07:33 PM |#841  
Junior Member
Thanks Meter: 2
 
More
anyone else having trouble with tue 4-23 dl link?

edit: nvm i got it, its up and running
Last edited by Jeff213; 24th April 2012 at 09:27 PM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes