Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help me plzzzz accelerometer reading error

OP dady&zebla

21st January 2012, 12:03 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2009
after uninstalling android accelerometer sensor is not working well, when i open any app such gallery i turn the phone, nothing happen, i have to shake the phone to make it horizontal, i tried to install android again and make horizontal calibration but nothing happen, then tried to flash another firmware but nothing happen.
Please help me, sorry for my english
Last edited by dady&zebla; 21st January 2012 at 01:03 PM.
21st January 2012, 01:35 PM   |  #2  
Senior Member
Flag Mumbai
Thanks Meter: 61
 
188 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by dady&zebla

after uninstalling android accelerometer sensor is not working well, when i open any app such gallery i turn the phone, nothing happen, i have to shake the phone to make it horizontal, i tried to install android again and make horizontal calibration but nothing happen, then tried to flash another firmware but nothing happen.
Please help me, sorry for my english

If u r using bada 1.0,1.2, then try this code *#66225*#
Please be sure to place the phone on a flat surface and wait for about a minute!
The Following User Says Thank You to yakub234go For This Useful Post: [ View ]
21st January 2012, 01:41 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by yakub234go

If u r using bada 1.0,1.2, then try this code *#66225*#
Please be sure to place the phone on a flat surface and wait for about a minute!

i use bada 2 xxkl6 .
is there a code for bada 2 ?
thank you for reply
Last edited by dady&zebla; 21st January 2012 at 02:09 PM.
22nd January 2012, 04:57 PM   |  #4  
Junior Member
Flag Debrecen
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by dady&zebla

i use bada 2 xxkl6 .
is there a code for bada 2 ?
thank you for reply

The same happend with me about 3 months ago.
Go to service
23rd January 2012, 03:37 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Dec 2009
Quote:
Originally Posted by kaszas20

The same happend with me about 3 months ago.
Go to service

it works with me i downgrade to 1.2 then make sensor calibration but i put the phone with angle about 30 degree then calibrate it works but not perfect so i tried to put it horizontal without any angels and it works, i tried it in naught the game.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes