Post Reply

[ROM] MIUI 2.2.24 u8800pro / u8800+ (updated)

OP Hmdll

24th January 2012, 08:03 AM   |  #11  
Member
Thanks Meter: 16
 
38 posts
Join Date:Joined: Jan 2010
More
It seams that this ROM has LogCat disabled in the kernel

Can it be enabled somehow?
The Following 2 Users Say Thank You to sajmons For This Useful Post: [ View ]
24th January 2012, 10:00 PM   |  #12  
Senior Member
Flag Siena
Thanks Meter: 15
 
127 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by iliaskone

i tried to overwrite this version above another previous that su worked but i had problems.i suggest to install first the 2.1.6 multilang first,set it up with titanium set your language and then download from this link http://www.angeeks.com/thread-1965865-1-1.html this version of 2.1.20 for u8800pro.it works and it works very well.i wiped cache and dalvik only.
after 12 hours of testing everything and i didnt fc or something strange

now i have problems... xD
very often i have FC and now SU doesn't work for me... =(
could you help me please? i wanted to do like you, but i can't find a working link for the 2.1.6 multilang miui, so i don't know how to do... i have already downloaded the 2.1.20 version, but i can't find te oldest multilang MIUI version... so, could someone update it again? or could someone send it to me via mail or something like that?

Thank you all
27th January 2012, 02:36 PM   |  #13  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2007
Hello, I would need some help from you guys When I try to install this ROM through CWM it fails at the beginning of installation ROM ...
miui_.zip/META-INF/com/google/android/updater-script
line
assert(getprop("ro.product.device") == "U8800Pro" || getprop("ro.build.product") == "U8800Pro" || getprop("ro.product.board") == "U8800Pro");

It says assert fails, error 7

I have u8800pro. When I type getprop command in terminal it outputs
ro.product.device = hwu8800Pro
ro.product.board = U8800Pro
ro.build.product = null

Android version is 2.3.5 and kernel version is 2.6.35.7-perf

When I added ui_print(getprop("ro.product.board")); to miui_...zip/META-INF/com/google/android/updater-script at the top of it, output was "u8800"

What do you think I should do?
Last edited by modman1; 27th January 2012 at 02:38 PM. Reason: added information
27th January 2012, 05:06 PM   |  #14  
Senior Member
Flag Siena
Thanks Meter: 15
 
127 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by modman1

Hello, I would need some help from you guys When I try to install this ROM through CWM it fails at the beginning of installation ROM ...
miui_.zip/META-INF/com/google/android/updater-script
line
assert(getprop("ro.product.device") == "U8800Pro" || getprop("ro.build.product") == "U8800Pro" || getprop("ro.product.board") == "U8800Pro");

It says assert fails, error 7

I have u8800pro. When I type getprop command in terminal it outputs
ro.product.device = hwu8800Pro
ro.product.board = U8800Pro
ro.build.product = null

Android version is 2.3.5 and kernel version is 2.6.35.7-perf

When I added ui_print(getprop("ro.product.board")); to miui_...zip/META-INF/com/google/android/updater-script at the top of it, output was "u8800"

What do you think I should do?

Which version of CWM did you use?
27th January 2012, 11:29 PM   |  #15  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2007
I'm using clockworkmod-recovery-v5.0.2.3-u8800pro ...
28th January 2012, 05:38 AM   |  #16  
medrona's Avatar
Junior Member
Flag Cagliari -Sardinia-Italy
Thanks Meter: 0
 
2 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by modman1

I'm using clockworkmod-recovery-v5.0.2.3-u8800pro ...

Hello, you need to use the cwm 5.0.2.7 ....
This version after my u8800pro installed, if I pressed the restart, the screen goes black, uninstall it.
Last edited by medrona; 28th January 2012 at 05:45 AM. Reason: ok
29th January 2012, 02:27 PM   |  #17  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Dec 2007
Hello, I've upgraded CWM to 5.0.2.7 and it still doesn't work. Error is the same

Code:
assert failed getprop("ro.product.device") == "U8800Pro" || getprop("ro.build.product") == "U8800Pro" || getprop("ro.product.board") == "U8800Pro")
E: Error in /sdcard/miui.zip
(Status 7)
Installation aborted
Any other thoughts?

UPDATE: I have successfully installer Genkolar's Cyanogen 7. After first install I've stucket at Cyano bootloader animation, but then I cleared cache and restarted phone. After that OS booted normally. I still want to use MIUI, what should I try?
Last edited by modman1; 29th January 2012 at 03:35 PM. Reason: updated
31st January 2012, 03:27 AM   |  #18  
KayxGee1's Avatar
Senior Member
Flag Totowa
Thanks Meter: 68
 
627 posts
Join Date:Joined: Jul 2011
More
It may just be my device, but the built in screenshot feature doesn't work.
Last edited by KayxGee1; 31st January 2012 at 03:56 AM.
31st January 2012, 06:04 AM   |  #19  
Hmdll's Avatar
OP Junior Member
Flag Zavolzhsk
Thanks Meter: 17
 
11 posts
Join Date:Joined: Oct 2011
screenshot work, but don,t save to sdcard.
1st February 2012, 01:40 AM   |  #20  
KayxGee1's Avatar
Senior Member
Flag Totowa
Thanks Meter: 68
 
627 posts
Join Date:Joined: Jul 2011
More
Where does it save to?

Sent from my u8800pro using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Ideos X5 U8800 Pro Android Development by ThreadRank