Post Reply

***FeraLab*** Official - Break The Limits...

20th May 2012, 08:43 AM   |  #2981  
motoman992's Avatar
Senior Member
Thanks Meter: 44
 
456 posts
Join Date:Joined: Nov 2010
Whats going on with lewaOS ? Any news whats working and whats not?
The Following User Says Thank You to motoman992 For This Useful Post: [ View ]
20th May 2012, 11:31 AM   |  #2982  
Raschild6's Avatar
Senior Member
Flag Veneto(Thiene)
Thanks Meter: 59
 
346 posts
Join Date:Joined: Mar 2012
More
hi,
anyone knows when it comes out the v20? : D : D : D
20th May 2012, 12:30 PM   |  #2983  
zackiddo's Avatar
Senior Member
Flag kuala lumpur
Thanks Meter: 56
 
133 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by faisalusuf

Tried to flash wifi stock module from recovery but still no success

---------- Post added at 06:57 AM ---------- Previous post was at 06:29 AM ----------

Trying to do some other way will let you know if succeed.

---------- Post added at 07:27 AM ---------- Previous post was at 06:57 AM ----------

Tried DooMKernel for locked BL and flashed rom via recovery but sitll now success.

---------- Post added at 07:32 AM ---------- Previous post was at 07:27 AM ----------


Finally revert back to Stock GB release and now waiting for Feralab to fix the wifi error for devices on Stock GB, Rooted and having working xRecovery.
I believe they will release fix soon.

The rom itself is outstanding brilliant battery look n feel and fast. Please feralab team fix the wifi error and include select all option when importing contact from SD card individual selection is possible at the moment

Please ask in Discussion thread HERE... All the question had been answered... Please read carefully... This MAIN THREAD ARE NOT FOR CHATTING... RESPECT IN WHAT FERA AND OTHER DEV WROTE...
THANK YOU

---------- Post added at 07:30 PM ---------- Previous post was at 07:23 PM ----------

To ALL,

PLEASE!! NEVER ASK THE DEV ON ETA OF THEIR ROM.. AS WE ALL KNOW ITS F.O.C AND THEIR HARD WORK TO MAKE OUR DEVICE "LIFE" AGAIN....... IT WILL RELEASE BY DEV ITSELF WHEN IT'S READY...... ANY PROBLEM PLEASE REPORT IN DISCUSSION THREAD NOT MAIN THREAD...

THANKS
The Following User Says Thank You to zackiddo For This Useful Post: [ View ]
20th May 2012, 01:39 PM   |  #2984  
faisalusuf's Avatar
Senior Member
Karachi
Thanks Meter: 56
 
204 posts
Join Date:Joined: Feb 2008
More
Dear fellas,,

Acknowledge will post in correct thread

Sent from my X10i using XDA
Last edited by faisalusuf; 20th May 2012 at 01:42 PM.
21st May 2012, 01:32 AM   |  #2985  
bodomfan's Avatar
Senior Member
Flag Swansea
Thanks Meter: 4,207
 
4,611 posts
Join Date:Joined: Mar 2011
Donate to Me
More
awaiting version 20
21st May 2012, 02:00 AM   |  #2986  
Member
Flag Bangalore
Thanks Meter: 25
 
98 posts
Join Date:Joined: Apr 2009
More
Unhappy Xperia reboots
Hi

My Xperia X10 shutdown automatically after switching to Camera mode or Video camera mode..It will record the video for 1 min then the battery becomes hot & shutdown..the same happens in still images also..plz help

regards
Mythreya

---------- Post added at 06:30 AM ---------- Previous post was at 06:18 AM ----------

Hi

My Xperia X10 shutdown automatically after switching to Camera mode or Video camera mode..It will record the video for 1 min then the battery becomes hot & shutdown..don't know whether is battery or motherboard getting heat ....the same happens in still images also..plz help

regards
Mythreya
21st May 2012, 02:01 AM   |  #2987  
nanodroid's Avatar
Senior Member
Flag Fife,UK
Thanks Meter: 38
 
512 posts
Join Date:Joined: Nov 2010
More
Stop asking for v20 he said he will release it when he thinks its ready, so stop being an arse.seriously.
21st May 2012, 02:57 AM   |  #2988  
zackiddo's Avatar
Senior Member
Flag kuala lumpur
Thanks Meter: 56
 
133 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by mythreya

hi

my xperia x10 shutdown automatically after switching to camera mode or video camera mode..it will record the video for 1 min then the battery becomes hot & shutdown..the same happens in still images also..plz help

regards
mythreya

---------- post added at 06:30 am ---------- previous post was at 06:18 am ----------

hi

my xperia x10 shutdown automatically after switching to camera mode or video camera mode..it will record the video for 1 min then the battery becomes hot & shutdown..don't know whether is battery or motherboard getting heat ....the same happens in still images also..plz help

regards
mythreya

please go to discussion thread to ask any question, not here.. See post #2983
21st May 2012, 05:59 AM   |  #2989  
Member
Thanks Meter: 3
 
53 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by FeraVolt


Thanks. Happy Flashing!

Could you kindly share the download link?
I could not not download the FeraLab v19 ~Unlimited~ for LOCKED Bootloader.

Thanks!
21st May 2012, 06:21 AM   |  #2990  
3Dota's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 88
 
416 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by Sokha10

Could you kindly share the download link?
I could not not download the FeraLab v19 ~Unlimited~ for LOCKED Bootloader.

Thanks!

just wait for v20 ... it will come shortly

- tapatalk 2 - powered by X10x

Post Reply Subscribe to Thread

Tags
feradroid, feralab, feravolt, gingebread, jellybean
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes