Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

COSMIC EXPERIA v3.6 FOR LG P350

OP venkat kamesh

23rd January 2012, 01:30 PM   |  #1  
venkat kamesh's Avatar
OP Recognized Contributor
Flag tirupathi
Thanks Meter: 1,668
 
683 posts
Join Date:Joined: Jan 2012
More
http://www.mediafire.com/?9ig17evh5v977wc


THIS IS BASED ON CM7.2
SYSTEM FIXES;
1. BLUETOOTH FILE TRANSFER
2. FLASH PLAYER (SHOW NO ICON BUT PLAYS FLV GAMES AND VIDEOS)
3. FM FIXED
4. CALENDER WIDGET
5. CAMERA
6. ADDED QUICK PIC REMOVED 3D GALLERY
7. MUSIC PLAYER
8. ROOT EXPLORER
9. TASK KILLER
8. USB THREADING
9. USB MASS STORAGE (WITH OUT TURN ON DEBUGGING MOD)

WORKING;

1. BLUETOOTH/incoming calls
2. IN AND OUT CALLING
3. HEADSET (MIC ON CALLING)
4. MESSAGING
5. BROWSER
6. WIFI
7. WIFI THREADING

FOLLOW THIS LINK FOR FEW FIXES http://forum.xda-developers.com/show...2#post22192612



any doubts contact me at facebook id is http://www.facebook.com/people/Venka...00001730031526
Last edited by venkat kamesh; 5th February 2012 at 09:15 AM.
The Following 6 Users Say Thank You to venkat kamesh For This Useful Post: [ View ]
23rd January 2012, 04:05 PM   |  #2  
Member
Flag Mumbai
Thanks Meter: 6
 
53 posts
Join Date:Joined: Dec 2011
More
Which version of flash player does this rom contain
23rd January 2012, 10:38 PM   |  #3  
Member
Flag Mumbai
Thanks Meter: 6
 
53 posts
Join Date:Joined: Dec 2011
More
Nice Rom But Wifi seems to be broken wifi connects but is unable to surf the internet
Quick pic doesnt work shows message install from market
Loved your work hpe yo fix these issues
24th January 2012, 11:50 AM   |  #4  
venkat kamesh's Avatar
OP Recognized Contributor
Flag tirupathi
Thanks Meter: 1,668
 
683 posts
Join Date:Joined: Jan 2012
More
Smile
Quote:
Originally Posted by loveboy_lion

Nice Rom But Wifi seems to be broken wifi connects but is unable to surf the internet
Quick pic doesnt work shows message install from market
Loved your work hpe yo fix these issues

reflash it and wipe\data and reboot it surely works or u can try vivek kernel this will fix this issue and u have to install update of quick pic surely it works
The Following User Says Thank You to venkat kamesh For This Useful Post: [ View ]
24th January 2012, 02:52 PM   |  #5  
Member
Thanks Meter: 2
 
51 posts
Join Date:Joined: Nov 2011
More
great job, im going to flash it in near future, i hope you continue the good work
24th January 2012, 03:29 PM   |  #6  
Member
Flag Mumbai
Thanks Meter: 6
 
53 posts
Join Date:Joined: Dec 2011
More
I reflashed your rom and tried the wifi 1st time it didnt work after restarting the phone and wifi works Perfectly now
25th January 2012, 06:57 AM   |  #7  
Member
Flag Mumbai
Thanks Meter: 6
 
53 posts
Join Date:Joined: Dec 2011
More
But ur rom is missing something that is a video player
25th January 2012, 11:43 AM   |  #8  
venkat kamesh's Avatar
OP Recognized Contributor
Flag tirupathi
Thanks Meter: 1,668
 
683 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by loveboy_lion

But ur rom is missing something that is a video player

quick pic just works as video player also.
The Following User Says Thank You to venkat kamesh For This Useful Post: [ View ]
28th January 2012, 03:54 PM   |  #9  
cloudnineX's Avatar
Member
Thanks Meter: 2
 
34 posts
Join Date:Joined: Nov 2011
Any screen shots we can see before?? Would be nice ))
29th January 2012, 05:54 AM   |  #10  
venkat kamesh's Avatar
OP Recognized Contributor
Flag tirupathi
Thanks Meter: 1,668
 
683 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by cloudninex

any screen shots we can see before?? Would be nice ))

ok i will post it

The Following 2 Users Say Thank You to venkat kamesh For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes