FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[ROM][GT-P7500] CM9 KANG (ICS Preview) (03/25/2012)

163 posts
Thanks Meter: 268
 
By mabalito, Senior Member on 24th January 2012, 01:51 AM
Post Reply Subscribe to Thread Email Thread
18th May 2012, 02:16 PM |#1731  
Pablo87's Avatar
Senior Member
Flag near Novi Sad
Thanks Meter: 47
 
More
When I turn "Gps test" app to test is my gps working it sees 3 to 4 satelites but can't get lock. In gps status there is yellow dot not green whitch means that app can't get gps lock.

Sent from my GT-P7500 using Tapatalk 2
 
 
18th May 2012, 02:25 PM |#1732  
Recognized Developer
Thanks Meter: 4,175
 
More
Select internal GPS from options.
18th May 2012, 02:45 PM |#1733  
Pablo87's Avatar
Senior Member
Flag near Novi Sad
Thanks Meter: 47
 
More
Quote:
Originally Posted by pershoot

Select internal GPS from options.

Thanks but already tried that. Didn't helped.

EDIT: Sorry, just restarted tab and gps is working fine. I don't know what was the problem.

Sent from my GT-P7500 using Tapatalk 2
Last edited by Pablo87; 18th May 2012 at 02:50 PM.
19th May 2012, 11:41 AM |#1734  
Member
Thanks Meter: 4
 
More
Somehow when I install the latest gapps the apps appear but so not work. For gmail I get 'app not installed' for gtalk it opens and crashes... any clue?
19th May 2012, 07:35 PM |#1735  
oscar73's Avatar
Senior Member
Flag Ovar
Thanks Meter: 13
 
More
Hello guys,

Coming from last stock rom...device rooted and with CWM installed....but it gives a signature error when trying to flash via CWM recovery...
Can anyone help me

Sent from my GT-P7500 using xda premium
19th May 2012, 07:59 PM |#1736  
SaneinOne's Avatar
Senior Member
The Great White North
Thanks Meter: 122
 
More
Flash Pershoot's Recovery and then ROM.

Quote:
Originally Posted by oscar73

Hello guys,

Coming from last stock rom...device rooted and with CWM installed....but it gives a signature error when trying to flash via CWM recovery...
Can anyone help me

Sent from my GT-P7500 using xda premium



Sent from my GT-I9100 using xda premium
The Following User Says Thank You to SaneinOne For This Useful Post: [ View ]
19th May 2012, 08:04 PM |#1737  
oscar73's Avatar
Senior Member
Flag Ovar
Thanks Meter: 13
 
More
Quote:
Originally Posted by SaneinOne

Flash Pershoot's Recovery and then ROM.





Sent from my GT-I9100 using xda premium

ok i will try it tomorrow
thanks

Sent from my GT-I9000 using xda premium
The Following User Says Thank You to oscar73 For This Useful Post: [ View ]
20th May 2012, 01:17 AM |#1738  
Recognized Developer
Thanks Meter: 4,175
 
More
builds via get.cm

http://droidbasement.com/db-blog/?p=2557
The Following 5 Users Say Thank You to pershoot For This Useful Post: [ View ]
20th May 2012, 07:28 AM |#1739  
nickwarn's Avatar
Senior Member
Flag Ronneby
Thanks Meter: 555
 
More
Quote:
Originally Posted by pershoot

builds via get.cm

http://droidbasement.com/db-blog/?p=2557

Finally, the 7500 gets official nightlies!
Good work and thank you.
The Following User Says Thank You to nickwarn For This Useful Post: [ View ]
20th May 2012, 07:50 AM |#1740  
kamzata's Avatar
Senior Member
Flag Venice, ITALY
Thanks Meter: 4
 
Donate to Me
More
Quote:
Originally Posted by pershoot

builds via get.cm

http://droidbasement.com/db-blog/?p=2557

Great! I'm coming from another ICS Rom. I do full data/factory reset, wipe cache, wipe dalwik but when I try, from CWM Recovery, to install it I recieved this error:

Code:
Installing update...
assert failed:getprop("ro.product.device") == "p4" || getprop("ro.build.product") == "p4"
Error in /sdcard/..../update-cm9-20120518-NIGHTLY-p4-signed.zip
(status 7)
Installation aborted
I've a GT-P7500 EU 3G 16GB version.

Some solution?
Post Reply Subscribe to Thread

Tags
cm9, ics, kang, p7500
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes