Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

11501 firmware update for unlocked devices

OP tewmgd

24th January 2012, 02:35 PM   |  #1  
OP Member
Flag Montreal, QC
Thanks Meter: 1
 
52 posts
Join Date:Joined: Feb 2006
More
Hello,

I have an unlocked Lumia 800 bought in the UK (using here in Canada). I was wondering if the update is showing up for others owners like me ? I didn't get any notification yet.

Info :

OS : 7.10.8107.79
FW: 1600.2479.7740.11451
HW : 112.1402.2.4
Carrier : CV UK SW variant ID222 v02 (don't know what it means)

Matthieu
24th January 2012, 03:58 PM   |  #2  
Senior Member
Thanks Meter: 42
 
184 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by tewmgd

Hello,

I have an unlocked Lumia 800 bought in the UK (using here in Canada). I was wondering if the update is showing up for others owners like me ? I didn't get any notification yet.

Info :

OS : 7.10.8107.79
FW: 1600.2479.7740.11451
HW : 112.1402.2.4
Carrier : CV UK SW variant ID222 v02 (don't know what it means)

Matthieu

Update rollout via Zune is staged meaning not every phone gets the update on the same time. The rollout period is two weeks and started on Jan 19th. You will receive it in the end. There is a 'hack' to get it sooner, put it requires some patients as timing is critical, search for 'disconnect trick'. Good luck.
The Following User Says Thank You to Briefcase For This Useful Post: [ View ]
24th January 2012, 05:01 PM   |  #3  
OP Member
Flag Montreal, QC
Thanks Meter: 1
 
52 posts
Join Date:Joined: Feb 2006
More
Thanks. Yes I remember this old trick of disconnecting at the right time, I'm going to wait on this one
25th January 2012, 04:31 PM   |  #4  
Rusty!'s Avatar
Recognized Contributor
Flag Portsmouth
Thanks Meter: 1,787
 
8,004 posts
Join Date:Joined: Jan 2010
More
You have the same phone as me (UK unlocked & unbranded). The line you don't understand basically means it's a UK variant.

For the mid December update, I waited to get it, took over a week. This time I did the disconnect method and got it on release day.
25th January 2012, 04:52 PM   |  #5  
17-apg's Avatar
Senior Member
Flag Belfast
Thanks Meter: 4
 
226 posts
Join Date:Joined: Jul 2008
More
Quote:
Originally Posted by Rusty!

You have the same phone as me (UK unlocked & unbranded). The line you don't understand basically means it's a UK variant.

For the mid December update, I waited to get it, took over a week. This time I did the disconnect method and got it on release day.

Hi Rusty, I havn't got the update yeat and I have a UK unlocked Lumia 800. BUT I am wondering on another note. I joined GG last wek and it seems good. I inputted the APN info so I can get on the net but I cant send MMS. I am going to write up a new thread for this now. Can you use MMS and if so how so?
Thanks.
25th January 2012, 05:07 PM   |  #6  
Rusty!'s Avatar
Recognized Contributor
Flag Portsmouth
Thanks Meter: 1,787
 
8,004 posts
Join Date:Joined: Jan 2010
More
I've not tried, but I'm assuming I cant, as most people on pretty much every carrier cant

Sadly Giffgaff is not included in the Network Setup app either, so we're boned.
25th January 2012, 05:16 PM   |  #7  
17-apg's Avatar
Senior Member
Flag Belfast
Thanks Meter: 4
 
226 posts
Join Date:Joined: Jul 2008
More
Thanks for getting back. Will have to wait and see than. Just don't know why MSFT can't give us this
http://forum.xda-developers.com/show....php?t=1463921
iphonepimp
26th January 2012, 03:04 AM   |  #8  
Guest
Thanks Meter: 0
 
n/a posts
Exactly in the same situation as OP. I tricked it in zune but i only recieved the OS update and i havent been able to get the firmware update.

Black lumia 800 rm-801
26th January 2012, 03:17 AM   |  #9  
Senior Member
Thanks Meter: 25
 
152 posts
Join Date:Joined: Dec 2011
Very strange. I have a stock Lumia straight from Nokia (no branding, unlocked) and I got both the OS and firmware update in one go the day after release. I had to do the disconnect trick though...
26th January 2012, 03:56 AM   |  #10  
anseio's Avatar
Senior Member
Flag Seattle
Thanks Meter: 141
 
742 posts
Join Date:Joined: Oct 2011
I've tried 3 times. I got the OS update automatically on day one. I restored to 7740 and tried again. Still OS only. Tried a few days later and got the same thing.

Waiting up to 8 more days for firmware.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes