Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[KERNEL] Semaphore ICS 1.3.0

OP stratosk

15th April 2012, 08:03 PM   |  #3161  
castaway1's Avatar
Senior Member
Thanks Meter: 196
 
782 posts
Join Date:Joined: Dec 2009
More
anyone get very dark recorded video (420p) with 1.0.0sbm (399MB) version?
im on AOKP b31
15th April 2012, 10:37 PM   |  #3162  
basily's Avatar
Senior Member
Flag Oaxaca
Thanks Meter: 66
 
406 posts
Join Date:Joined: Oct 2008
More
openVPN
Please excuse my cross-posting. After posting in the Captivate forum, I realized that I would be much more likely to get a response here...

So, I've been using Slim for a while now, and decided to try out Semaphore (mostly so I can use USB OTG and OpenVPN).

Has anyone tried to get OpenVPN going yet? Any tips?

BTW: Χριστός ἀνέστη!
16th April 2012, 01:29 AM   |  #3163  
Senior Member
Flag Milan
Thanks Meter: 36
 
243 posts
Join Date:Joined: Nov 2008
More
I'm using the latest CM9 Nightly(0415) with the 369MB of RAM with any problems(720p works)

Installing the 1.0.0s version of your kernel and patch it with F4k mod, the phone crashes as soon as it has finished the boot.

Without the patch(so with only 1.0.0s kernel) works perfectly, but 720p rec and playback are broken.

There are probably incompatible libs in F4k mod with the latest CM9 Nightly, so be aware people!
Last edited by x86-Dark; 16th April 2012 at 01:39 AM.
The Following 2 Users Say Thank You to x86-Dark For This Useful Post: [ View ]
16th April 2012, 08:30 AM   |  #3164  
Senior Member
Flag Close to Nuremberg
Thanks Meter: 144
 
415 posts
Join Date:Joined: Sep 2008
I use CM9 20120412 nightly with the 1.0.0 (without "s") kernel w/o any problems! Battery life seems to be VERY good with default settings.
16th April 2012, 08:57 AM   |  #3165  
eliteforce's Avatar
Senior Member
Flag Chisinau
Thanks Meter: 12
 
172 posts
Join Date:Joined: Jan 2011
More
Need solution!
ive tried autobrightenes by semaphor and after disabling, native wont start.
How to fix it
16th April 2012, 09:36 AM   |  #3166  
test123456789012's Avatar
Senior Member
Mainz/Germany
Thanks Meter: 77
 
193 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by x86-Dark

I'm using the latest CM9 Nightly(0415) with the 369MB of RAM with any problems(720p works)

Installing the 1.0.0s version of your kernel and patch it with F4k mod, the phone crashes as soon as it has finished the boot.

Without the patch(so with only 1.0.0s kernel) works perfectly, but 720p rec and playback are broken.

There are probably incompatible libs in F4k mod with the latest CM9 Nightly, so be aware people!

Works flawlessly with MNICS 143LR, so I think it is not a problem with the patch and latest nightly.

Gesendet von meinem GT-I9000 mit Tapatalk
Last edited by test123456789012; 16th April 2012 at 09:38 AM.
16th April 2012, 12:32 PM   |  #3167  
Senior Member
Flag Milan
Thanks Meter: 36
 
243 posts
Join Date:Joined: Nov 2008
More
With Midnight ICS 143LR the patch works(just tried) , but with Semaphore 1.0.0s doesn't.

Sent from my GT-I9000 using XDA
16th April 2012, 01:06 PM   |  #3168  
Senior Member
Thanks Meter: 9
 
460 posts
Join Date:Joined: Feb 2010
Do i have to full wipe come from devil kernel ?
16th April 2012, 01:08 PM   |  #3169  
Senior Member
Flag Milan
Thanks Meter: 36
 
243 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by shiyou

Do i have to full wipe come from devil kernel ?

No, you don't.
16th April 2012, 01:22 PM   |  #3170  
dastinger's Avatar
Senior Member
Thanks Meter: 224
 
562 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by x86-Dark

No, you don't.

But you may want to clean init.d and NS Tools settings in case you've ever used it. Do it on Recovery.

Post Reply Subscribe to Thread

Tags
ics, semaphore
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes