FORUMS

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

ZenFone 2 Lolliflash and ZenPower Giveaway!

We recently did an in-depth review of the Asus Zenfone 2 but one of the things people may … more

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

[Live Wallpaper] CosmicFlow- Sony XPERIA S Live Wallpapers

248 posts
Thanks Meter: 124
 
By hoangluongvinh, Senior Member on 29th January 2012, 04:33 PM
Post Reply Subscribe to Thread Email Thread
1st February 2012, 06:15 AM |#41  
grizzlyspid86's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 92
 
Donate to Me
More
Quote:
Originally Posted by eighty-four

doesn't work with chainfire either. so i guess it just misses something from system rather than specific gpu

Even with chainfire plugin, it won't work. You device must have Adreno GPU 205/220, uninstall your chainfire driver and reboot. Voila!
 
 
2nd February 2012, 08:31 PM |#42  
krabappel2548's Avatar
Recognized Contributor / Recognized Developer
Flag Zichem
Thanks Meter: 16,122
 
Donate to Me
More
nice wallpaper, good work
9th February 2012, 03:38 AM |#43  
Junior Member
Thanks Meter: 0
 
More
working grate with xperia arc S. super thanks
9th February 2012, 09:44 PM |#44  
DomusX10's Avatar
Senior Member
Flag Rome
Thanks Meter: 425
 
More
Does not working well on Xperia X10 mini pro, pity ... crumbles and see yellow stripes ...and crash.

it's a problem due to the resolution?
10th February 2012, 02:03 AM |#45  
grizzlyspid86's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 92
 
Donate to Me
More
Quote:
Originally Posted by DomusX10

Does not working well on Xperia X10 mini pro, pity ... crumbles and see yellow stripes ...and crash.

it's a problem due to the resolution?

It's maybe causing by the aging Adreno 200 GPU in x10 models.
The Following User Says Thank You to grizzlyspid86 For This Useful Post: [ View ]
10th February 2012, 08:55 AM |#46  
DomusX10's Avatar
Senior Member
Flag Rome
Thanks Meter: 425
 
More
Quote:
Originally Posted by grizzlyspid86

It's maybe causing by the aging Adreno 200 GPU in x10 models.

+1 thanks for your prompt reply!

but, sin ... This is a wonderful livewall
16th February 2012, 09:29 AM |#47  
vegetaleb's Avatar
Senior Member
Flag Beirut
Thanks Meter: 1,332
 
More
Working great on HTC Sensation!!
16th February 2012, 10:36 AM |#48  
Member
Thanks Meter: 20
 
More
like it v much on my neo v
16th February 2012, 03:44 PM |#49  
noowb00's Avatar
Senior Member
Flag Subang Jaya
Thanks Meter: 82
 
More
Works well on my Neo V
22nd February 2012, 08:06 PM |#50  
C64c's Avatar
Senior Member
Thanks Meter: 9
 
More
Doesn't work on Galaxy Nexus, Modaco IR11.
23rd February 2012, 03:38 AM |#51  
alankstiyo's Avatar
Senior Member
Flag Buried deep inside my mind
Thanks Meter: 73
 
More
Quote:
Originally Posted by C64c

Doesn't work on Galaxy Nexus, Modaco IR11.

won't work on anything besides a SE or sony phone 2011-2012

wonder if changing some lines from build.prop could make it work

edit: is there any way for some1 to send me a build.prop file from an arc so I can analyze it???

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes