Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Troubleshoot]16/8GB Nook Tablet Root SD Cards by Albert Wertz

OP albertwertz

28th February 2012, 02:56 AM   |  #91  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Feb 2012
My NT was on 1.4.1 with CWM7 rooted, then accidentally updated to 1.4.2, but still working just fine.
Tried to install albert latest SD card image, succeeded, but dual CWM shown.
What I did was factory reset my NT, got 1.4.2, then rooted with SD Card (70Mb, even mine was 8Gb card).
Everything works fine, but I had to re-partitioned my SD card into 8Gb using ubuntu, then copy everything from supplemental files to SD Card.
Everything is fine now, all works perfect, even got facebook (thanks to albertwertz).
The Following User Says Thank You to XluwakX For This Useful Post: [ View ]
28th February 2012, 06:01 PM   |  #92  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2012
Question how to restore the keyboard?
Hi guys.

someone else already asked this but I didn't find an answer. Is there a way to reinstall the stock keyboard? I am not fond of autocorrect and haven't found a way to hide the keyboard as with the stock one.
thanks for the root method, albert
29th February 2012, 02:16 PM   |  #93  
Junior Member
Flag Kenilworth
Thanks Meter: 1
 
1 posts
Join Date:Joined: Jan 2012
More
Smile easy root for NT !
Thanks for all at XDA for the great work on development/information on rooting and CM7.
Using an NT in the UK, not registered (until B&N go international!) , I just followed Alberts' videos to get rooted and then installed CM7 Alpha12.

First time I have ever rooted an Android device - and well worth it!

Maybe I'll have a go at my HTC Desire next
The Following User Says Thank You to roadrider953 For This Useful Post: [ View ]
5th March 2012, 02:00 AM   |  #94  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Mar 2012
"touch the android" doesn't respond
Thanks for your contributions Albert!

*Each time CM7 boots, it tells me to "touch the android". He glows, but nothing happens. Please help!
==Update: I reinstalled using the CM7_NT_Alpha12_Public1 rom without wiping cache or dalvik cache, and the HomeManager/QuickSwitcher reappeared. That got me back to goLauncher and the nook is working again.
==Update2: sometimes when I reboot i get the same problem again! dang do I have to reinstall CM7 every time i want to shut down the device? please y'all help this issue!

*DO NOT RUN CarMode, returning to normal mode from there will put you back at the non-responsive "touch the android" screen (without HomeManager/QuickSwitcher). Then you have to reinstall the rom AGAIN and hope for the best. Hide that app from the app drawer so that you don't accidentally open it.

*Homecatcher is doing NOTHING on this rom. my N button is useless except to wake up the device.
==Update: I used ButtonRemapper to set button 102 from "home" to "back" so at least the N button will take me back until it reaches home.

******FINAL UPDATE/ PROBLEM SOLVED. Apparently I forgot to wipe data when I installed CM7. Eff. sorry4Noobing.
Last edited by zahidsb; 8th March 2012 at 06:28 AM. Reason: update
The Following User Says Thank You to zahidsb For This Useful Post: [ View ]
5th March 2012, 02:21 AM   |  #95  
bocaccio's Avatar
Senior Member
Thanks Meter: 5
 
209 posts
Join Date:Joined: Oct 2010
Seems this will fit me best. As I'm on 16gb NT/1.4.1

I have only used this for about 2 days. Wife got it for me while i was away training for a month in the Army. WOW!! This imo blows the iPad2 out of the water. Size/Price...all of the above. Its no powerhouse but i love it. anyways back on track..

So I follow the instructions on page one using a sd card i dont wanna store data on then i can root/boot and put my 8gb that has my books and stuff back in right? Prefer a rom from here or stock rom?
8th March 2012, 07:15 PM   |  #96  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2012
Seems to have worked, but . . .
Albert -

First of all, thank you for your voluminous work on rooting the NT, along with the XDA folks.

I have had a problem, though. I used the 4_6 zip. It created the card with no problem, as far as I can see. It DID have an effect on my new 1.4.0 NT, in that it changed everything on my home page, and installed many new apps, including the Amazon app, while leaving the B&N app. However, when I go to the Titanium Backup app to cut out OTA (I certainly have no use for 1.4.1 or 1.4.2), Titanium Backup tells me the Tablet has not been rooted. I followed the process religiously (a few times) and it still appears to have failed root. Has anybody else had this problem?

Again, thanks for your tireless (well, maybe not "tireless", but truly dogged) work on these tablets.

Perplexed
8th March 2012, 07:35 PM   |  #97  
albertwertz's Avatar
OP Senior Member
Flag Wolfforth, TX
Thanks Meter: 299
 
334 posts
Join Date:Joined: Dec 2011
Donate to Me
if your card allows you to boot to CWM, then a simple answer may just be to copy the recovery rom and flash it from here: http://forum.xda-developers.com/show....php?t=1495869
This will save a ton of troubleshooting time and going back and forth. or just flash cm7 if you want to try that out unless you want to stay on a stock rom.
The Following User Says Thank You to albertwertz For This Useful Post: [ View ]
12th March 2012, 06:43 PM   |  #98  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2012
Lost again
I downloaded the file suggested above, unzipped it, and am now totally lost as to how to use it.

I think some of my confusion is a lack of knowledge as to the jargon used. I am used to "copy", "unzip", etc. When you say "flash" the file to someplace, I get kinda lost as to the word "flash" and as to the place I am supposed to flash it to. Is there a difference between the language used by computer guys and Android folks? Or am I just King Noob the First? I am afraid to open the wireless feature of my NT until it is rooted and "1.4.1 proofed." Any help you can give me is appreciated. I really appreciate your patience with us lost souls. Thanks.
14th March 2012, 01:37 PM   |  #99  
Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Feb 2012
CM7 installed using the R3 Card
I haven't found a discussion thread for the followig thread "R3 Card for the Nook Tablet [Root, Rom and Recovery] by Albert Wertz".
http://forum.xda-developers.com/show....php?t=1528625
Therefore, I post my experience in this thread.
Everything worked as it was described by Albert Wertz in his video.
I just had one problem with the first CM7 image I was using. I then got the latest CM7 image from this thread http://forum.xda-developers.com/show....php?t=1481826 and created a new sdcard. I was not able to just replace the image in the existing card. For some reasons I had to format the old one and flash the image once again.
When I first tried the rooted stock rom, my nook did not boot directly after flashing the rom. I then removed the sdcard and did a hard reset (hold the power button for n seconds). Then my nook booted nicely.
Now, I explore and enjoy CM7. I mainly use it for reading, video and video podcasts. These all works fine for now.
A big thank you to all the developers involved in hacking the nook tablet!
The Following User Says Thank You to try_and_error For This Useful Post: [ View ]
19th March 2012, 01:23 AM   |  #100  
Junior Member
Flag Ellicott City
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2012
Error "Not Enough Space On Disk"
I have followed Albert Wertz's video for making the R3 card and have run into a problem writing to the card. When using Win32 Disk Imager I get a write error " Not enough space on disk". It is a brand new SanDisk 16gig card Class 10. I can transfer files to it and I can format it (which I have). I have tried 2 different computers both are running Vista SP3. Any suggestions?

Larry

**Update** I went out and purchased 2 different card readers, the first one gave me the same message but the second one worked. So problem solved but wow how random a problem and how bizarre of a resolution***
Last edited by homesmd; 19th March 2012 at 04:33 AM. Reason: Update

Post Reply Subscribe to Thread

Tags
root rom sd albert wertz
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes