FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[Solved] Kindle stuck in fastboot mode

1st February 2012, 12:02 AM |#1  
OP Junior Member
Flag Mohrsville
Thanks Meter: 0
 
More
I have a problem. I rooted my Kindle fire (6.2.2) with BurritoRoot 2 and then tried to use Kindle fire Utility 0.9.2 to install TWRP and FireFireFire on my device. Everything was going fine until it told my kindle to go into fastboot and now its stuck in there. ive tried adding new vendor IDs, fastboot bootmode 4000, draining out the battery, uninstalling the drivers, rebooting my computer, everything. Can someone please help before I decide to use up my warranty?
Using Windows XP 32-bit
Last edited by alternativeaura; 1st February 2012 at 11:51 PM.
 
 
1st February 2012, 02:08 AM |#2  
DJLamontagneIII's Avatar
Recognized Contributor
Flag Mom's Basement
Thanks Meter: 3,936
 
Donate to Me
More
Install the kfu driver go into tools folder in kfu hold shift right click run command... this should boot adb then type


fastboot -i 0x1949 oem idme bootmode 4000
fastboot -i 0x1949 reboot

Sent from my Amazon Kindle Fire using Tapatalk
The Following User Says Thank You to DJLamontagneIII For This Useful Post: [ View ]
1st February 2012, 03:39 AM |#3  
Junior Member
Oklahoma
Thanks Meter: 9
 
More
The exact same thing happened to me on the first try. Different drivers are needed when using KFU than when just using ADB. Run the install drivers batch file provided with KFU and run the commands listed above. That should get it out of bootloop.

Sent from my Kindle Fire using Tapatalk
The Following User Says Thank You to interceptor_1972 For This Useful Post: [ View ]
1st February 2012, 10:00 PM |#4  
OP Junior Member
Flag Mohrsville
Thanks Meter: 0
 
More
Quote:
Originally Posted by interceptor_1972

Run the install drivers batch file provided with KFU

I tried that, but it failed, saying the drivers were unsigned :/
1st February 2012, 10:02 PM |#5  
Senior Member
Thanks Meter: 464
 
More
Quote:
Originally Posted by alternativeaura

I tried that, but it failed, saying the drivers were unsigned :/

Follow these steps to set driver verification levels:

1.Press [Windows]Break to display the System Properties dialog box.
2.Select the Hardware tab and click the Driver Signing button in the Drivers panel.
3.Select the Block-Never Install Unsigned Driver Software button. (Verify that the Make This Action The System Default check box is selected.)
4.Click OK twice.
The Following User Says Thank You to b63 For This Useful Post: [ View ]
1st February 2012, 10:43 PM |#6  
OP Junior Member
Flag Mohrsville
Thanks Meter: 0
 
More
Still didnt work :\
"Errors were encountered while installing the software for your devices.. See the Status column for more details."
Driver name Google, Inc (WinUSB) AndroidUsbDeviceClass (12/06/2010 4.0.0000.00000)
Status
Install failed (unsigned)
1st February 2012, 10:51 PM |#7  
Senior Member
Thanks Meter: 464
 
More
did you do it with install_drivers.bat or did you update it manually ?
have you put kfu to c:\ and renamed to "kfu" that it is c:\kfu ? - it don't like spaces in pathname
are you on an english xp ? - since the xml of the driver installer has to be edited
The Following User Says Thank You to b63 For This Useful Post: [ View ]
1st February 2012, 10:59 PM |#8  
OP Junior Member
Flag Mohrsville
Thanks Meter: 0
 
More
Quote:
Originally Posted by b63

did you do it with install_drivers.bat or did you update it manually ?
have you put kfu to c:\ and renamed to "kfu" that it is c:\kfu ? - it don't like spaces in pathname
are you on an english xp ? - since the xml of the driver installer has to be edited

1. I tried both
2. it's c:\KindleFireUtility
3. yes im on english, but how do i edit the xml?
1st February 2012, 11:05 PM |#9  
Senior Member
Thanks Meter: 464
 
More
Quote:
Originally Posted by alternativeaura

1. I tried both
2. it's c:\KindleFireUtility
3. yes im on english, but how do i edit the xml?

if your on english the installer should be ok
what does it tell you in device manager ?
in fastboot mode it should be "android adb interface" under "android phone"
1st February 2012, 11:11 PM |#10  
OP Junior Member
Flag Mohrsville
Thanks Meter: 0
 
More
Quote:
Originally Posted by b63

in fastboot mode it should be "android adb interface" under "android phone"

Thats what i have, but adb does not recognize it
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes