Sony Encouraging SmartWatch 2 Development

Mobile device companies like selling devices–it’s how they make their money and … more

Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Canīt access bootloader, to install 2.3

OP heinz_pt

4th February 2012, 11:55 PM   |  #1  
OP Member
Flag Lisbon
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jun 2010
Hi, i've tried two ways to unlock bootloader, by Flashtool and Xrecovery.
With flashtool I didn't get the message "Successfully applied unlock" but the phone rebooted anyway.

I triede pressing several times, the back button when the sonnyericson letters appear, tried always pressing and nothing.

Can anyone help me.
I can supply the flashtool log if necessary.

Thx
5th February 2012, 04:55 PM   |  #2  
OP Member
Flag Lisbon
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jun 2010
Anyone??? Do I have to do it all over again? What's the best way to re-do it?
5th February 2012, 04:58 PM   |  #3  
faiyyaz's Avatar
Recognized Contributor / Recognized Developer
Flag PUNE
Thanks Meter: 629
 
572 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by heinz_pt

Anyone??? Do I have to do it all over again? What's the best way to re-do it?

Mate what is the exact problem?? You not getting into xrecovery or your bootloader in unlocked even after using flashtool??

Sent from my U20i using xda premium
5th February 2012, 05:21 PM   |  #4  
OP Member
Flag Lisbon
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jun 2010
The exact problem is I can't acess the bootlooder, when the phone is restarting.
I tried by both metod's: flashtool and xrecovery.
5th February 2012, 05:38 PM   |  #5  
faiyyaz's Avatar
Recognized Contributor / Recognized Developer
Flag PUNE
Thanks Meter: 629
 
572 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by heinz_pt

The exact problem is I can't acess the bootlooder, when the phone is restarting.
I tried by both metod's: flashtool and xrecovery.

you mean you cannot access the x-recovery right..?? try the tool in my signature n install the CWM recovery from it.. After installing CWM recovery with the tool reboot your phone.. press the back button when sony ericsson logo comes and your done.. you can now flash Custom ROM's with CWM recovery..
5th February 2012, 07:56 PM   |  #6  
obsidian_eclipse's Avatar
Senior Member
Thanks Meter: 49
 
234 posts
Join Date:Joined: May 2011
Also, double check which baseband you have. It should end in x015 (x being the rest of the number). If not then you'll need to flash to the correct version. My minipro wouldnt enter xrecovery/cwm until it had been flashed to it, like you the backbutton did nothing and I couldnt find a solution for a few days.

My phone came shipped with android 1.6 and previous baseband. If you look around the forum for basebands you should be able to find it. Flash with flashtool.

Sent from my U20i using Tapatalk
5th February 2012, 09:46 PM   |  #7  
OP Member
Flag Lisbon
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jun 2010
Having the problem it iscoolbutton.ocx, tried the fix and still the sameproblem. My baseband ends in 15. When I run the Flashtool it gives this message:
"05/042/2012 20:42:03 - INFO - Start Flashing
05/042/2012 20:42:03 - INFO - Flashing loader
05/042/2012 20:42:05 - INFO - Loader version : r4A060 / Bootloader status : ROOTED
05/042/2012 20:42:05 - INFO - Flashing kernel.sin
05/042/2012 20:42:07 - INFO - Flashing finished.
05/042/2012 20:42:07 - INFO - Please wait. Phone will reboot
05/042/2012 20:42:07 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings
05/042/2012 20:42:07 - INFO - Device connected in flash mode
05/042/2012 20:42:09 - INFO - Device disconnected"

And then phone restarts. Any ideas?
6th February 2012, 12:39 AM   |  #8  
OP Member
Flag Lisbon
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jun 2010
I've done it. Installed the E10_nAa-10_2.6.29.6-nAa-10 kernell and worked. Now the problem is does detect my SD Card.
6th February 2012, 11:56 AM   |  #9  
OP Member
Flag Lisbon
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jun 2010
Nothing that a Format to my SD card didn't solve.
6th February 2012, 02:00 PM   |  #10  
faiyyaz's Avatar
Recognized Contributor / Recognized Developer
Flag PUNE
Thanks Meter: 629
 
572 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by heinz_pt

Nothing that a Format to my SD card didn't solve.

The point is the nAa kernel n Mini cm7 2.8 by nobodyatall together work perfect.. This usb moutn feature is included with thr ROM.. So flash the ROM it'l be fine..

Sent from my U20i using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes