Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][AOSP][4.0.4][CDMA] Gummy 1.2.0 - 05/10/12

OP Stephen.k.spear

13th February 2012, 04:56 PM   |  #171  
atomD21's Avatar
Senior Member
Flag Ohio
Thanks Meter: 40
 
164 posts
Join Date:Joined: Apr 2011
More
Here's a link for the EH03 tar file. Sorry it took so long.

http://db.tt/LswaIRyH
The Following User Says Thank You to atomD21 For This Useful Post: [ View ]
13th February 2012, 05:08 PM   |  #172  
Member
Thanks Meter: 6
 
88 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Stephen.k.spear

If you have had problems with wifi try this. Also test your MMS this may fix that too. I think I introduced the signal bars bug from THS 6.1 so bare with me until Sbrissen or I can figure it out. Enjoy.

http://www.mediafire.com/?zlfk423d8q873ym

Does this fix receiving MMS with WIFI on? This is my only problem thus far with Gummy. That and battery life, which i can deal with.
13th February 2012, 05:37 PM   |  #173  
solo's Avatar
Member
New York
Thanks Meter: 5
 
87 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by sarkozy

It's a standalone app (a la CM parts) for color tuning that the MIUI folks graciously let us use for the Galaxy S phones and these ports. They modified it to work alone instead of being bundled in CM9 under "device options."

Thanks. Where can I find it?
13th February 2012, 06:24 PM   |  #174  
Member
Thanks Meter: 6
 
33 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by atomD21

Here's a link for the EH03 tar file. Sorry it took so long.

http://db.tt/LswaIRyH

Thanks for the link!
17th February 2012, 02:22 AM   |  #175  
DarthCivicus's Avatar
Senior Member
Flag Grove City
Thanks Meter: 9
 
412 posts
Join Date:Joined: Dec 2010
More
Any more updates for this?

Sent from my SCH-I500 using XDA App
17th February 2012, 04:03 AM   |  #176  
OP Senior Member
Flag West Palm Beach
Thanks Meter: 3,909
 
1,616 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Quote:
Originally Posted by DarthCivicus

Any more updates for this?

Sent from my SCH-I500 using XDA App

Not yet I'm leaving for 10 when I get back I'm sure new builds will need porting, and I'll try to get us added to the Gummy source

Sent from my SCH-I500 using Tapatalk
17th February 2012, 05:38 PM   |  #177  
Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Jan 2011
More
ok, i am having trouble here. odined back to EH03, odined fixed CM and when 3 finger pressing into recovery, nothing mounts! HELP!

*edit*

/cache /datadata and /system wont mount...i even followed the unbricking directions!
Last edited by radeonDEUS; 17th February 2012 at 06:26 PM.
17th February 2012, 06:42 PM   |  #178  
atomD21's Avatar
Senior Member
Flag Ohio
Thanks Meter: 40
 
164 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by radeonDEUS

ok, i am having trouble here. odined back to EH03, odined fixed CM and when 3 finger pressing into recovery, nothing mounts! HELP!

*edit*

/cache /datadata and /system wont mount...i even followed the unbricking directions!

Did you ODIN both files in the same session? If so, that may be your problem. I would try and reodin EH03, let it boot, then power down and Odin CWM.
The Following User Says Thank You to atomD21 For This Useful Post: [ View ]
17th February 2012, 07:01 PM   |  #179  
Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Jan 2011
More
i definitely let it boot, it reformats all the parts and then boots into stock EH03. works fine. then i power down, odin the new fixed recovery for ICS and it finishes, i 3 finger boot into the light blue 4.x.x.x recovery and only /data and the /sdcard mount...???
18th February 2012, 04:06 AM   |  #180  
atomD21's Avatar
Senior Member
Flag Ohio
Thanks Meter: 40
 
164 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by radeonDEUS

i definitely let it boot, it reformats all the parts and then boots into stock EH03. works fine. then i power down, odin the new fixed recovery for ICS and it finishes, i 3 finger boot into the light blue 4.x.x.x recovery and only /data and the /sdcard mount...???

Sorry I vanished all day... have you tried ODINing an older CWM to see if it works? Also, are you leaving the battery in or taking it out when you ODIN files?
Last edited by atomD21; 18th February 2012 at 04:21 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes