FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

3G connection disappearing CM7 7.1.0.1

426 posts
Thanks Meter: 34
 
Post Reply Subscribe to Thread Email Thread
Hello everyone,

Sometimes when I use my phone the 3G connection icon disappears from my status bar. From that moment on I have no internet unless I connect to WiFi (only at home). A restart of my phone is the only option to get connection again. WiFi is always turned off except at places where I have WiFi connection. My radio is the latest, and I'm using CM7 7.1.0.1 I'm not using any other mods to strenghthen my connection.

Can anyone help me with this issue?

Thanks in advance
 
 
5th February 2012, 11:14 AM |#2  
heavy_metal_man's Avatar
Recognized Contributor
Thanks Meter: 764
 
Donate to Me
More
when the 3g connection gets lost have you tried to use the 3g2g button to turn it back on? you can set it to the power bar by going to cyanogenmod settings/interface/notification power widget/widget buttons/toggle 2g/3g. then it will be in your notifications bar. also make sure its all enables by selecting notification power widget in the notification power widget section.
The Following User Says Thank You to heavy_metal_man For This Useful Post: [ View ]
5th February 2012, 05:05 PM |#3  
tobitronics's Avatar
OP Senior Member
Flag The Hague
Thanks Meter: 34
 
Donate to Me
More
Quote:
Originally Posted by heavy_metal_man

when the 3g connection gets lost have you tried to use the 3g2g button to turn it back on? you can set it to the power bar by going to cyanogenmod settings/interface/notification power widget/widget buttons/toggle 2g/3g. then it will be in your notifications bar. also make sure its all enables by selecting notification power widget in the notification power widget section.

Tried this but doesn't work rebooting is the only working option so far. Sometimes my pages won't load even when I see the 3G icon (it's grey, if used it should turn blue).
6th February 2012, 09:11 AM |#4  
heavy_metal_man's Avatar
Recognized Contributor
Thanks Meter: 764
 
Donate to Me
More
hmmmm. have you thought about doing a fresh install.
27th February 2012, 11:05 AM |#5  
deadrag3's Avatar
Junior Member
Thanks Meter: 2
 
More
try flash another radio maybe an old one ( I had the same prob and it worked for me ).
You can also do fresh install, this worked also for me, but the old radio worked better
20th April 2012, 12:54 PM |#6  
Member
Flag Mumbai
Thanks Meter: 6
 
More
Select the option for National roaming in the settings......
Post Reply Subscribe to Thread

Tags
3g internet, cm7 7.1.0.1, connection, lost, wildfire
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes