Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

New Update! 02/08/2012

OP g1xx3r

8th February 2012, 09:26 PM   |  #201  
Member
Flag Bay Area, CA
Thanks Meter: 1
 
40 posts
Join Date:Joined: Jan 2012
Someone mentioned the screen tearing issue when using the recent apps button, and I can't confirm one way or the other yet if this has been fixed, as I was also getting that issue in some programs. Need to do more testing.

Also I noticed someone mention it seemed to take the screen longer to come on when you push the power button, and that seems to be the case on mine as well. Hard to say for sure, but it does "feel" like it is taking longer now.
8th February 2012, 09:32 PM   |  #202  
Erusman's Avatar
Senior Member
Flag Yakima, WA
Thanks Meter: 216
 
231 posts
Join Date:Joined: Aug 2011
Well update worked for me.

Android version
4.03
GPS Version
V6.9.13
Wi-Fi version
6.1.1.18
Bluetooth version
v9.26
Kernel
2.6.39.4-00001-g034d325
Build number
IML74K.us_epad 9.4.2.13-20120203

Hmmm tried bluetooth. Still lag and sucked.
Can't judge on WIFI and GPS because I modded and working 100% for me.

Guess, play around here and see what else.
8th February 2012, 09:34 PM   |  #203  
Member
Thanks Meter: 2
 
61 posts
Join Date:Joined: Aug 2011
More
Well an hour or two after the update, my prime shut off and now it won't turn back on. Not even joking here..it just won't turn on at all. It was working fine earlier, but I let it fall asleep and now it either won't wake up or it can't turn back on.
8th February 2012, 09:35 PM   |  #204  
Senior Member
Flag Abu Dhabi
Thanks Meter: 56
 
556 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by quartercirclebak

Wanted to chime in and note that this didn't fix the issue I was most annoyed with, which is the obnoxious diagonal screen flickering on the home screen, usually when pressing the "recent apps" button. Also noticeable in the YouTube app.

No improvements in GPS or WiFi, although I know we've pretty much narrowed this down to hardware. Don't have a Bluetooth device to test that particular issue.

Yup, I'm still getting the screen flicker. Although it seems to happen less often.

Sent from my Transformer Prime TF201 using xda premium
8th February 2012, 09:37 PM   |  #205  
Wordlywisewiz's Avatar
Senior Member
Brattleboro
Thanks Meter: 226
 
1,123 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by XHolyPuffX

Well an hour or two after the update, my prime shut off and now it won't turn back on. Not even joking here..it just won't turn on at all. It was working fine earlier, but I let it fall asleep and now it either won't wake up or it can't turn back on.

Did you try to boot into recovery?


Sent from my PG86100 using XDA App
8th February 2012, 09:38 PM   |  #206  
Member
Thanks Meter: 2
 
61 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Wordlywisewiz

Did you try to boot into recovery?


Sent from my PG86100 using XDA App

Well I actually just got it to turn back on now. It seems like whenever the device falls asleep, it can't wake back up and I have to hard reboot it myself. It definitely wasn't doing this before the update.
8th February 2012, 09:39 PM   |  #207  
Member
Thanks Meter: 14
 
38 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by nattylite

did everyone who updated their pad do it through the OTA? Did anyone get it working with the /cache file that the OP uploaded?

ran the OTA update and have a much improved Wifi throughput. Under 50db excellent performance streaming YouTube videos in high definition. Very happy so far.

Sent from my Transformer Prime TF201 using Tapatalk
8th February 2012, 09:44 PM   |  #208  
Reignzone's Avatar
Senior Member
Flag Dallas, Texas
Thanks Meter: 57
 
1,551 posts
Join Date:Joined: Sep 2009
More
Has anyone come across a change log by any chance? If so, please feel free to sound off! Thanks. I would like to know what it genuinely does to better our devices... as I have already installed this OTA. Updated fine, with no issues and/or stalls that were unusual.

Sent from one impressive piece of technology.
The Following User Says Thank You to Reignzone For This Useful Post: [ View ]
8th February 2012, 09:49 PM   |  #209  
whalemonster's Avatar
Member
Flag Bristol
Thanks Meter: 23
 
66 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Reloaded83

I noticed someone mention it seemed to take the screen longer to come on when you push the power button, and that seems to be the case on mine as well. Hard to say for sure, but it does "feel" like it is taking longer now.

Quote:
Originally Posted by XHolyPuffX

It seems like whenever the device falls asleep, it can't wake back up and I have to hard reboot it myself. It definitely wasn't doing this before the update.

Sounds like the .13 update might have introduced some kind of wake up lag bug?
8th February 2012, 09:52 PM   |  #210  
Senior Member
Flag Miami, FL
Thanks Meter: 2
 
123 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by psymont

I had rooted my Prime on 9.4.2.11 and was using SwitchMe to have multiple logins. I made the mistake of thinking OTA RootKeeper was on the login i was using at the time I updated but it was on the other login. I now cant switch because I lost root on my current login. Any suggestions would be greatly appreciated.

Nevermind, got it rooted again using viperMOD PrimeTime v4.1. I just ran it as 9.4.2.11 (option 1) and it did the trick. Got RootKeeper on this login and Im back to normal.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes