Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.0.4] Slim ICS(I9000) - Clean, Simple & Fast (54MB)

OP krarvind

11th May 2012, 02:39 PM   |  #6651  
slaphead20's Avatar
Senior Member
Flag Out there somewhere
Thanks Meter: 4,756
 
11,297 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by Der Straßenapotheker

I'M SO ****ING NERVED !!!!!!!!

I made a nandroid backup
flashed the TW 4 launcher over CWM (i don't liked the launcher)
restored the nandroid backup
Now my galaxy stucks at the boot logo !!!!

it's the 2nd time i have to flash ROM new and reconstruate all the apps, ... etc

first time i flashed WeUI and stuck on this ?

is there a solution ? does nandroid work for you, guys ??


TW is incompatible with AOSP/CM......so unless you flashed a hacked tw launcher it is no surprise that this failed!
11th May 2012, 02:41 PM   |  #6652  
HiKsFiles's Avatar
Senior Member
Flag Québec city
Thanks Meter: 160
 
527 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by jpmccarthy

Bug Report.

Really really minor, but when you have the calendar appearing on the lockscreen, if you have an exchange account as one of your calendars, the subject of the meeting is not displayed - just the time and location.

Lockscreen calendar minor bug bug report #2...

Google calendar all day events are shown up with their due date 1 day ahead of real date.

For example : We're Friday, May 11th, and lockscreen calendar displays Mother's Day has happening tomorrow. Needless to say that when I go to my Google Calendar via any PC web browser, Mother's Day really is scheduled on Sunday; not saturday.

See attached image... ("Fête des mères" is French for "Mother's Day")
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-05-11-08-34-13.jpg
Views:	333
Size:	25.6 KB
ID:	1054411  
11th May 2012, 02:42 PM   |  #6653  
Senior Member
Flag Wales
Thanks Meter: 68
 
495 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by Lord Style

Has anyone found a lower battery life in the rom 3.6?

The 3.5 ROM used less battery power.

I used this installation from 3.5 to 3.6.




Upgrading Slim (from site)

A simple wipe cache, dalvik cache, then flash base*** AND essentials
Reboot to system
*** - If the base flash is too quick ( < 5 seconds or so), reflash base before flashing essentials.

Seems about the same for me, didn't bother wiping anything between 3.5 and 3.6 though.
11th May 2012, 03:30 PM   |  #6654  
Senior Member
Thanks Meter: 38
 
183 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by slaphead20

TW is incompatible with AOSP/CM......so unless you flashed a hacked tw launcher it is no surprise that this failed!

hm ?? the first time i had this issue, i don't had flashed the launcher.

http://forum.xda-developers.com/show....php?t=1520436
Quote:

Works:
SGS CM9 Build 16

11th May 2012, 03:42 PM   |  #6655  
2t0m's Avatar
Senior Member
Thanks Meter: 41
 
171 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by HiKsFiles

Lockscreen calendar minor bug bug report #2...

Google calendar all day events are shown up with their due date 1 day ahead of real date.

For example : We're Friday, May 11th, and lockscreen calendar displays Mother's Day has happening tomorrow. Needless to say that when I go to my Google Calendar via any PC web browser, Mother's Day really is scheduled on Sunday; not saturday.

See attached image... ("Fête des mères" is French for "Mother's Day")

I don't understand. For me, Mother's Day is the last sunday of may.
Quote:
Originally Posted by Tachikoma_kun

Seems about the same for me, didn't bother wiping anything between 3.5 and 3.6 though.

That's the same for me, i did'nt experience that between the olders versions. But with 3.6, I have to charge my battery every day (was every 2 days on 3.5).
Last edited by 2t0m; 11th May 2012 at 03:49 PM.
The Following User Says Thank You to 2t0m For This Useful Post: [ View ]
11th May 2012, 03:45 PM   |  #6656  
st3v3y_uk's Avatar
Member
Thanks Meter: 5
 
89 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Gaijyn

Wipe all,instal slim 2.6,base 3.6+essentials 3.6 without rebooting beetween(no need cm9). And just to be sure you can format sd card and system before flashing the zip files.

Sent from my GT-I9000 using XDA

Thanks for the reply.

So just to make sure I get this process correct before I start it.

1. Wipe Data/Factory Reset
2. Format System
3. Format sdcard
4. Install Slim 2.6
5. Install Slim 3.6
6. Reboot System

If this is correct then great but I have one question. Is it really necessary to format sd card?

Really hope this fixes my disconnecting wifi!
11th May 2012, 03:51 PM   |  #6657  
artyfarty's Avatar
Senior Member
Flag Brescia
Thanks Meter: 355
 
834 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by cessprin00

Worked for me. Thanks!

Sent from my GT-I9000 using Tapatalk 2

EDIT: I've found the difference.

stock slim camera have power button --> shutter mode
camera apk included in face_unlock addon don't have this mod. (but video effects works now)
11th May 2012, 04:01 PM   |  #6658  
demon507's Avatar
Senior Member
Flag Chandigarh
Thanks Meter: 53
 
240 posts
Join Date:Joined: Dec 2011
More
Plz guys check this....
While charging phone lags a lot... gallery hangs, games lag, apps lag n even internet kinda slow.... plz check n report

Sent from my GT-I9000 using xda premium
11th May 2012, 04:05 PM   |  #6659  
2t0m's Avatar
Senior Member
Thanks Meter: 41
 
171 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by demon507

Plz guys check this....
While charging phone lags a lot... gallery hangs, games lag, apps lag n even internet kinda slow.... plz check n report

Sent from my GT-I9000 using xda premium

I'm not experiencing this problem at all. Have you tried to clear cache/dalvik or wipe?
11th May 2012, 04:10 PM   |  #6660  
prbassplayer's Avatar
Recognized Developer / Retired Forum Moderator
Thanks Meter: 11,969
 
9,603 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by demon507

Plz guys check this....
While charging phone lags a lot... gallery hangs, games lag, apps lag n even internet kinda slow.... plz check n report

Sent from my GT-I9000 using xda premium

If I had to guess its a rouge app.

Post Reply Subscribe to Thread

Tags
aosp, ass, dhlalit11, ics, xda
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes