Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[DEV] CyanogenMod 9.1 / CyanogenMod 10 by MacławStudios (update: 02.09.2012)

OP Macław

10th March 2012, 02:23 AM   |  #1551  
M@zik's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 330
 
426 posts
Join Date:Joined: Mar 2011
More
wifi not connecting for me too
first it was not at all showing available networks then i restored wifi accesspoint data using titanium ..and rebooted....started showing the wifi ap but doesn't connect

flickering is still there

galaxyics settings force closes after restarting .

nywy thnks for maclaw nd team ...i hope they fix thz soon
10th March 2012, 02:35 AM   |  #1552  
FerhatRemory's Avatar
Senior Member
Flag St-Niklaas
Thanks Meter: 419
 
201 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Quote:
Originally Posted by dm08b002

wifi not connecting for me too
first it was not at all showing available networks then i restored wifi accesspoint data using titanium ..and rebooted....started showing the wifi ap but doesn't connect

flickering is still there

galaxyics settings force closes after restarting .

nywy thnks for maclaw nd team ...i hope they fix thz soon

Don't restore ur wifi accespoint. Flickering will be gone in next updates, I hope with camera.

I'll look at galaxyics app ;)
The Following 4 Users Say Thank You to FerhatRemory For This Useful Post: [ View ]
10th March 2012, 02:37 AM   |  #1553  
Senior Member
Thanks Meter: 39
 
222 posts
Join Date:Joined: Apr 2011
More
I dont care about the wifi on blue bars...I don't really care for that

What really bursts my bubble a bit is the GalaxyICS Settings force-closing and the Gallery misbehaving. Other than that it's a great ROM and I guess that I'll have to manually update on the next beta

I'll re-download this tomorrow and see if that helps anything
10th March 2012, 02:41 AM   |  #1554  
makalolo's Avatar
Senior Member
Flag penang
Thanks Meter: 62
 
471 posts
Join Date:Joined: Oct 2011
More
Same with me here already wipe delvik and cache partition but ics updater fc.....

Sent from my GT-S5830 using xda premium
10th March 2012, 02:47 AM   |  #1555  
Koogly's Avatar
Senior Member
Flag Kerala
Thanks Meter: 578
 
626 posts
Join Date:Joined: Jun 2009
Donate to Me
More
gallery works for me so far no problem and the wifi works and the icons are blue!!

But unfortunately GalaxyICS settings has stopped. ( but i don't see force close)

Flickering has reduced slightly from the nightly ver. but still no voice search!

All in all A very usable ROM! Cool
10th March 2012, 02:57 AM   |  #1556  
tyraelasd's Avatar
Senior Member
Flag Concepcion
Thanks Meter: 465
 
1,378 posts
Join Date:Joined: Nov 2010
More
Thank you very much for BLN support guys, I missed that a lot

Also I'm still getting "saved connection" when turning wifi on and also getting obviously no connection. In order to solve that I have to turn it off and then on again. Kinda annoying :(
Last edited by tyraelasd; 10th March 2012 at 03:44 AM.
10th March 2012, 03:03 AM   |  #1557  
Skyliner90's Avatar
Senior Member
Thanks Meter: 104
 
131 posts
Join Date:Joined: Feb 2012
More
Thanks Maclaw & Team for such a fast update!!

*The Wi-Fi icon is still grey
* Wi-Fi randomly disconects / reconnects even when next to the router
*Galaxy ICS Settings Force closes on boot

For the rest its great!
Last edited by Skyliner90; 10th March 2012 at 03:05 AM.
10th March 2012, 03:57 AM   |  #1558  
Mardon's Avatar
Recognized Contributor
Flag Hamburg
Thanks Meter: 4,795
 
3,453 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by Skyliner90

Thanks Maclaw & Team for such a fast update!!

*The Wi-Fi icon is still grey
* Wi-Fi randomly disconects / reconnects even when next to the router
*Galaxy ICS Settings Force closes on boot

For the rest its great!

Wifi icon works.
No disconnects.
.(i use static ip config).

Sent from my GT-S5830 using XDA
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1331348176106.jpg
Views:	427
Size:	52.4 KB
ID:	939899  
10th March 2012, 04:37 AM   |  #1559  
deddy_ace's Avatar
Member
Flag Lampung
Thanks Meter: 3
 
69 posts
Join Date:Joined: Feb 2012
More
galaxyics settings is fc
10th March 2012, 04:39 AM   |  #1560  
bagnz0r's Avatar
Senior Member
Flag Szczecinek
Thanks Meter: 2,964
 
728 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by SuperAce609

I love you. Lmao

Quick and major question I've always been wondering about. Video recording on the Ace looks REALLY dark in low light areas for some unknown reason no matter what app I use. And the flash doesn't even make a difference in brightness. Is that a hardware problem or what? Do you think it can be fixed?

Yes... Pretty much hardware related.

Sorry for the broken app. Didn't have time to test after reboot.
Will fix that tomorrow with a patch.

The Following 2 Users Say Thank You to bagnz0r For This Useful Post: [ View ]
Thread Closed Subscribe to Thread

Tags
ace, camera does work but not fully, cm10, cm9, galaxy, gt-s5830, ics, jelly bean, samsung, unofficial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes