FORUMS

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

[DEV] CyanogenMod 9.1 / CyanogenMod 10 by MacławStudios (update: 02.09.2012)

Thanks Meter: 0
 
By Macław, Guest on 10th February 2012, 08:53 PM
Thread Closed Subscribe to Thread Email Thread
10th March 2012, 01:23 AM |#1551  
M@zik's Avatar
Senior Member
Flag Kolkata
Thanks Meter: 344
 
More
wifi not connecting for me too
first it was not at all showing available networks then i restored wifi accesspoint data using titanium ..and rebooted....started showing the wifi ap but doesn't connect

flickering is still there

galaxyics settings force closes after restarting .

nywy thnks for maclaw nd team ...i hope they fix thz soon
 
 
10th March 2012, 01:35 AM |#1552  
FerhatRemory's Avatar
Senior Member
Flag St-Niklaas
Thanks Meter: 419
 
Donate to Me
More
Quote:
Originally Posted by dm08b002

wifi not connecting for me too
first it was not at all showing available networks then i restored wifi accesspoint data using titanium ..and rebooted....started showing the wifi ap but doesn't connect

flickering is still there

galaxyics settings force closes after restarting .

nywy thnks for maclaw nd team ...i hope they fix thz soon

Don't restore ur wifi accespoint. Flickering will be gone in next updates, I hope with camera.

I'll look at galaxyics app ;)
The Following 4 Users Say Thank You to FerhatRemory For This Useful Post: [ View ]
10th March 2012, 01:37 AM |#1553  
Senior Member
Thanks Meter: 39
 
More
I dont care about the wifi on blue bars...I don't really care for that

What really bursts my bubble a bit is the GalaxyICS Settings force-closing and the Gallery misbehaving. Other than that it's a great ROM and I guess that I'll have to manually update on the next beta

I'll re-download this tomorrow and see if that helps anything
10th March 2012, 01:41 AM |#1554  
makalolo's Avatar
Senior Member
Flag penang
Thanks Meter: 63
 
More
Same with me here already wipe delvik and cache partition but ics updater fc.....

Sent from my GT-S5830 using xda premium
10th March 2012, 01:47 AM |#1555  
Koogly's Avatar
Senior Member
Flag Kerala
Thanks Meter: 655
 
Donate to Me
More
gallery works for me so far no problem and the wifi works and the icons are blue!!

But unfortunately GalaxyICS settings has stopped. ( but i don't see force close)

Flickering has reduced slightly from the nightly ver. but still no voice search!

All in all A very usable ROM! Cool
10th March 2012, 01:57 AM |#1556  
tyraelasd's Avatar
Senior Member
Flag Concepcion
Thanks Meter: 468
 
More
Thank you very much for BLN support guys, I missed that a lot

Also I'm still getting "saved connection" when turning wifi on and also getting obviously no connection. In order to solve that I have to turn it off and then on again. Kinda annoying :(
Last edited by tyraelasd; 10th March 2012 at 02:44 AM.
10th March 2012, 02:03 AM |#1557  
Skyliner90's Avatar
Senior Member
Thanks Meter: 104
 
More
Thanks Maclaw & Team for such a fast update!!

*The Wi-Fi icon is still grey
* Wi-Fi randomly disconects / reconnects even when next to the router
*Galaxy ICS Settings Force closes on boot

For the rest its great!
Last edited by Skyliner90; 10th March 2012 at 02:05 AM.
10th March 2012, 02:57 AM |#1558  
Mardon's Avatar
Recognized Contributor
Flag Hamburg
Thanks Meter: 5,179
 
Donate to Me
More
Quote:
Originally Posted by Skyliner90

Thanks Maclaw & Team for such a fast update!!

*The Wi-Fi icon is still grey
* Wi-Fi randomly disconects / reconnects even when next to the router
*Galaxy ICS Settings Force closes on boot

For the rest its great!

Wifi icon works.
No disconnects.
.(i use static ip config).

Sent from my GT-S5830 using XDA
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1331348176106.jpg
Views:	427
Size:	52.4 KB
ID:	939899  
10th March 2012, 03:37 AM |#1559  
deddy_ace's Avatar
Member
Flag Lampung
Thanks Meter: 3
 
More
galaxyics settings is fc
10th March 2012, 03:39 AM |#1560  
bagnz0r's Avatar
Senior Member
Flag Szczecinek
Thanks Meter: 2,964
 
Donate to Me
More
Quote:
Originally Posted by SuperAce609

I love you. Lmao

Quick and major question I've always been wondering about. Video recording on the Ace looks REALLY dark in low light areas for some unknown reason no matter what app I use. And the flash doesn't even make a difference in brightness. Is that a hardware problem or what? Do you think it can be fixed?

Yes... Pretty much hardware related.

Sorry for the broken app. Didn't have time to test after reboot.
Will fix that tomorrow with a patch.
The Following 2 Users Say Thank You to bagnz0r For This Useful Post: [ View ]
Thread Closed Subscribe to Thread

Tags
ace, camera does work but not fully, cm10, cm9, galaxy, gt-s5830, ics, jelly bean, samsung, unofficial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Ace S5830 Android Development by ThreadRank