Post Reply

[ROM] Aurora ICS 4.0.4 for u8800 - Version 5.0 update 20

OP dzo

25th April 2012, 07:13 PM   |  #4541  
Senior Member
Thanks Meter: 16
 
368 posts
Join Date:Joined: Jul 2006
Even with fresh install and with the new kernel installed my camara still doesn't work, the app starts but doesn't react to touch and force closes after.

It's the only problem here.
Btw, still the good work dzo
25th April 2012, 07:15 PM   |  #4542  
Junior Member
Thanks Meter: 1
 
24 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by d3xtr0

Even with fresh install and with the new kernel installed my camara still doesn't work, the app starts but doesn't react to touch and force closes after.

It's the only problem here.
Btw, still the good work dzo

Camera works fine here, sharper than ever i think.
25th April 2012, 07:16 PM   |  #4543  
fjsferreira's Avatar
Senior Member
Flag Ponta Delgada
Thanks Meter: 1,105
 
2,019 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by nerusonu

But if i'm not mistaken that feature was on the 2.3.5 huawei update, and know for a fact that in other devices(xperia mini pro stock rom) and other Rom's for ours that is working. The problem here is that i go to accounts and click add FB account and nothing hapens, simply return to accounts. I'm pretty sure that that's were the problem is .

Facebook sync isn't supported in ics officially because of stupid feud between both companies, you need a 3rd party app for that, like friendcaster or haxsync.

You can read more about it here (this is old but still relevant):

http://www.engadget.com/2011/02/22/g...id-only-nexus/
The Following User Says Thank You to fjsferreira For This Useful Post: [ View ]
25th April 2012, 07:18 PM   |  #4544  
kapa_pt's Avatar
Senior Member
Flag Lisbon
Thanks Meter: 8
 
107 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by fjsferreira

That's up to facebook, has nothing to do with Aurora I'm afraid...

---------- Post added at 06:08 PM ---------- Previous post was at 06:04 PM ----------



Yes, when we have a lot of problems that most everyone else doesn't have, it's probably our own install, so better do a clean installation (wipe data and both caches). This is especially relevant if you're coming from other ROM's. Only when updating between aurora builds we should be safe without wiping.

The recovery is here:

https://www.dropbox.com/s/6qdn2mu6faux5kw/recovery.img

i'm upgrading aurora... i only had 2.2 then 2.3.5 & aurora.. =) only updates, and i always do wipe cache/dalvik upgrading.. only in 2.10 i had problems...

that cwm is better?

i was using that cwm already... so i'll just wait for one update by dzo
Last edited by kapa_pt; 25th April 2012 at 07:27 PM.
25th April 2012, 07:18 PM   |  #4545  
fjsferreira's Avatar
Senior Member
Flag Ponta Delgada
Thanks Meter: 1,105
 
2,019 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by d3xtr0

Even with fresh install and with the new kernel installed my camara still doesn't work, the app starts but doesn't react to touch and force closes after.

It's the only problem here.
Btw, still the good work dzo

It's normal that it doesn't work at first, I have that too, but it eventually works and then that doesn't happen anymore. When it says "app not responding: wait or close?" make sure to close it and try again, It will work. If it never does, clear data from camera app.
25th April 2012, 07:18 PM   |  #4546  
Junior Member
Thanks Meter: 1
 
24 posts
Join Date:Joined: Aug 2011
More
Talking
Quote:
Originally Posted by fjsferreira

Facebook sync isn't supported in ics officially because of stupid feud between both companies, you need a 3rd party app for that, like friendcaster or haxsync.

You can read more about it here (this is old but still relevant):

http://www.engadget.com/2011/02/22/g...id-only-nexus/

Oh so it's an ICS(OS) thing then not ROM... Ok thanks.
25th April 2012, 07:28 PM   |  #4547  
M1ST4K3's Avatar
Senior Member
Flag Portugal
Thanks Meter: 36
 
175 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by nerusonu

But if i'm not mistaken that feature was on the 2.3.5 huawei update, and know for a fact that in other devices(xperia mini pro stock rom) and other Rom's for ours that is working. The problem here is that i go to accounts and click add FB account and nothing hapens, simply return to accounts. I'm pretty sure that that's were the problem is .

From another thread: (http://goo.gl/re226)
Quote:
Originally Posted by red_skittles

Nope, the issue is between Google and Facebook, so we won't see contact sync fixed until Google and Facebook make an agreement or until a custom ROM fixes is. I forget the whole story, but I think Facebook doesn't use Android's contact API so when you sync Facebook contacts with your phone they all stay with Facebook and aren't stored locally on the phone. If you uninstall Facebook all your Facebook contacts go to. Google doesn't like that FB doesn't let you control and keep your FB data on your phone so they revoked Facebooks access to the API.

EDIT: heres an article about it: http://www.engadget.com/2011/02/22/g...id-only-nexus/

Anyway, a bit of research doesn't kill anyone, and it's pretty healthy IMO. Search arround the web, there are ways to bypass this, like http://goo.gl/ZqZg7 (I didn't try it! I'm in no way responsible for what you do with that info...)
25th April 2012, 08:30 PM   |  #4548  
Senior Member
Thanks Meter: 16
 
368 posts
Join Date:Joined: Jul 2006
Quote:
Originally Posted by nerusonu

Camera works fine here, sharper than ever i think.

With previous version worked really good.

Quote:
Originally Posted by fjsferreira

It's normal that it doesn't work at first, I have that too, but it eventually works and then that doesn't happen anymore. When it says "app not responding: wait or close?" make sure to close it and try again, It will work. If it never does, clear data from camera app.

I've already did that, doesn't work. With previous version I had no problem at all.. well hope my phone like the next version lol
25th April 2012, 08:38 PM   |  #4549  
fjsferreira's Avatar
Senior Member
Flag Ponta Delgada
Thanks Meter: 1,105
 
2,019 posts
Join Date:Joined: Nov 2009
More
Quote:
Originally Posted by d3xtr0

With previous version worked really good.



I've already did that, doesn't work. With previous version I had no problem at all.. well hope my phone like the next version lol

Well, I don't have that problem... the phone is the same, the ROM and kernel are the same, should work... can you try with another sdcard? Maybe camera is having problems trying to write to the card, I don't know... but I assure camera is working fine, can anyone else confirm camera works in 2.10?

Sent from my U8800
25th April 2012, 08:47 PM   |  #4550  
kapa_pt's Avatar
Senior Member
Flag Lisbon
Thanks Meter: 8
 
107 posts
Join Date:Joined: Dec 2011
More
to get camera work right, delete data from the app camera
after do that, the camera will work fine!

Post Reply Subscribe to Thread

Tags
android 4, aurora, huawei ideos x5, ics, u8800
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes