Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CM_Arcee's ICS Beta ROM Discussion Thread

OP mackster248

13th February 2012, 05:40 AM   |  #1  
mackster248's Avatar
OP Senior Member
Flag Palmdale, CA
Thanks Meter: 654
 
2,946 posts
Join Date:Joined: Aug 2009
Donate to Me
More
I feel like it deserves its own thread in the General section as the other one mainly pertains to ICS development.

Anyways, my voice to text was working flawlessly at first but not anymore. Anyone else having the same problem?

And if you're still unsure about running it, here's a short vid on it and how it runs.

http://www.youtube.com/watch?v=IInyumYOtu0
The Following 4 Users Say Thank You to mackster248 For This Useful Post: [ View ]
13th February 2012, 05:49 AM   |  #2  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2011
anyone have problems receiving SMS after sending one?
13th February 2012, 05:49 AM   |  #3  
mackster248's Avatar
OP Senior Member
Flag Palmdale, CA
Thanks Meter: 654
 
2,946 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Quote:
Originally Posted by jdmcl9

anyone have problems receiving SMS after sending one?

I haven't. What does it do when you try to send another one?
13th February 2012, 05:52 AM   |  #4  
Senior Member
Flag Tempe Arizona!
Thanks Meter: 32
 
744 posts
Join Date:Joined: Jan 2010
More
i get a weird problem that went im in the messenger app, if im typing in landscape and then go back to portrait the screen has a weird black overlay and I cant really see anything... it wont go away unless i restart the app... other than that stuff is running fine

Edit: I think this is a known problem because its an "android 4" app... he mentioned they would be glitchy
13th February 2012, 05:54 AM   |  #5  
Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by mackster248

I haven't. What does it do when you try to send another one?

Its kind of strange, people can receive my messages but I won't get theirs when they reply. I've tried wiping cache and reflashing but it was still a problem.
13th February 2012, 05:59 AM   |  #6  
mackster248's Avatar
OP Senior Member
Flag Palmdale, CA
Thanks Meter: 654
 
2,946 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Quote:
Originally Posted by JHaste

i get a weird problem that went im in the messenger app, if im typing in landscape and then go back to portrait the screen has a weird black overlay and I cant really see anything... it wont go away unless i restart the app... other than that stuff is running fine

Edit: I think this is a known problem because its an "android 4" app... he mentioned they would be glitchy

Yeah hardware acceleration isn't really fully working yet since its just a hack at the moment. That's why apps that utilize it are still weird at the moment. But hopefully he is able to fix that in the near future.

Sent from my LG-P999 using xda premium
13th February 2012, 06:00 AM   |  #7  
mackster248's Avatar
OP Senior Member
Flag Palmdale, CA
Thanks Meter: 654
 
2,946 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Quote:
Originally Posted by jdmcl9

Its kind of strange, people can receive my messages but I won't get theirs when they reply. I've tried wiping cache and reflashing but it was still a problem.

That's really odd... Its working fine for me. Does it work fine on your GB ROM?

Sent from my LG-P999 using xda premium
The Following User Says Thank You to mackster248 For This Useful Post: [ View ]
13th February 2012, 06:04 AM   |  #8  
Senior Member
Thanks Meter: 44
 
376 posts
Join Date:Joined: Nov 2011
The brightness only adjusts the capacitive buttons, not the screen.

Sent from my G2X
13th February 2012, 06:07 AM   |  #9  
mackster248's Avatar
OP Senior Member
Flag Palmdale, CA
Thanks Meter: 654
 
2,946 posts
Join Date:Joined: Aug 2009
Donate to Me
More
Quote:
Originally Posted by zoppp

The brightness only adjusts the capacitive buttons, not the screen.

Sent from my G2X

Really? Brightness works fine for me.

Sent from my LG-P999 using xda premium
13th February 2012, 06:10 AM   |  #10  
Member
Flag Lubbock
Thanks Meter: 25
 
78 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Boot loop
I posted on General ICS thread before I saw this one, but I used G2x Scrubber and I have tried normal Factory Reset, and Than I flash CM9 and Gapps( for 4.0), but it gets stuck at the Lg screen and goes into bootloop... I can still get to recovery but I cant get CM9 to work any suggestions?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes