Post Reply

[Q] Inexplicable browser video issues

OP JerryInDFW

13th February 2012, 11:58 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2012
Hi!

I'm perplexed by my Nook Tablet. I bought one last week, and have it nicely rooted, thanks to Albert Wertz and his cool little package of software and how-to vids! Runs great!

I get my home internet on WiMax, so I don't have any sort of actual wifi router. I didn't understand exactly how to run the ad hoc fix, so I just ran Connectify to solve the wifi hotspot issue. The NT works well over it, even though I can't figure out how to make either use the 802.11n speeds. I can see the files on my PC, copy and so forth, and stream local music and video to my NT with no issues.

I want to access my webcam remotely with this NT. I'm absolutely sure that the video is getting out there (using Yawcam). The problem is that of the several browsers I've tried with the NT (Opera, Dolphin, Firefox, etc.), all refuse to connect with the URL addresses of my webcam. I can't even get the IP Cam viewer program to connect. Am I missing something here that's glaringly obvious? Other internet video sources seem to come in just fine.

I'm getting a bit frustrated. Anyone know what I'm doing wrong? This is the intermediate step into making my PC into my private little media server.

I'll appreciate any advice. Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes