Post Reply

[ROM]HellFire™ Sandwich v 1.9 p999 4.04 (linaro google ears )7/12/12

23rd April 2012, 06:06 AM   |  #4131  
Member
Thanks Meter: 3
 
45 posts
Join Date:Joined: Nov 2009
More
Well thats what eventually fixed it. It was weird because I had a couple of other devices connected to the router and my phone was the only one that had the problem. Any ideas why?
23rd April 2012, 06:20 AM   |  #4132  
da-pharoah's Avatar
Recognized Contributor
Seacoast near Joppa
Thanks Meter: 1,591
 
2,678 posts
Join Date:Joined: Mar 2009
Donate to Me
Quote:
Originally Posted by saijaiantonio

Well thats what eventually fixed it. It was weird because I had a couple of other devices connected to the router and my phone was the only one that had the problem. Any ideas why?

technology is picky...
23rd April 2012, 06:33 AM   |  #4133  
khanh1289's Avatar
Senior Member
Thanks Meter: 155
 
868 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by sc2ascend

I don't think so. Anybody else have some insight into this?

Chrome still doesn't work

Sent by using my hand
23rd April 2012, 07:13 AM   |  #4134  
da-pharoah's Avatar
Recognized Contributor
Seacoast near Joppa
Thanks Meter: 1,591
 
2,678 posts
Join Date:Joined: Mar 2009
Donate to Me
Quote:
Originally Posted by khanh1289

Chrome still doesn't work

Sent by using my hand

thats because google still hasnt updated it... this is not a rom issue.
23rd April 2012, 07:26 AM   |  #4135  
Donalddesu's Avatar
Member
Flag Los Angeles
Thanks Meter: 5
 
38 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by M9x3mos

I see now that this rom has media acceleration now.
Does that mean by chance that netflix and chrome work?

No go on Netflix for me.

"Do I look like a cat to ya, boah? Am I jumping around all nimbly-bimbly from tree to tree? Am I drinking milk from a saucer? Do you see me eating MICE?! You stop laughing right meow!"
23rd April 2012, 01:50 PM   |  #4136  
owain94's Avatar
Recognized Developer / Contributor
Flag The Hague
Thanks Meter: 6,061
 
3,534 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by da-pharoah

thats because google still hasnt updated it... this is not a rom issue.

it is a rom issue but we have to blame nvidia and lg for it
it just can't get fixed right now

Google Chrome app uses its own OpenGL rendering
and since we use gingerbread blobs proper media acceleration is impossible
only the media acceleration that we got in gingerbread is possible
all ICS ROMs in this forum got gingerbread media accelaration and suffer from this issue

it will be fixed as soon as the first ICS leaked rom from lg will be out here

@hell
If24a4413 NavigationBar : Customization [WIP - DO NOT MERGE]
Ie8530879 Show dock battery level if available (MERGED)
I9d4b9a88 Increase size of the tablet status bar settings (MERGED
Ied7486c2 wingray: Update vendor proprietary file location (moto > motorola)

why did you add these cherry picks if i may ask?
the first one will only work if you also make a option to show and hide the nav bar
the second one is for Asus transformer prime keyboard (if i was right)
thirth one is only usefull if you set the density to 128
fourth one is only usefull when you build for a wingray

i think you added those by accident to the cherry pick list instead to the changelog list
Last edited by owain94; 23rd April 2012 at 02:04 PM.
23rd April 2012, 02:27 PM   |  #4137  
Dharris76's Avatar
Senior Member
Thanks Meter: 58
 
283 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by alias503

http://forum.xda-developers.com/show...575199&page=38

I had an issue with another ice build with incoming call notification. Wifi & data are all some how tied in to the sim card so to answer about the wifi calling issue and the blue bars. I don't think they go blue with google but go blue when connected to data. Once again I believe related to data. Some of the same ghost issues with the cm7. I am able to get wifi to work 50% of the time. Other times it says invalid sim. I also have intermittent data loss. Most notible when heavy browsing and larger downloads and streaming.


Sent from a phone... do you really need to know more?

My exact same situation. Tmo sent me the new sim card made specifically for wifi calling. As soon as the app connects to the network, I may be able to make one phone call. Data drops and the app totally disconnects. It corrects itself only after a reboot.

Sent from my LG-P999 using xda premium
23rd April 2012, 03:57 PM   |  #4138  
Member
Flag BOSTON
Thanks Meter: 3
 
34 posts
Join Date:Joined: Jan 2012
More
RED SOLO CUP?? I FILL YOU UP.. LETS HAVE A PARTY!!!!!

Stop the whining and enjoy HELL.

No issues to report so far.
23rd April 2012, 04:25 PM   |  #4139  
Senior Member
Cincinnati
Thanks Meter: 10
 
210 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by dEris

Glad to see ICS for my good ol' G2x is coming together well. Since I moved over to the Nexus S community, I haven't really followed this thread.

I miss my G2x but my Nexus S... wooo weee. TONS of development there.

G2x is still and always be my favorite device.

You went from a dual core to a single core device?

Quote:
Originally Posted by alias503

Just a tip. It never hurts to "over" wipe.

I tell my kids the same thing. #nobodylikesskidmarks
23rd April 2012, 04:26 PM   |  #4140  
stevew84's Avatar
Senior Member
Thanks Meter: 206
 
2,518 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by StinkFoot_E92

RED SOLO CUP?? I FILL YOU UP.. LETS HAVE A PARTY!!!!!

Stop the whining and enjoy HELL.

No issues to report so far.

Yea when i first flashed a Hellfire ROM, my phone rang at full volume here at work. I have an office job and all of a sudden i hear this red solo cup and I was like ummmm, wtf haha.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes