5,603,646 Members 36,856 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][ShenQi_V4][20120218] CM7 XT720, Enjoy HD recording and H264 720p Video playback

Tip us?
 
fox_die
Old
(Last edited by fox_die; 24th February 2012 at 10:57 AM.)
#91  
Member
Thanks Meter 1
Posts: 40
Join Date: Oct 2011
Location: HCMC
finally I've solved reboot issue.
now I try to install Calendar. Get both Calendar.apk and calendarprovider.apk here, and put them in /system/app
I've already changed the user id in /data/system/packages.xml

however, when I try to add new event (using Go calendar widget) I only get an popup "no calendar. You have no calendar" . So how can I make it work? do I need to reinstall Google apps?
 
Knoedelkopf
Old
#92  
Senior Member
Thanks Meter 31
Posts: 302
Join Date: Jan 2011
same here.. only bootloop :/
did re-sbf then nandroid and wipe everything.
 
fox_die
Old
#93  
Member
Thanks Meter 1
Posts: 40
Join Date: Oct 2011
Location: HCMC
Quote:
Originally Posted by Knoedelkopf View Post
same here.. only bootloop :/
did re-sbf then nandroid and wipe everything.
try removing sd card and boot without one? I used to have problem with it.. reboot every time installing apps...
 
LibertyMonger
Old
#94  
LibertyMonger's Avatar
Senior Member
Thanks Meter 821
Posts: 3,369
Join Date: Mar 2011
Location: Cincinnati
Quote:
Originally Posted by bagongs View Post
here is a backup of the theme chooser app. restore via titanium backup (if it works), otherwise extract the apk that you'll find inside
It worked thanks a bunch Bud!
 
eSu.Matix
Old
#95  
eSu.Matix's Avatar
Senior Member
Thanks Meter 81
Posts: 370
Join Date: Apr 2011
Location: Sofia
Quote:
Originally Posted by fox_die View Post
finally I've solved reboot issue.
How did you solved it? Can you share your wisdom? Please.
Motorola Atrix @ Android 4.2.2 Jelly Been | Cyanogenmod 10.1 by Epinter (Zn7mkUKzN1r8aCIV Mod)
Motorola Milestone XT720 @ Android 2.3.7 Gingerbread | Cyanogenmod 7.2.0 - CronosX 1.7.0 | X version 0.1.0 | Fjfalcon kernal
Phone history: Nokia 8210 → Motorola C350 → Motorola E365 → Motorola C980 → Nokia E50 → Nokia 6500(classic) → Nokia C5-03 → Motorola XT720 → Motorola Atrix
 
nrgaway
Old
#96  
Member
Thanks Meter 24
Posts: 90
Join Date: Jan 2011
Quote:
Originally Posted by pables123 View Post
can u give me please an instruction to restore this rom successfully? im always stuck in boot animation and reboots eventually please help thnx
I have not tried installing this ROM yet, but in the past some ROMs or features would not work correctly since my SD Card had errors. It seems often it will have errors (multiple cards as well).

So try to fix errors in aor first, for both FAT32 and ext partitions (if you have both) BEFORE wiping and installing. This always helped for me; maybe it will for you as well.

Also if you still have problems, does it help if you install ROM on battery compared to being plugged in to charger?

Also did you try with SIM removed when installing?

All of these things have happened to me in past and were fixed by doing above. Now I always fix sdcard first, remove SIM and do not have charger plugged in when installing, I only ever plug it in when its totally done installing and I then shutdown phone to insert SIM.

I hope this offers a solution and help
 
SickBeast
Old
#97  
Senior Member
Thanks Meter 98
Posts: 539
Join Date: May 2011
I just wanted to mention that this ROM nearly bricked my phone. There are obviously some bugs that still need to be worked out.

It crashed while I was flashing it, and then my phone boot looped and it was a PITA to get into the bootloader to revert to stock.
 
LibertyMonger
Old
(Last edited by LibertyMonger; 25th February 2012 at 06:15 AM.)
#98  
LibertyMonger's Avatar
Senior Member
Thanks Meter 821
Posts: 3,369
Join Date: Mar 2011
Location: Cincinnati
Quote:
Originally Posted by SickBeast View Post
I just wanted to mention that this ROM nearly bricked my phone. There are obviously some bugs that still need to be worked out.

It crashed while I was flashing it, and then my phone boot looped and it was a PITA to get into the bootloader to revert to stock.
Still having no performance issues. I don't understand all the trouble you all are having. Very weird. Sorry if anyone feels misled but I just reported my experience. My XT hasn't ran this nice and smooth and consistent for quite a while.

***I haven't fixed my homekey yet, was hoping hhcat was gonna release an update. Not sure how to fix it.
 
SickBeast
Old
#99  
Senior Member
Thanks Meter 98
Posts: 539
Join Date: May 2011
Quote:
Originally Posted by LibertyMonger View Post
Still having no performance issues. I don't understand all the trouble you all are having. Very weird. Sorry if anyone feels misled but I just reported my experience. My XT hasn't ran this nice and smooth and consistent for quite a while.

***I haven't fixed my homekey yet, was hoping hhcat was gonna release an update. Not sure how to fix it.
I tried again flashing from the stock ROM and it got stuck in a boot loop.

This ROM needs some work before I'm willing to take another chance on it.
 
space4ace
Old
#100  
space4ace's Avatar
Senior Member
Thanks Meter 36
Posts: 131
Join Date: Apr 2011
Just like SickBeast, pables123 and a few others, I cannot get this rom to boot; I only get a bootloop.

Anything else we should try?


Sent from my XT720 using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes