Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Bump! Workaround for the LG G3 Locked Bootloader – XDA TV

The LG G3 is a power house device. It’s been a favorite of many people. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] How to Set Up Google Voice Voicemail on Note - Errors out

OP jdsemler

19th February 2012, 04:59 PM   |  #1  
jdsemler's Avatar
OP Senior Member
Flag Austin
Thanks Meter: 21
 
246 posts
Join Date:Joined: Aug 2007
More
Has anyone gotten Google Voice working on their AT&T Note? It errors out when I try to switch to it via the app or through settings -> call -> Voicemail service.
19th February 2012, 05:10 PM   |  #2  
Account currently disabled
Thanks Meter: 147
 
1,500 posts
Join Date:Joined: Jul 2009
Mine works just fine without setting it up at all. I get visual voicemail and everything.
19th February 2012, 05:48 PM   |  #3  
Maroon Mushroom's Avatar
Senior Member
Flag Portland, Oregon
Thanks Meter: 444
 
1,167 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Reinstall and run the setup by launching the app

Sent from my MB860 using Tapatalk
19th February 2012, 06:14 PM   |  #4  
Junior Member
Thanks Meter: 3
 
26 posts
Join Date:Joined: Apr 2010
I got the same error over and over, finally got it working by manually putting in my google voice number into the call forwarding settings, worked right away

Sent from my SAMSUNG-SGH-I717 using XDA App
19th February 2012, 08:02 PM   |  #5  
Member
Flag West Lafayette, IN
Thanks Meter: 1
 
56 posts
Join Date:Joined: Feb 2010
More
I am having same issue. Reinstall didn't help. Anyone got solution?

Sent from my SAMSUNG-SGH-I717 using xda premium
19th February 2012, 09:38 PM   |  #6  
Senior Member
Thanks Meter: 274
 
1,413 posts
Join Date:Joined: Mar 2011
Same issue here.
23rd February 2012, 10:26 PM   |  #7  
MSigler's Avatar
Senior Member
Memphis
Thanks Meter: 53
 
656 posts
Join Date:Joined: Apr 2006
More
I'm having the same issue.

---------- Post added at 03:26 PM ---------- Previous post was at 03:24 PM ----------

Actually i take that back, i tried again and it worked for some reason.
23rd February 2012, 10:34 PM   |  #8  
Junior Member
Thanks Meter: 7
 
24 posts
Join Date:Joined: Feb 2012
I had this problem in order for me to fix it i went to google voice from my computer, deleted my phone from the list in google voice and then set my phone up again from my computer. after that it all worked fine.
The Following User Says Thank You to Valyence For This Useful Post: [ View ]
23rd February 2012, 11:53 PM   |  #9  
Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: Feb 2012
Similar problem - just Error with no more information and an OK/Cancel button

Re-install didn't work.

I ended up using the code from GV to "activate" the phone and that set all the forwarding numbers. It appears to be working, but doesn't say that Google Voice is the provider.

Still would be nice if MMS would work with AT&T/GV, especially since the messages just get dropped.
24th February 2012, 12:51 AM   |  #10  
Senior Member
Thanks Meter: 20
 
204 posts
Join Date:Joined: Sep 2010
I had the same issue. Make sure it says ATT in carrier when you log into google voice (the website). If it doesn't, try to redetect it. Mine still showed Sprint for 48 hours before it detected I was actually on ATT.

Also entered the codes as mentioned on this site:

http://kalsey.com/2010/10/using_goog...cemail_on_att/

The important part to save you a click through:

"Second, open up your phone’s dialer and dial the following, replacing 1234567890 with your new Google Voice phone number…

*61*1234567890# (then hit send)

*62*1234567890# (then hit send)

*67*1234567890# (then hit send)

You should see a message appear on your phone after each time you press send. This will set up your AT&T account to take all calls when the phone is busy, when you decline a call, or when your phone is turned off or out of range and forward the call to your Google Voice number."

After doing the above I was able to change Carrier in settings to Google Voice without any problem.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes