Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM]*****EaglesBlood™***** ICS 4.0.3[CSM Edition/UMS/Mute fix/T15+[March-19th-2012]

OP doniqcc

29th February 2012, 03:44 PM   |  #541  
Member
Thanks Meter: 2
 
89 posts
Join Date:Joined: Jul 2011
More
Any update from don about build 2?

Sent from my LG-P999 using XDA App
29th February 2012, 04:37 PM   |  #542  
cellsafemode's Avatar
Senior Member
Thanks Meter: 866
 
591 posts
Join Date:Joined: Apr 2011
beta testing.... so soon
The Following 2 Users Say Thank You to cellsafemode For This Useful Post: [ View ]
29th February 2012, 05:43 PM   |  #543  
Senior Member
Flag Kansas City, MO
Thanks Meter: 17
 
352 posts
Join Date:Joined: May 2009
More
Man I am having one particual issues as a few others have stated. No inbound text messages unless WIFI is enabled. Soon as I turn it off I do not get any incoming messages. I have factory wiped, clear cache, dalvik and still the same issue.
The Following User Says Thank You to Steeltippin For This Useful Post: [ View ]
29th February 2012, 05:47 PM   |  #544  
AllAboutAndroids's Avatar
Senior Member
Flag Vaughan, Canada
Thanks Meter: 698
 
721 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by Steeltippin

Man I am having one particual issues as a few others have stated. No inbound text messages unless WIFI is enabled. Soon as I turn it off I do not get any incoming messages. I have factory wiped, clear cache, dalvik and still the same issue.

Perhaps you have an Incomplete Downloaded ROM. This happened to me once before where the file missed like 3MB and then when I loaded the ROM, nearly all features had issues, my airplane mode would make me permanently lose Data, sound would randomly stop at interals and would require a reboot to work ets.

So redownload the ROM and reflash with a Full Wipe...might solve the issue
29th February 2012, 06:14 PM   |  #545  
cellsafemode's Avatar
Senior Member
Thanks Meter: 866
 
591 posts
Join Date:Joined: Apr 2011
apn issues maybe. sim cards have been having known issues with cm9. are you able to make phone calls and use data when not using wifi? also like mentioned above... md5sum your download to make sure it is complete
29th February 2012, 07:05 PM   |  #546  
Senior Member
Flag Kansas City, MO
Thanks Meter: 17
 
352 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by cellsafemode

apn issues maybe. sim cards have been having known issues with cm9. are you able to make phone calls and use data when not using wifi? also like mentioned above... md5sum your download to make sure it is complete

Yea I can use data without WIFI and make/receive phone calls just fine
29th February 2012, 08:29 PM   |  #547  
cellsafemode's Avatar
Senior Member
Thanks Meter: 866
 
591 posts
Join Date:Joined: Apr 2011
download getril from the market. see if you match. if not download the selected one and reboot. then try mms without wifi
29th February 2012, 08:37 PM   |  #548  
Member
Flag NYC
Thanks Meter: 5
 
85 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by Rbern144

When on the Android browser the whole screen starts to flicker, only during browsing sessions. 2G/3G toggle on notification tray dont seem to work either. Battery life could be better.

I never get flickering with the browser. And for battery, don't use faux kernel. I get bad battery with faux kernel too. Just install the rom without a kernel youll get much better battery. If you want battery to be a little better under clock to 816


Sent from my LG-P999 using XDA App
The Following User Says Thank You to Slomo5793 For This Useful Post: [ View ]
29th February 2012, 10:25 PM   |  #549  
Senior Member
Flag Kansas City, MO
Thanks Meter: 17
 
352 posts
Join Date:Joined: May 2009
More
Quote:
Originally Posted by cellsafemode

download getril from the market. see if you match. if not download the selected one and reboot. then try mms without wifi

My RIL and baseband did not match. Downloaded and installed the recommended version V21e still not getting messages

Sent from my LG-P999 using XDA App
29th February 2012, 11:25 PM   |  #550  
cellsafemode's Avatar
Senior Member
Thanks Meter: 866
 
591 posts
Join Date:Joined: Apr 2011
damn.. was worth a shot.

does your 3g/2g work (the icon being correct) ? You rebooted right? you have to reboot after "fixing" the ril.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes