Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more

Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more
Post Reply

[Q] Galaxy tab 10.1v unrecognized by computer

OP juxci

28th February 2012, 09:25 AM   |  #21  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Sep 2011
I see this

I tried to enter both menus, as told in my first post :

"
* I tried to do the method to root the device one more time. I make the button procedure to arrive to the screen with the usb plug and the android working in a triangle.

*When I choose the usb plug, I have these informations written :
fastboot usb download protocol
bootloader version : p7100BUKC8
baseband version : P7100BUKDF
serial number : the serial is written
lock state : unlocked

*When I choose the triangle, I have these :
reason : force key
secure mode : secure
check signature : check
oem lock : unlock
waiting usb cable...

Regardless of my choice, I can't have any communication with my 2 computers (running under windows 7 x64 or windows vista x86)
"

And I also tried different (each) usb port.
28th February 2012, 09:42 AM   |  #22  
Misledz's Avatar
Recognized Contributor
Flag Cebu City, Philippines
Thanks Meter: 8,357
 
6,141 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Hmm the best way to approach this would be to wonder what you're actually seeing, would you be as so kind enough to upload a screenie via whatever method you suggest of the screens you see? I don't wanna make hasty judgements without seeing other options
28th February 2012, 10:31 AM   |  #23  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Sep 2011
Here there are :

- SPA52073 : main menu when I turn on the tablet by holding power & vol - buttons

- SPA52074 : downloading mode, when I select the droid in triangle with vol + button

- SPA52075 : lines written when I select the downloading mode. As it's not very clear, the lines are the following :

+------------------------+
- odin download mode -
- protocol (v2) -
+------------------------+
reason : force key
secure mode : secure
check signature : check
oem lock : unlock
waiting usb cable...

- SPA52076 : fastboot mode, when I select the usb symbol with vol + button.

- SPA52077 : lines written when I select the fastboot mode. As it's not very clear, the lines are the following :

fastboot usb download protocol
bootloader version : p7100BUKC8
baseband version : P7100BUKDF
serial number : the serial is written
lock state : unlocked

Regardless to the mode I choose, when I'm into it and I plug the usb cable to my computer (vista x86 or 7 x64), the computer doesn't detect it and I don't have any change on the tablet screen.

The only way for me to leave the both modes is to turn off the tablet.
Attached Thumbnails
Click image for larger version

Name:	SPA52073.jpg
Views:	28
Size:	297.4 KB
ID:	923393   Click image for larger version

Name:	SPA52074.jpg
Views:	30
Size:	277.8 KB
ID:	923394   Click image for larger version

Name:	SPA52075.jpg
Views:	34
Size:	266.0 KB
ID:	923395   Click image for larger version

Name:	SPA52076.jpg
Views:	27
Size:	283.7 KB
ID:	923396   Click image for larger version

Name:	SPA52077.jpg
Views:	25
Size:	269.0 KB
ID:	923401  

28th February 2012, 12:13 PM   |  #24  
Misledz's Avatar
Recognized Contributor
Flag Cebu City, Philippines
Thanks Meter: 8,357
 
6,141 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Thanks for the feedback, I've looked into this and I've done the same, and should be uploading a few shots shortly.



Apparently everything works great for you as planned, nothing is wrong with the tablets response or the USB ports as the drivers seem to be grand, could it be that the wire you are using is not the original or probably no connection is made via the cable and pc, one thing is for sure, it's either the wire pins are broken or wire is grounded. Have you tried with a brand new cable? Because as far as I can see everything checks out, as you can see on my tablet we have similar displays shown.

I mean think about it, laptops are not fault as both accept USB I mean how the hell do you move a mouse if your USB ports are broken, tablet is not faulty either it works perfectly as planned, it's the wire..
Last edited by Misledz; 28th February 2012 at 12:25 PM.
28th February 2012, 12:40 PM   |  #25  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Sep 2011
Yes, I understand, but my point of view is the following :

The person who flashed the tablet did it with the cable, so it wasn't broken. After flashing the tablet doesn't communicate anymore with the computer.

Plus the cable is an original one, and in perfect state.

Plus, if the cable was broken, could it be possible to charge the tablet by usb port?

These are some reflexions, but not a fixed position, and mostly due to the fact that I would evitate to buy a new cable for nothing (i repeat, I don't say that one is right and the other is wrong) without being sure.

Is it possible that in the connexion of the cable, some wire would be broken so the charge is still effective but not the communication??
Last edited by juxci; 28th February 2012 at 12:50 PM.
28th February 2012, 12:51 PM   |  #26  
Misledz's Avatar
Recognized Contributor
Flag Cebu City, Philippines
Thanks Meter: 8,357
 
6,141 posts
Join Date:Joined: Jun 2011
Donate to Me
More
That is possible, when the wire is grounded it doesn't seem to respond, I wish I could upload or post a video, the same applies to my old iPod 2G which is now a hand down to my youngest sister, The cable works perfectly when charging, BUT when you plug it via USB it doesn't recognize the USB device.

I think I can do that via screenshots, let me show you. Give me a few minutes.

Edit: Used the 3GS instead and yes this is an original wire, mind you. I hope you don't mind the semi blurred shots, was somewhat in a hurry :P The first shot shows that it charges perfectly, you can even see the charging icon, the second however shows that when plugged via USB it doesn't even recognize it.



Last edited by Misledz; 28th February 2012 at 12:58 PM.
28th February 2012, 01:01 PM   |  #27  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Sep 2011
Yes it's very explicit thank you. But the problem is still the same : whatever I do, when I plug the table with usb I don't see any pop up window (like the one on your secon picture), I don't hear any sound and i don't see anything in the device manager.
28th February 2012, 01:15 PM   |  #28  
Misledz's Avatar
Recognized Contributor
Flag Cebu City, Philippines
Thanks Meter: 8,357
 
6,141 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by juxci

Yes it's very explicit thank you. But the problem is still the same : whatever I do, when I plug the table with usb I don't see any pop up window (like the one on your secon picture), I don't hear any sound and i don't see anything in the device manager.

My brain is somewhat running out of options but now atleast we have tackled almost 90% of the options viable. If you claim the wire is in perfect condition then let us agree that it is. See I'm not physics major but I do know that as long as metal surfaces touch one another, there will be electrical contact possible. With that as reference maybe you are right, maybe the wire is fine, USB wise, but maybe the contact pins where you plug the wire to the tablet isn't, probably during a rush the person didn't pull it out properly, or perhaps rushed to remove the wire and probably bent a few pins. Despite being bent, it will charge perfectly but I don't think data transmission will take place you may have to check if all the pins are straight, kinda like this?

[|||||||||||] (Horrible representation I know forgive me)

Since you can't boot up the tablet to check if the tablet charges via USB to PC (Because without the offline charge script in Overcome the tablet won't charge via USB, this was meant as a safety precaution to save it incase you needed to drain it completely to restore it, as my tutorial states in this section) you can't really confirm this which kinda sucks. Which leaves you 2 options to determine the "alpha problem"

1) Borrow another Galaxy Tab wire (All Galaxy Tab wire's are the same in general) and try connecting it, IF by any said miracle that it detects the USB, the voila, USB wire is the problem.

2) If the borrowed/alternative wire didn't work, then it's the contact pins in the tablet.

I don't see how this is a bad idea, but would 140% pin down the main issue. (pun intended )

PS- I just remembered I had an old Nokia whose pin's for reading the SIM card were bent? (Some fat asshole sat on my phone when it slipped out my pocket at a party and shattered it ;_; FUUUUU) it detected the SIM, but after a while it gave SIM card error. SIM was perfectly fine regardless.

I would like to know your feedback on this, would help alot Maybe for future references?
Last edited by Misledz; 28th February 2012 at 01:18 PM.
28th February 2012, 01:30 PM   |  #29  
OP Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Sep 2011
Considering your drawing, my pins look like this ;)

But I'm sure that the tablet charges when I plug it in usb because I've never used the socket charger and I still can use it (and god knows how long I played with it to try to fix my problem) AND when I plug the off tablet, the screen lights on and I see the battery filling in green. After every time i quick push on the power button, the screen lights on and show the battery filling in green.
28th February 2012, 01:45 PM   |  #30  
Misledz's Avatar
Recognized Contributor
Flag Cebu City, Philippines
Thanks Meter: 8,357
 
6,141 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Well then the wire theory is what's left :P You have nothing to lose anyways, you can get a cheap tab wire somewhere I guess.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes