FORUMS

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more

Arrow Launcher: Good Effort Without Direction

Microsoft’s Android expansion has been well received on the productivity front, but … more

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

Android Open Kang Project - vibrantmtd - build 35

3,587 posts
Thanks Meter: 7,034
 
Post Reply Subscribe to Thread Email Thread
15th April 2012, 01:01 AM |#431  
MadJoe's Avatar
Senior Member
Flag Boston
Thanks Meter: 136
 
More
Never mind

Swyped, not typed, from my Digital Brick
 
 
15th April 2012, 02:29 AM |#432  
Alex9090's Avatar
Senior Member
Thanks Meter: 589
 
More
Does anyone have a problem on these 4.0.4 roms where screen goes blank for a couple of seconds before fully coming on when you press power button?

Sent from samsung vibrant
15th April 2012, 02:46 AM |#433  
yosup's Avatar
Senior Member
Thanks Meter: 510
 
More
Quote:
Originally Posted by Alex9090

Does anyone have a problem on these 4.0.4 roms where screen goes blank for a couple of seconds before fully coming on when you press power button?

Are you using a different lockscreen wallpaper? I do notice a slight delay sometimes. Not quite 2 seconds long though.
The Following User Says Thank You to yosup For This Useful Post: [ View ]
15th April 2012, 02:58 AM |#434  
Alex9090's Avatar
Senior Member
Thanks Meter: 589
 
More
No, not a different wallpaper.

Sent from samsung vibrant
15th April 2012, 03:17 AM |#435  
Blars1206's Avatar
Senior Member
Flag Inver Grove Heights, MN
Thanks Meter: 101
 
More
Quote:
Originally Posted by Alex9090

Does anyone have a problem on these 4.0.4 roms where screen goes blank for a couple of seconds before fully coming on when you press power button?

Sent from samsung vibrant

No delay for me. I'm using stock lock screen.
The Following User Says Thank You to Blars1206 For This Useful Post: [ View ]
15th April 2012, 04:42 AM |#436  
tduermeier's Avatar
Member
Boulder, CO
Thanks Meter: 8
 
More
Quote:
Originally Posted by Alex9090

Does anyone have a problem on these 4.0.4 roms where screen goes blank for a couple of seconds before fully coming on when you press power button?

Sent from samsung vibrant

I have noticed this exact issue since Zen upgraded to 4.0.4. I mentioned it in that thread as well but no one there seemed to have the same issue. I just did a clean flash to ICZ 1.5.1 (based off build 31) and this same problem persists. Most of the time it seems to take a little long for the screen to wake, and other times it seems to come on with only a very dim back light, though the latter seems to be more of a random occurrence.

Edited because I'm out of touch.

Sent from my SGH-T959 using Tapatalk 2
Last edited by tduermeier; 15th April 2012 at 06:16 AM.
The Following User Says Thank You to tduermeier For This Useful Post: [ View ]
15th April 2012, 04:57 AM |#437  
Alex9090's Avatar
Senior Member
Thanks Meter: 589
 
More
Quote:
Originally Posted by tduermeier

I have noticed this exact issue since Zen upgraded to 4.0.4. I mentioned it in that thread as well but no one there seemed to have the same issue. I just did a clean flash to ICZ 1.5.1 (based off build 31) and this same problem persists. Most of the time it seems to take a little long for the screen to wake, and other times it seems to come on with only a very dim back light, though the latter seems to be more of a random occurrence.

Also, I notice the topic is now titled "milestone 4"... time to get excited?

Sent from my SGH-T959 using Tapatalk 2

Yea, i was talking about that dim issue. It is soo annoying! I have tried everything but can't get rid of it.

PS Milestone 4 is an older build.

Sent from samsung vibrant
15th April 2012, 06:24 AM |#438  
tduermeier's Avatar
Member
Boulder, CO
Thanks Meter: 8
 
More
Quote:
Originally Posted by Alex9090

Yea, i was talking about that dim issue. It is soo annoying! I have tried everything but can't get rid of it.

PS Milestone 4 is an older build.

Sent from samsung vibrant

False excitement on my part then, read the Build 31 description on the AOKP site where it mentions moving towards another milestone and I just figured 4 must have been the newest.

In any case, surely if other people were experiencing this we would have heard it by now. It really is annoying and made me start to think maybe my backlight was dying.

Can't seem to find any particular cause of it myself as it's been occurring even after a clean flash without messing with any of the lock screen settings.

Sent from my SGH-T959 using Tapatalk 2
15th April 2012, 06:42 AM |#439  
Member
Thanks Meter: 14
 
More
Anyone have a problem with the keyboard? When I text someone and lock my screen, still in the chat panel, and then unlock it it won't let me type anything. I have to exit the chat and go back home before reopening and texting again. Started noticing this problem whenever roms went to 4.0.4

Sent from my SGH-T959 using xda premium
15th April 2012, 06:45 AM |#440  
Alex9090's Avatar
Senior Member
Thanks Meter: 589
 
More
Quote:
Originally Posted by BIGG13

Anyone have a problem with the keyboard? When I text someone and lock my screen, still in the chat panel, and then unlock it it won't let me type anything. I have to exit the chat and go back home before reopening and texting again. Started noticing this problem whenever roms went to 4.0.4

Sent from my SGH-T959 using xda premium

Yes, i think its a known issue of ics. Happens on all the roms i ve tried.

Sent from samsung vibrant
15th April 2012, 06:47 AM |#441  
Alex9090's Avatar
Senior Member
Thanks Meter: 589
 
More
Quote:
Originally Posted by tduermeier

False excitement on my part then, read the Build 31 description on the AOKP site where it mentions moving towards another milestone and I just figured 4 must have been the newest.

In any case, surely if other people were experiencing this we would have heard it by now. It really is annoying and made me start to think maybe my backlight was dying.

Can't seem to find any particular cause of it myself as it's been occurring even after a clean flash without messing with any of the lock screen settings.

Sent from my SGH-T959 using Tapatalk 2

Yea, its like once you get it, it won't go away. I have tried all sort of roms and kernels. Only time it would Go away is when i change to gingerbread.

Sent from samsung vibrant

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes