FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

[Q] market problem

897 posts
Thanks Meter: 531
 
By chepoz, Senior Member on 23rd February 2012, 10:22 AM
Post Reply Subscribe to Thread Email Thread
27th February 2012, 01:28 PM |#11  
chepoz's Avatar
OP Senior Member
Flag City of Idiots
Thanks Meter: 531
 
More
Still on stock ROM until now...


Sent from my WT19i using xda premium
 
 
27th February 2012, 03:35 PM |#12  
whalesplaho's Avatar
Senior Member
Flag Treasure Island
Thanks Meter: 1,410
 
More
maybe yu should remove yur market & download another one....
28th February 2012, 12:53 AM |#13  
chepoz's Avatar
OP Senior Member
Flag City of Idiots
Thanks Meter: 531
 
More
Quote:
Originally Posted by whalesplaho

maybe yu should remove yur market & download another one....

My phone is unrooted man...

Sent from my WT19i using xda premium
28th February 2012, 06:21 AM |#14  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by chepoz

Thanks for replies.

I'm currently on 62 firmware, unrooted.
And all settings are correct.
I also recently clearing all caches app,
but still the same.

I'll try to reset later, if not work,
then i'll try to unlock BL n flash other ROM.
Thank u all...

Sent from my WT19i using xda premium

Without rooting it, you may still wish to do you yourself an experiment to download ROM Manager in order to get the OTA , to see if it works by Wifi. Remove that manager afterward. It won't harm, will it?

BTW, don't forget to let us know the outcome.

Sent from my SK17i using Tapatalk
The Following User Says Thank You to Annoymous Man For This Useful Post: [ View ]
28th February 2012, 10:19 AM |#15  
T3sla's Avatar
Senior Member
Flag Thessaloniki
Thanks Meter: 55
 
More
Quote:
Originally Posted by chepoz

My phone is unrooted man...

Sent from my WT19i using xda premium

Try a settings restore(not factory restore)
The Following User Says Thank You to T3sla For This Useful Post: [ View ]
28th February 2012, 12:13 PM |#16  
chepoz's Avatar
OP Senior Member
Flag City of Idiots
Thanks Meter: 531
 
More
Quote:
Originally Posted by Annoymous Man

Without rooting it, you may still wish to do you yourself an experiment to download ROM Manager in order to get the OTA , to see if it works by Wifi. Remove that manager afterward. It won't harm, will it?

BTW, don't forget to let us know the outcome.

Sent from my SK17i using Tapatalk

No, i don't want to experiment with that rom manager with unrooted phone.

Sent from my WT19i using xda premium
28th February 2012, 12:14 PM |#17  
chepoz's Avatar
OP Senior Member
Flag City of Idiots
Thanks Meter: 531
 
More
Quote:
Originally Posted by T3sla

Try a settings restore(not factory restore)

Tried, n still the same -..-"

Sent from my WT19i using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes