Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,360 Members 53,492 Now Online
XDA Developers Android and Mobile Development Forum

[Q] market problem

Tip us?
 
chepoz
Old
#11  
chepoz's Avatar
Senior Member - OP
Thanks Meter 529
Posts: 892
Join Date: Sep 2011
Location: City of Idiots
Still on stock ROM until now...


Sent from my WT19i using xda premium
 
whalesplaho
Old
#12  
whalesplaho's Avatar
Senior Member
Thanks Meter 1371
Posts: 5,959
Join Date: Feb 2012
Location: Treasure Island
maybe yu should remove yur market & download another one....






...what's tha sense of workin' hard if you never get to play...

...Pac


 
chepoz
Old
#13  
chepoz's Avatar
Senior Member - OP
Thanks Meter 529
Posts: 892
Join Date: Sep 2011
Location: City of Idiots
Quote:
Originally Posted by whalesplaho View Post
maybe yu should remove yur market & download another one....
My phone is unrooted man...

Sent from my WT19i using xda premium
 
Annoymous Man
Old
#14  
Member
Thanks Meter 9
Posts: 92
Join Date: Feb 2011
Quote:
Originally Posted by chepoz View Post
Thanks for replies.

I'm currently on 62 firmware, unrooted.
And all settings are correct.
I also recently clearing all caches app,
but still the same.

I'll try to reset later, if not work,
then i'll try to unlock BL n flash other ROM.
Thank u all...

Sent from my WT19i using xda premium
Without rooting it, you may still wish to do you yourself an experiment to download ROM Manager in order to get the OTA , to see if it works by Wifi. Remove that manager afterward. It won't harm, will it?

BTW, don't forget to let us know the outcome.

Sent from my SK17i using Tapatalk
The Following User Says Thank You to Annoymous Man For This Useful Post: [ Click to Expand ]
 
T3sla
Old
#15  
T3sla's Avatar
Senior Member
Thanks Meter 42
Posts: 151
Join Date: Jan 2012
Location: Thessaloniki
Quote:
Originally Posted by chepoz View Post
My phone is unrooted man...

Sent from my WT19i using xda premium
Try a settings restore(not factory restore)
The Following User Says Thank You to T3sla For This Useful Post: [ Click to Expand ]
 
chepoz
Old
#16  
chepoz's Avatar
Senior Member - OP
Thanks Meter 529
Posts: 892
Join Date: Sep 2011
Location: City of Idiots
Quote:
Originally Posted by Annoymous Man View Post
Without rooting it, you may still wish to do you yourself an experiment to download ROM Manager in order to get the OTA , to see if it works by Wifi. Remove that manager afterward. It won't harm, will it?

BTW, don't forget to let us know the outcome.

Sent from my SK17i using Tapatalk
No, i don't want to experiment with that rom manager with unrooted phone.

Sent from my WT19i using xda premium
 
chepoz
Old
#17  
chepoz's Avatar
Senior Member - OP
Thanks Meter 529
Posts: 892
Join Date: Sep 2011
Location: City of Idiots
Quote:
Originally Posted by T3sla View Post
Try a settings restore(not factory restore)
Tried, n still the same -..-"

Sent from my WT19i using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes