FORUMS

How Strong Is Your Connection? – XDA Xposed Tuesday

Everyone is always talking about their bars. How many bars of WiFi do they … more

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

Tab 7.7 official upgrade to ICS?

101 posts
Thanks Meter: 20
 
By tubekeeper, Senior Member on 23rd February 2012, 08:35 PM
Post Reply Subscribe to Thread Email Thread
4th July 2012, 07:19 AM |#211  
Josvaz's Avatar
Senior Member
Thanks Meter: 23
 
More
Found my problem, a error sdcard, now i need to format it.

Sent from my GT-P6800 using xda premium
 
 
4th July 2012, 09:05 AM |#212  
Junior Member
Thanks Meter: 6
 
More
Hi guys, this sounds like great news.

I have the P6800, I haven't rooted it (yet). I think it was imported from The Netherlands. The kernel version says:
2.6.36-P6800XXLA4-CL616407
root@DELL84 #3 SMP PREEMPT Thu Jan 5

I am downloading the Open Austria file from sammobile.

Should it be fine to install this on my device? I'm assuming I'll need to root to install it?

Any advice or walk throughs welcome!!
Thanks
4th July 2012, 09:07 AM |#213  
Senior Member
Thanks Meter: 35
 
More
It will be fine.
You don't need to root to install, but if you're rooted you'll need to root again after flashing because you'll lose root
4th July 2012, 09:15 AM |#214  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by turt

It will be fine.
You don't need to root to install, but if you're rooted you'll need to root again after flashing because you'll lose root

Cool thanks turt. Download incredibly slowly now! 9 hours remaining............
4th July 2012, 09:59 AM |#215  
aletheus's Avatar
Senior Member
Thanks Meter: 268
 
More
Quote:
Originally Posted by sneezemeat

Hi guys, this sounds like great news.

I have the P6800, I haven't rooted it (yet). I think it was imported from The Netherlands. The kernel version says:
2.6.36-P6800XXLA4-CL616407
root@DELL84 #3 SMP PREEMPT Thu Jan 5

I am downloading the Open Austria file from sammobile.

Should it be fine to install this on my device? I'm assuming I'll need to root to install it?

Any advice or walk throughs welcome!!
Thanks

You only need root to flash via mobile odin, which reinject root and mobile odin when it flashes.

With android 4.0.4 this device is much closer to perfect.

Sent from my GT-P6800 using XDA Premium HD app
4th July 2012, 10:20 AM |#216  
DakiX's Avatar
Senior Member
Thanks Meter: 380
 
Donate to Me
More
And now when you install Apex or Nova for 100% JB optical experience:
Live Wallpaper
4th July 2012, 02:11 PM |#217  
Junior Member
Thanks Meter: 0
 
More
so you dont need root?
Quote:
Originally Posted by turt

It will be fine.
You don't need to root to install, but if you're rooted you'll need to root again after flashing because you'll lose root

When I tried opening Mobile Odin on my Tab 7.7, it says I need root. Is there a way to do it without root?
4th July 2012, 02:27 PM |#218  
Member
Flag Sydney
Thanks Meter: 0
 
More
Quote:
Originally Posted by aletheus

You only need root to flash via mobile odin, which reinject root and mobile odin when it flashes.

Which are the partitions to flash ?
4th July 2012, 02:31 PM |#219  
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by Twiknight

When I tried opening Mobile Odin on my Tab 7.7, it says I need root. Is there a way to do it without root?

Yeah there is a way, it's called Desktop Odin
4th July 2012, 04:57 PM |#220  
Junior Member
Thanks Meter: 0
 
More
can you give me the link and tell me how to use it?
Quote:
Originally Posted by turt

Yeah there is a way, it's called Desktop Odin

Can you please give me the link and tell me how to use it?
4th July 2012, 05:30 PM |#221  
Theory's Avatar
Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by Twiknight

Can you please give me the link and tell me how to use it?

Go to http://forum.xda-developers.com/show....php?t=1469635

Scroll down to "----- FLASHING WITH ODIN v1.85 -----"

The second screencap ("If the package contains 3 files it should look like this...") does not apply.
The Following User Says Thank You to Theory For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes