Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Google Account not working?

OP wrudwulf

24th February 2012, 09:55 PM   |  #1  
OP Member
Thanks Meter: 7
 
58 posts
Join Date:Joined: Jan 2012
More
Hi everyone, I've searched the whole XDA, and couldn't find a straight answer for my issue, so I'm asking for your precious help.

About a week ago, I was downloading an app from Market, but the phone went beserk, and died on me.

I rebooted it, but it stop giving me access to Market / Internet.
I reflashed to stock Rom, stock kernel, you name it, I did it...
Installed various Rom's and still, no dice..
Created a new account, it logged on, but as soon as I rebooted the phone, same thing

I have a Huawei U8510, so I changed my SIM card to see if it was something with the x10MP, and voilá, I can access Market with my account with no problems...

What the hell is wrong with my Mini???
I swear to God I'm gonna make a brick out of him and smash it onto some wall...

Thanks!
28th February 2012, 10:40 PM   |  #2  
OP Member
Thanks Meter: 7
 
58 posts
Join Date:Joined: Jan 2012
More
BUMP

Sorry, but I'm really desperate!
29th February 2012, 12:36 AM   |  #3  
Junior Member
Thanks Meter: 6
 
28 posts
Join Date:Joined: Feb 2012
I had similar issue... couldn't log into my gmail account.
Then I reset the phone from the configuration menu.
Then it didn't work...

This tests were sometimes with the sim, sometimes without it, allways with wifi

Then I traveled to another country, tested it again and started working...

But, avoided the screen turning off during the google login.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes