Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone wont boot

OP jfl14609

25th February 2012, 01:53 PM   |  #1  
OP Member
Flag rochester
Thanks Meter: 0
 
49 posts
Join Date:Joined: Oct 2011
Ok I was running gingervolt 1.3 fine no issues. Thin I installed 2.0 and was experiencing some slow buttons and hard to end calls so. I used cubes back up and it wouldnt see the sd card even though the card works fine in my other phone. so i decided to restore with the v7 tot file. it got to about 47 % and my laptop shut down for one of microsofts upgrades. now it wont boot it get the lg screen then the 4g lte then goes blank. I have already done the power and vol down for hard reset still does the same. then when i do power up sometimes it will go into download mode but i either get a error saying battery to low (was charged all night) or emergency mode. any ideas?
25th February 2012, 06:52 PM   |  #2  
Beamer9408's Avatar
Senior Member
Thanks Meter: 172
 
932 posts
Join Date:Joined: Jul 2011
Wow you went the wrong way with that cubes back up was a froyo backup which wouldn't have worked well you needed to restore the stock zv7 backup and the tot probably wouldn't have been needed best thing I can tell you is if you can get it charged enough for download mode and run the tot in download mode which may run you into test mode.

Sent from my VS910 4G using xda premium
26th February 2012, 02:24 AM   |  #3  
OP Member
Flag rochester
Thanks Meter: 0
 
49 posts
Join Date:Joined: Oct 2011
Yeah I kind of figured that out a little after the fact haha. looks like the phone is shot I have had it on the charger the entire day still getting the error battery must have at least 25 %. funny thing is the charge indicator says its full then ten seconds later its empty
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes