FORUMS
Remove All Ads from XDA

[ROM]"X10S" |v9 Final released FTF File| 21/07/2012 |xperia s firmware ported to x10

612 posts
Thanks Meter: 2,698
 
By Tof37, Senior Member on 25th February 2012, 07:09 PM
Post Reply Email Thread
9th April 2012, 07:50 PM |#1671  
AMIR-TUTU's Avatar
Senior Member
Tehran-WestCoast
Thanks Meter: 196
 
More
can you make a kernel for locked?

so mak it honey
The Following User Says Thank You to AMIR-TUTU For This Useful Post: [ View ] Gift AMIR-TUTU Ad-Free
 
 
9th April 2012, 08:18 PM |#1672  
wo88les's Avatar
Senior Member
Thanks Meter: 392
 
More
Is this a bug? When I'm in running processes it shows stop and this lol on all processes

Thanks

Sent from my X10S using XDA
Attached Thumbnails
Click image for larger version

Name:	2012.04.09-20.28.50.jpg
Views:	272
Size:	29.8 KB
ID:	993090  
9th April 2012, 08:30 PM |#1673  
wo88les's Avatar
Senior Member
Thanks Meter: 392
 
More
sorry for double post, please remove this one

Thanks
9th April 2012, 09:00 PM |#1675  
wo88les's Avatar
Senior Member
Thanks Meter: 392
 
More
Quote:
Originally Posted by championswimmer

lol...yeah it IS a bug..

I'll try to fix it...though its not a bug deal...lol

Sent from my X10S using xda premium


hehe thanks mate, no hurry
10th April 2012, 01:20 AM |#1676  
AMIR-TUTU's Avatar
Senior Member
Tehran-WestCoast
Thanks Meter: 196
 
More
screenshot still doesnt work for me.


why man?


on v7 u1
10th April 2012, 01:22 AM |#1677  
bodomfan's Avatar
Senior Member
Flag Swansea
Thanks Meter: 4,347
 
Donate to Me
More
Everytime I reboot my phone I lose all my synced accounts

Sent from my X10S using xda premium
10th April 2012, 12:33 PM |#1678  
Senior Member
Flag Sydney
Thanks Meter: 41
 
More
So I decided. To install v8 but I get some process idk force close repeatedly. Any suggestions guys. Did a clean install installed v8.1 n then rebooted after a min or two then flashed the v8 round battery update n then set up my apps. Till now one error n its is annoying abt the sonyerricson processed stopped working.I have fixed permission via recovery but still no go

Sent from my X10S using XDA
10th April 2012, 12:41 PM |#1679  
wo88les's Avatar
Senior Member
Thanks Meter: 392
 
More
Quote:
Originally Posted by stanzzzzz

So I decided. To install v8 but I get some process idk force close repeatedly. Any suggestions guys. Did a clean install installed v8.1 n then rebooted after a min or two then flashed the v8 round battery update n then set up my apps. Till now one error n its is annoying abt the sonyerricson processed stopped working.I have fixed permission via recovery but still no go

Sent from my X10S using XDA

V8 has a bug on start up you are correct. Next time it pop's up take a note of the name I think its (com.sonyericsson.smartcard) and remove it with titanium backup or rom toolbox

Sent from my X10S using XDA
The Following User Says Thank You to wo88les For This Useful Post: [ View ] Gift wo88les Ad-Free
10th April 2012, 01:21 PM |#1680  
Alessioromatm's Avatar
Senior Member
Thanks Meter: 10
 
More
is possible port the official xperia S firmware with android 2.3.7 to our xperia X10? or the rom will continue with 2.3.4 also in the next version?
10th April 2012, 01:59 PM |#1681  
Tof37's Avatar
OP Senior Member
Flag Tours
Thanks Meter: 2,698
 
Donate to Me
More
Quote:
Originally Posted by AMIR-TUTU

screenshot still doesnt work for me.


why man?


on v7 u1

Which file did you flash please ?
Please check if the permission for screenshot in system/bin are like in the pic in my post with the zip and tell me how they are.
Edit : do you have an error (saved to null or something like that ?)

Quote:
Originally Posted by stanzzzzz

So I decided. To install v8 but I get some process idk force close repeatedly. Any suggestions guys. Did a clean install installed v8.1 n then rebooted after a min or two then flashed the v8 round battery update n then set up my apps. Till now one error n its is annoying abt the sonyerricson processed stopped working.I have fixed permission via recovery but still no go

Sent from my X10S using XDA

Quote:
Originally Posted by wo88les

V8 has a bug on start up you are correct. Next time it pop's up take a note of the name I think its (com.sonyericsson.smartcard) and remove it with titanium backup or rom toolbox

Sent from my X10S using XDA

As wrote few pages before, it's something I forgot in the zip. As wo88les wrote, it comes from com.sonyericsson.smartcard ... you can delete it using titanium backup or rom toolbox

Quote:
Originally Posted by Alessioromatm

is possible port the official xperia S firmware with android 2.3.7 to our xperia X10? or the rom will continue with 2.3.4 also in the next version?

WIP

---------- Post added at 02:59 PM ---------- Previous post was at 02:47 PM ----------

Quote:
Originally Posted by bodomfan

Everytime I reboot my phone I lose all my synced accounts

Sent from my X10S using xda premium

Very strange bug ....
I do remember there was similar problems in wolf's rom ... honestly I don't remember how this was solved...
Had it with Wolf's rom ... I just made a clean install (from stock 2.3.3 locked BL, re rooted, re unlocked BL and reflashed rom) and never had this issue again ...
Will try to have a look when I'll have time to avoid you to make this full and heavy process....
Post Reply Subscribe to Thread

Tags
championswimmer, firmware port, tof37, x10s, x10s v8 final, xperia s, xperia s apps x10, xperia x10s

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes