5,605,835 Members 47,712 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] ICELite BETA2 | AOSP 4.0.3 | FAST & CLEAN | 23/04/2012

Tip us?
 
mineralvann
Old
#521  
Member
Thanks Meter 0
Posts: 48
Join Date: Apr 2011
I have been using this rom for over 2 weeks now and not experienced anything like that, it rebootet one time but thats it. Are you on baseband 64? If you are and know how to install roms then your phone sound like its broken.
 
kistigun
Old
#522  
kistigun's Avatar
Senior Member
Thanks Meter 232
Posts: 825
Join Date: Nov 2008
Location: Weert

 
DONATE TO ME
Anyone knows how to get the supercharger V6 script running on this ROM?
Sagem MC830->Ericsson T10s->Nokia 3310->Nokia 6610->Sony Ericsson K710i->Sony Ericsson W850i->Sony Ericsson W910i->Sony Ericsson Xperia X1i->Sony Ericsson Xperia X10i->Nokia E72 ->Sony Ericsson Xperia Arc->Nokia 113->Sony Xperia S-> Samsung Galaxy S plus

Sony Xperia Z runnning eXistenZ V7.0.0 & Nexus 7 2012 running stock 4.4.3
 
LukynZ
Old
#523  
LukynZ's Avatar
Senior Member
Thanks Meter 12
Posts: 125
Join Date: Jan 2012
Location: Ostrava
It's pity that there is no deveopment with this rom
 
ImChoog
Old
#524  
ImChoog's Avatar
Senior Member
Thanks Meter 30
Posts: 211
Join Date: Apr 2011
Location: Cologne
Quote:
Originally Posted by LukynZ View Post
It's pity that there is no deveopment with this rom
Yes, I agree. I use this rom since 3 weeks with heavy usage. For sure it's not perfect .... still have minor problems with GPS, WiFI and random reboots ... but this is just a beta ....
waiting for z !
Happy Arc S user
 
zdzihu
Old
#525  
zdzihu's Avatar
Recognized Developer - OP
Thanks Meter 5171
Posts: 647
Join Date: Sep 2008

 
DONATE TO ME
Hi guys,

Sorry there's been no updates since hotfix2, but my Arc is suffering from hardware fault. The "back" button seems to be always-pressed, which renders phone very hard to use (it automatically closes most of the apps I start, disconnects my calls after a second etc).

I'll try to disassemble it and hopefully fix the issue when I have some spare time. The development is NOT ceased.


Cheers,
z
The Following 19 Users Say Thank You to zdzihu For This Useful Post: [ Click to Expand ]
 
moonytoonyking
Old
#526  
moonytoonyking's Avatar
Senior Member
Thanks Meter 21
Posts: 171
Join Date: Oct 2011
 
mineralvann
Old
(Last edited by mineralvann; 21st March 2012 at 11:35 PM.)
#527  
Member
Thanks Meter 0
Posts: 48
Join Date: Apr 2011
Cool, lately ive been experiencing that the launcher seems to restart. Happend 3-4 times in total, also noticed that a game i play is a bit laggy at times.
And my keyboard almost always start with the numbers screen instead of the letter screen but that may have been something i have ****ed up since i havent seen anybody else report this problem

i hope i was wrong in my last post because now mine has started restarting too, happend like 7 times today.
 
Kiko_1272
Old
#528  
Member
Thanks Meter 33
Posts: 93
Join Date: Oct 2011
Location: London
Quote:
Originally Posted by kistigun View Post
Anyone knows how to get the supercharger V6 script running on this ROM?
http://forum.xda-developers.com/showthread.php?t=991276

Look on the 2nd post. Everything for ICS is there.
 
Istvan_86
Old
#529  
Istvan_86's Avatar
Senior Member
Thanks Meter 19
Posts: 264
Join Date: Apr 2011
Location: Madrid
Hello zdzihu, what about your Arc?. When I try your ROM it likes me. I want to see some development here

Hope you can get your Arc repaired soon. Best regards.


AOSP FAN

Phones: N95 - SGS1 - Xperia Arc - SGS2 - HTC One S - Motorola Razr - HTC One X
 
mineralvann
Old
#530  
Member
Thanks Meter 0
Posts: 48
Join Date: Apr 2011
Same.
I think my reboot error was due too bad app or something cause i also got advertising in my pull down menu. Then i tried Xperia mod with apex launcer for a day but it was unbelievable laggy so i switched back to icelite. This rom is so simple and fast. Gets my vote for best ics rom. Thought i would try dooms advanced stock kernel and it seems to be working great at least for the 36 hours ive been running on icelite again, and no offence zdzihu but it feels great to not have to hide the screen if phone reboots or something.

Only problem im having now is that x-construct seems to fc the first time i start it. If i try again immediately after it starts thought but gets fc after a while. Could be kernel related but im not sure so i decided to post it just in case its a bug. And yeah on line runner it feels like its not always detecting my thumbs and it lags intermittently

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes