Post Reply

[ROM] ICELite BETA2 | AOSP 4.0.3 | FAST & CLEAN | 23/04/2012

OP zdzihu

16th March 2012, 05:58 AM   |  #521  
Member
Thanks Meter: 0
 
48 posts
Join Date:Joined: Apr 2011
I have been using this rom for over 2 weeks now and not experienced anything like that, it rebootet one time but thats it. Are you on baseband 64? If you are and know how to install roms then your phone sound like its broken.
16th March 2012, 07:09 PM   |  #522  
kistigun's Avatar
Senior Member
Flag Weert
Thanks Meter: 236
 
846 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Anyone knows how to get the supercharger V6 script running on this ROM?
18th March 2012, 07:33 AM   |  #523  
LukynZ's Avatar
Senior Member
Flag Ostrava
Thanks Meter: 12
 
125 posts
Join Date:Joined: Jan 2012
More
It's pity that there is no deveopment with this rom
18th March 2012, 12:38 PM   |  #524  
ImChoog's Avatar
Senior Member
Flag Cologne
Thanks Meter: 30
 
211 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by LukynZ

It's pity that there is no deveopment with this rom

Yes, I agree. I use this rom since 3 weeks with heavy usage. For sure it's not perfect .... still have minor problems with GPS, WiFI and random reboots ... but this is just a beta ....
waiting for z !
19th March 2012, 06:42 AM   |  #525  
zdzihu's Avatar
OP Retired Recognized Developer
Thanks Meter: 5,175
 
647 posts
Join Date:Joined: Sep 2008
Donate to Me
Hi guys,

Sorry there's been no updates since hotfix2, but my Arc is suffering from hardware fault. The "back" button seems to be always-pressed, which renders phone very hard to use (it automatically closes most of the apps I start, disconnects my calls after a second etc).

I'll try to disassemble it and hopefully fix the issue when I have some spare time. The development is NOT ceased.


Cheers,
z
The Following 19 Users Say Thank You to zdzihu For This Useful Post: [ View ]
19th March 2012, 05:42 PM   |  #526  
moonytoonyking's Avatar
Senior Member
Thanks Meter: 21
 
171 posts
Join Date:Joined: Oct 2011
Red face
21st March 2012, 07:34 AM   |  #527  
Member
Thanks Meter: 0
 
48 posts
Join Date:Joined: Apr 2011
Cool, lately ive been experiencing that the launcher seems to restart. Happend 3-4 times in total, also noticed that a game i play is a bit laggy at times.
And my keyboard almost always start with the numbers screen instead of the letter screen but that may have been something i have ****ed up since i havent seen anybody else report this problem

i hope i was wrong in my last post because now mine has started restarting too, happend like 7 times today.
Last edited by mineralvann; 21st March 2012 at 11:35 PM.
25th March 2012, 05:35 AM   |  #528  
Member
Flag London
Thanks Meter: 34
 
94 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by kistigun

Anyone knows how to get the supercharger V6 script running on this ROM?

http://forum.xda-developers.com/showthread.php?t=991276

Look on the 2nd post. Everything for ICS is there.
29th March 2012, 09:47 PM   |  #529  
Istvan_86's Avatar
Senior Member
Flag Madrid
Thanks Meter: 19
 
280 posts
Join Date:Joined: Apr 2011
More
Hello zdzihu, what about your Arc?. When I try your ROM it likes me. I want to see some development here

Hope you can get your Arc repaired soon. Best regards.
30th March 2012, 04:05 AM   |  #530  
Member
Thanks Meter: 0
 
48 posts
Join Date:Joined: Apr 2011
Same.
I think my reboot error was due too bad app or something cause i also got advertising in my pull down menu. Then i tried Xperia mod with apex launcer for a day but it was unbelievable laggy so i switched back to icelite. This rom is so simple and fast. Gets my vote for best ics rom. Thought i would try dooms advanced stock kernel and it seems to be working great at least for the 36 hours ive been running on icelite again, and no offence zdzihu but it feels great to not have to hide the screen if phone reboots or something.

Only problem im having now is that x-construct seems to fc the first time i start it. If i try again immediately after it starts thought but gets fc after a while. Could be kernel related but im not sure so i decided to post it just in case its a bug. And yeah on line runner it feels like its not always detecting my thumbs and it lags intermittently

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Arc Android Development by ThreadRank