5,593,793 Members 44,637 Now Online
XDA Developers Android and Mobile Development Forum

[ROM]ICS-4.0.4 FLEX-Ressurrection-Aroma_Rev1 (Flexreaper newest edition)(02-Nov-2012)

Tip us?
 
civato
Old
#2791  
civato's Avatar
Recognized Contributor - OP
Thanks Meter 11777
Posts: 3,455
Join Date: Apr 2011

 
DONATE TO ME
Quote:
Originally Posted by amphi66 View Post
Prior to yesterday when waking tablet up I was greeted by "No Internet Connection" until screen was unlocked when it immediately connected. After flashing lots of kernels (forward and backwards) over the past couple of days I've noted that this no longer happens and the wifi appears to be continually connected. As the setting in Advanced Wifi Settings has not changed, is this a function of all of the kernel changes or is there a setting in this fine ROM I can make to insure it goes off when asleep? Thx!
Settings/wifi/right upper corner advanced settings.
 
ziggy34
Old
#2792  
ziggy34's Avatar
Senior Member
Thanks Meter 275
Posts: 1,146
Join Date: Sep 2010
Location: SE Michigan
Quote:
Originally Posted by civato View Post
Settings/wifi/right upper corner advanced settings.
In the upper right corner, press the menu button and then select advanced

Sent from my A500 using xda premium
 
amphi66
Old
#2793  
amphi66's Avatar
Senior Member
Thanks Meter 68
Posts: 267
Join Date: Dec 2010
Location: PacNW
Quote:
Prior to yesterday when waking tablet up I was greeted by "No Internet Connection" until screen was unlocked when it immediately connected. After flashing lots of kernels (forward and backwards) over the past couple of days I've noted that this no longer happens and the wifi appears to be continually connected. As the setting in Advanced Wifi Settings has not changed, is this a function of all of the kernel changes or is there a setting in this fine ROM I can make to insure it goes off when asleep? Thx!

Settings/wifi/right upper corner advanced settings.


Quote:
Originally Posted by civato View Post
Settings/wifi/right upper corner advanced settings.
As noted in my original question, Wifi Advanced Settings have not changed and remain set to never keep wifi awake when asleep, which is why this is of issue. Thank you --Larry
 
civato
Old
#2794  
civato's Avatar
Recognized Contributor - OP
Thanks Meter 11777
Posts: 3,455
Join Date: Apr 2011

 
DONATE TO ME
Default Good Weekend !!

Good weekend !! , Taking a few days off ....... Maybe if time I upload the FLEXREAPER-RF1-EXTREME-EDITION full rom. (ONLY FOR ICS BOOTLOADER USERS , NO MORE HC BOOTLOADER SUPPORT!!)

Je kan me zoeken in de kroeg , in de club in de disco of de pub.............
The Following User Says Thank You to civato For This Useful Post: [ Click to Expand ]
 
Basian Mile
Old
#2795  
Basian Mile's Avatar
Senior Member
Thanks Meter 249
Posts: 930
Join Date: Mar 2011
But what about Booting the different kernel?
Why have you removed the Text where u explain it?
If you like what iam doing, Click Thank you
DesckClock BasiansMod / Jelly Bean Mods
 
civato
Old
#2796  
civato's Avatar
Recognized Contributor - OP
Thanks Meter 11777
Posts: 3,455
Join Date: Apr 2011

 
DONATE TO ME
Quote:
Originally Posted by Basian Mile View Post
But what about Booting the different kernel?
Why have you removed the Text where u explain it?
In short.
Because it is not possible with OC kernel because of different modules , to many users would complain about wifi not working.

If you still wan't it search the guide or the V6 unlocked bootloader thread.
The Following 2 Users Say Thank You to civato For This Useful Post: [ Click to Expand ]
 
amphi66
Old
#2797  
amphi66's Avatar
Senior Member
Thanks Meter 68
Posts: 267
Join Date: Dec 2010
Location: PacNW
Quote:
Originally Posted by amphi66 View Post
As noted in my original question, Wifi Advanced Settings have not changed and remain set to never keep wifi awake when asleep, which is why this is of issue. Thank you --Larry
Solved my own question via experimentation. Using the RF-EXTREEM-TO-RF1_rv3.zip package I reverted (again) to "stock" Flexreaper and wifi standby status returned to normal. That leads me to conclude that either the OC-capable boot.img or kernel has a setting that keeps the wifi active. Not exactly sure where to go from here, but I'll add the patches and then the EXTREEM package to see if I can tell exactly where it changes. --Larry
 
Basian Mile
Old
#2798  
Basian Mile's Avatar
Senior Member
Thanks Meter 249
Posts: 930
Join Date: Mar 2011



These are my Results with 1504 Overclock. Without its looks like this;




Big difference in Antutu.


Gesendet von meinem A500
If you like what iam doing, Click Thank you
DesckClock BasiansMod / Jelly Bean Mods
 
TFordham
Old
#2799  
TFordham's Avatar
Senior Member
Thanks Meter 225
Posts: 930
Join Date: Jan 2011
Location: Saratoga Springs USA

 
DONATE TO ME
On the ICS bootloader v6, and just flashed the extreem kernal and now I have no wifi. Uh oh....what may have gone wrong?

Sent from my SGH-T959 using XDA
Ainol Spark (4.2.2)
Samsung Galaxy S III (Stock)
 
amphi66
Old
#2800  
amphi66's Avatar
Senior Member
Thanks Meter 68
Posts: 267
Join Date: Dec 2010
Location: PacNW
Quote:
Originally Posted by TFordham View Post
On the ICS bootloader v6, and just flashed the extreem kernal and now I have no wifi. Uh oh....what may have gone wrong?

Sent from my SGH-T959 using XDA
Try going into Settings | Wifi and just turn it on. I've found that sometimes that happens the first time after flash.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes