Thread Closed

[ROM][4.0.4] Slim ICS(I897) - Clean, Simple & Fast (54MB)

OP krarvind

28th February 2012, 07:13 PM   |  #131  
anishmahadikz's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 443
 
896 posts
Join Date:Joined: Nov 2010
More
Guys any idea if the black infinitum theme in i9000 forums works with this?
EDIT: No it does not, after flashing, it showed bootanimation but keeps vibrating intermittently and does not boot up.
Last edited by anishmahadikz; 28th February 2012 at 07:24 PM.
28th February 2012, 07:16 PM   |  #132  
krarvind's Avatar
OP Recognized Contributor / Recognized Developer
Flag Saint John, NB
Thanks Meter: 12,725
 
5,883 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by chasesavestheday

ok got it to finally work, i believe it was the format system that helped because i tried the procedure a few times. it eventually took about 1 min. New concern is on first boot 9also rebooted system) there is no launcher or icons?

Zeam launcher, as i put it in my sgs thread, soft menu, then preferences, configure launcher they way you have want. or just swipe down to access applications.
28th February 2012, 07:16 PM   |  #133  
Time_Zone's Avatar
Senior Member
Thanks Meter: 67
 
381 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by krarvind

wow, which one did you flash from?

galnet MIUI
10 char
28th February 2012, 07:28 PM   |  #134  
Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Dec 2010
I am unable to get the picasa sync to work, I moved picasa sync gallery and media upload apk' s to system/app and changed permissions, am I missing something
Thanks


Sent from my SGH-I897 using XDA App
28th February 2012, 07:34 PM   |  #135  
krarvind's Avatar
OP Recognized Contributor / Recognized Developer
Flag Saint John, NB
Thanks Meter: 12,725
 
5,883 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by deepdeep34

I am unable to get the picasa sync to work, I moved picasa sync gallery and media upload apk' s to system/app and changed permissions, am I missing something
Thanks


Sent from my SGH-I897 using XDA App

what about picasasyncadapter ?
The Following User Says Thank You to krarvind For This Useful Post: [ View ]
28th February 2012, 07:39 PM   |  #136  
Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by krarvind

what about picasasyncadapter ?

Yes i have moved that to system/ app as well. Here are the apk's i Moved to system
gallary2
picasasync adapter
Media uploder

should i move anything else?
28th February 2012, 07:41 PM   |  #137  
krarvind's Avatar
OP Recognized Contributor / Recognized Developer
Flag Saint John, NB
Thanks Meter: 12,725
 
5,883 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by deepdeep34

Yes i have moved that to system/ app as well. Here are the apk's i Moved to system
gallary2
picasasync adapter
Media uploder

should i move anything else?

have never used, check the gapps to see if there is a lib file they include.
The Following User Says Thank You to krarvind For This Useful Post: [ View ]
28th February 2012, 08:18 PM   |  #138  
Member
Thanks Meter: 25
 
74 posts
Join Date:Joined: Aug 2007
Quote:
Originally Posted by krarvind

Wow thats some detailed procedure. I would like somebody who is on MIUI or another ICS or GB Rom to try this and tell me if this works

  • Flash my Essentials first, reboot to recovery
  • wipe data, flash base + essentials + wifi patch ( sgs, and captivate users), reboot

My Flash was very pain free. I came from Dark Knight ICS, and just went into CWM, clear cache, clear dalvik, factory reset, then flashed the base and essential. I have not flashed the wi-fi fix but I see no need for the fix. My wifi works without issue so I'm not sure what the fix really fixes for me.
28th February 2012, 08:38 PM   |  #139  
mopo01's Avatar
Senior Member
Flag Chicago
Thanks Meter: 57
 
548 posts
Join Date:Joined: Jan 2011
More
Question
will the themed swypes from the fusion ics work with slim, and if yes what would be the best way to install. I treid cwm flashing and connot a fail report
28th February 2012, 08:44 PM   |  #140  
Senior Member
Thanks Meter: 26
 
416 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by Time_Zone

galnet MIUI
10 char

And you didn't get a boot loop? Lucky. Mine boot looped and I had to go back to stock etc...

Thread Closed Subscribe to Thread

Tags
wow
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Captivate Android Development by ThreadRank