Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[SCRIPT/TWEAKS] [LOTK] Smurfed Out V 6.6 (ultimate build.prop/init.d) 4-21

OP Papa Smurf151

4th May 2012, 04:51 PM   |  #1041  
Senior Member
Thanks Meter: 10
 
177 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by Papa Smurf151

That's due to the correcting of permissions amd debugging of the DB. It slows it down but makes the phone run smoother

XDA Forum Moderator/Recognised Contributer

It's something that has to be done every boot?
4th May 2012, 04:52 PM   |  #1042  
Papa Smurf151's Avatar
OP Senior Member
Flag Atlanta
Thanks Meter: 6,748
 
5,671 posts
Join Date:Joined: Feb 2010
Donate to Me
More
Quote:
Originally Posted by URINUDNK

It's something that has to be done every boot?

Yes it does it every boot.


XDA Forum Moderator/Recognised Contributer
4th May 2012, 06:10 PM   |  #1043  
Senior Member
Thanks Meter: 10
 
177 posts
Join Date:Joined: Jun 2011
Hmmm... Yeah, I guess it's nice that it smoothens up things but it really makes my boot time 20x longer... or something like that ... Just wondering whether that's normal.
Last edited by URINUDNK; 4th May 2012 at 06:30 PM.
4th May 2012, 08:19 PM   |  #1044  
alaman68's Avatar
Senior Member
drinking under a bridge
Thanks Meter: 860
 
2,183 posts
Join Date:Joined: Nov 2010
More
think you could hook this tweak up?

http://forum.xda-developers.com/show....php?t=1621808

would always be a welcome addition if possible
5th May 2012, 12:26 PM   |  #1045  
mDroidd's Avatar
Recognized Contributor
Thanks Meter: 1,385
 
1,833 posts
Join Date:Joined: Aug 2011
Donate to Me
Thanked #100 times

I am #100


Great job over here, well done.
5th May 2012, 06:01 PM   |  #1046  
Robobob1221's Avatar
Senior Member
Flag 取手市。日本
Thanks Meter: 488
 
1,272 posts
Join Date:Joined: Feb 2012
Donate to Me
More
I've only just dl the 6.6 update, and woosh!! the lag at start up seems to have gone which was an issue for me on previous versions. If a galaxy bar was a set of tweaks this would be it!
7th May 2012, 11:06 PM   |  #1047  
Member
Thanks Meter: 6
 
35 posts
Join Date:Joined: Feb 2008
Quote:
Originally Posted by alaman68

think you could hook this tweak up?

http://forum.xda-developers.com/show....php?t=1621808

would always be a welcome addition if possible

Majority of that tweak is already included. Also some of the values appear to be off from what I have seen posted as "optimal" for the EVO.
9th May 2012, 05:31 PM   |  #1048  
scottypeterson's Avatar
Senior Member
Thanks Meter: 192
 
593 posts
Join Date:Joined: Sep 2011
More
Does anyone have version 5.1 that they could give me? Because this update causes forecloses for me.

Sent from my Evo 4g running MikG
10th May 2012, 06:02 PM   |  #1049  
deepsouth06's Avatar
Senior Member
Flag McAllen, Tx
Thanks Meter: 24
 
231 posts
Join Date:Joined: Aug 2009
More
wifi not working with 6.6 while running aokp m5 and mason kernel. wifi picks up access points but wont connect. any else run into this.
10th May 2012, 07:49 PM   |  #1050  
CRXspeed's Avatar
Member
Flag Dont know im lost....
Thanks Meter: 18
 
68 posts
Join Date:Joined: Mar 2012
More
I'm having trouble smufin ics roms I've tried 3 different roms each time I get a boot loop.
Any ideas on what's happening.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes