Post Reply

ICS boot problem

26th February 2012, 02:08 PM   |  #1  
OP Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: May 2009
Hi, after 2 days from update, my tab was in standby, when i woke up it i saw the first image when tf101 turn on it said " eeepad powered by nvidia" after black screen, and again image, and black screen,again and again; so i press power buttom for long time and tf101 starts, sorry for bad english, other people witn same problem?

Inviato dal mio Transformer TF101 usando Tapatalk
26th February 2012, 02:45 PM   |  #2  
eyesoftsys's Avatar
Member
Thanks Meter: 10
 
49 posts
Join Date:Joined: May 2009
Quote:
Originally Posted by bloover

Hi, after 2 days from update, my tab was in standby, when i woke up it i saw the first image when tf101 turn on it said " eeepad powered by nvidia" after black screen, and again image, and black screen,again and again; so i press power buttom for long time and tf101 starts, sorry for bad english, other people witn same problem?

Inviato dal mio Transformer TF101 usando Tapatalk

same here , to start my tf101 i use recovery image power + up arrow , and i had 2 days without any reboot now my tf rebooted 2 times on standby.

Sent from my Transformer TF101 using Tapatalk
26th February 2012, 02:58 PM   |  #3  
OP Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: May 2009
for me it's not a reboot, eepad image and power off, power on, eeepad image, and power off, and again without end

Inviato dal mio Transformer TF101 usando Tapatalk
26th February 2012, 03:13 PM   |  #4  
Junior Member
Flag Hong Kong
Thanks Meter: 2
 
15 posts
Join Date:Joined: Jan 2011
More
Same here after ICS update and factory reset....


Sent from my Transformer TF101 using Tapatalk
26th February 2012, 03:42 PM   |  #5  
Senior Member
Thanks Meter: 83
 
380 posts
Join Date:Joined: Jan 2012
Sounds to me like you guys got a bad download. Not sure but if you know how to flash back to honeycomb i would give that a try and then redownload the update.

To flash back to honeycomb download your proper region from here

http://www.asus.com/Eee/Eee_Pad/Eee_...F101/#download

Then UNZIP the zip file that came from asus

Copy the asus/update/ww-epad-user8.6.5.21.zip file to your microSD
Copy the ww-epad-user8.6.5.21 file to the root of your microSD
Rename the file to EP101-SDUPDATE.zip. (this is case sensitive must be caps)
Reboot to recovery by pressing vol down and power while the tab is off
When you see the text press vol up

Edit : if this works it should bring you back to honeycomb. This is also assuming you cannot get into clockworkmod.

Sent from my Transformer TF101 using Tapatalk
Last edited by Dreamboxuser; 26th February 2012 at 03:44 PM.
26th February 2012, 04:27 PM   |  #6  
anatmavada's Avatar
Member
Flag San Pedro, Belize
Thanks Meter: 1
 
37 posts
Join Date:Joined: Nov 2007
I have the same problem, turning the TF101 off.
After a while when I look at it, its hanging on the boot screen and the circle is not spinning.
A reboot helps.

Could it be one of my news reader News360, Puls or a app like email, Friendfinder or Overlook Wiz?
These apps are always active and synch themselves at given times.

I have a few browser shortcuts. In a folder on my homescreen, after a crash like this, the shortcut icons are replaced with green android icons.

Sent from my Transformer TF101 using xda premium
Last edited by anatmavada; 26th February 2012 at 04:38 PM.
26th February 2012, 05:14 PM   |  #7  
OP Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: May 2009
I've done a wipe, now im testing my tab for next days, so i can see if problem return.
I don't know if this information could help but my problem started after use gps.
If in next days i see this problem again, i'll follow dreamboxuser guide's

Inviato dal mio Transformer TF101 usando Tapatalk
Last edited by bloover; 26th February 2012 at 05:18 PM.
26th February 2012, 05:53 PM   |  #8  
Senior Member
Thanks Meter: 95
 
261 posts
Join Date:Joined: Oct 2007
Quote:
Originally Posted by Dreamboxuser

Sounds to me like you guys got a bad download. Not sure but if you know how to flash back to honeycomb i would give that a try and then redownload the update.

To flash back to honeycomb download your proper region from here

http://www.asus.com/Eee/Eee_Pad/Eee_...F101/#download

Then UNZIP the zip file that came from asus

Copy the asus/update/ww-epad-user8.6.5.21.zip file to your microSD
Copy the ww-epad-user8.6.5.21 file to the root of your microSD
Rename the file to EP101-SDUPDATE.zip. (this is case sensitive must be caps)
Reboot to recovery by pressing vol down and power while the tab is off
When you see the text press vol up

Edit : if this works it should bring you back to honeycomb. This is also assuming you cannot get into clockworkmod.

Sent from my Transformer TF101 using Tapatalk

It is not a case of bad downloads. CWM or OTA, it doesn't matter, my TF is random rebooting on ICS. Honeycomb runs just fine. My report is consistent with that of other people. There IS a problem with the update, but it seems to only affect some units.

Sent from my GT-I9100 using XDA App
26th February 2012, 05:56 PM   |  #9  
OP Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: May 2009
If it's the problem i hope for other update from Asus to fix it :(

Inviato dal mio Transformer TF101 usando Tapatalk
26th February 2012, 06:07 PM   |  #10  
eyesoftsys's Avatar
Member
Thanks Meter: 10
 
49 posts
Join Date:Joined: May 2009
i don't think is a bad download , 2 day straight after the update i had no problems ... now on 24 hours i had 3 reboot , 1 time hang at the Asus logo and 1 time my tf went into a some kind of bootloop ... after the download of ics update is a check file verification before the start .

so i think the problem is in ICS or a combination of ICS + some packages or some problem in kernel .

Sent from my Transformer TF101 using Tapatalk
Last edited by eyesoftsys; 26th February 2012 at 06:19 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes