FORUMS

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more

Android’s Consistency and The User Experience

This is a site of power users, and it is fair to say that most of us are more … more

Which Manufacturer (And Device) Made You Choose Android?

The beautiful thing about Android is that there is so much to choose from. … more
Thread Closed Subscribe to Thread Email Thread

[ROM] Stock 9.4.2.15 for Unlocked Bootloaders

26th February 2012, 08:09 PM |#21  
Senior Member
Thanks Meter: 34
 
More
I am up and running on this ROM without wiping.
Thanks for getting this out.

Sent from my Transformer Prime TF201 using Tapatalk
 
 
26th February 2012, 08:10 PM |#22  
manso1102's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 98
 
More
Quote:
Originally Posted by jermaine151

If you have flashed this, please post and confirm that it installed the ROM and kernel fine for you.

Thanks!

Just flashed it here is my screenshot. Everything great so far only wiped caches



-Transformer Prime-
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1330287042223.jpg
Views:	246
Size:	56.4 KB
ID:	921077  
26th February 2012, 08:11 PM |#23  
Senior Member
Thanks Meter: 11
 
More
Flashed fine for me too, Thanks. However, under settings...accounts & sync always causes settings to FC. Any ideas why this would happen? I wiped in CWM before I flashed so it is a fresh install.
26th February 2012, 08:13 PM |#24  
manso1102's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 98
 
More
Quote:
Originally Posted by airbillion

Flashed fine for me too, Thanks. However, under settings...accounts & sync always causes settings to FC. Any ideas why this would happen? I wiped in CWM before I flashed so it is a fresh install.

Just noticed that too. I did not perform full wipe however but it looks like it doesn't matter since you're having the same problem.

-Transformer Prime-
26th February 2012, 08:15 PM |#25  
jermaine151's Avatar
OP Senior Member
Flag Columbus, Ohio
Thanks Meter: 3,596
 
Donate to Me
More
Thanks for the replies guys! I bet I know why the FC is happening. I removed the PC sync app. I'll test pushing it to my tablet and then make a patch zip to fix it.
The Following User Says Thank You to jermaine151 For This Useful Post: [ View ]
26th February 2012, 08:18 PM |#26  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by jermaine151

Thanks for the replies guys! I bet I know why the FC is happening. I removed the PC sync app. I'll test pushing it to my tablet and then make a patch zip to fix it.

Thanks. That makes sense....looking forward to the patch.
26th February 2012, 08:26 PM |#27  
jermaine151's Avatar
OP Senior Member
Flag Columbus, Ohio
Thanks Meter: 3,596
 
Donate to Me
More
Quote:
Originally Posted by airbillion

Thanks. That makes sense....looking forward to the patch.

Verified that was the issue. Patch is posted in the OP. It's a very small download. Flash in CWM and no need to wipe anything.
The Following User Says Thank You to jermaine151 For This Useful Post: [ View ]
26th February 2012, 08:39 PM |#28  
manso1102's Avatar
Senior Member
Flag Miami, FL
Thanks Meter: 98
 
More
Just so you guys know this theme is working with this build.

http://forum.xda-developers.com/show....php?t=1442441



-Transformer Prime-
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1330288740132.jpg
Views:	262
Size:	50.7 KB
ID:	921121  
The Following User Says Thank You to manso1102 For This Useful Post: [ View ]
26th February 2012, 08:40 PM |#29  
jermaine151's Avatar
OP Senior Member
Flag Columbus, Ohio
Thanks Meter: 3,596
 
Donate to Me
More
Quote:
Originally Posted by manso1102

Just so you guys know this theme is working with this build.

http://forum.xda-developers.com/show....php?t=1442441



-Transformer Prime-

That looks nice! I'm surprised that the theme works since this rom isn't deodexed. Thanks for the info.
26th February 2012, 08:50 PM |#30  
Keion's Avatar
Senior Member
Flag Danville, California
Thanks Meter: 350
 
Donate to Me
More
tibu can't access su. What's the problem?

Sent from my PG8610000 using xda premium
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes