Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Data connection issues only with the Note?

OP love.lgv.tx

love.lgv.tx
27th February 2012, 05:56 AM   |  #1  
Guest
Thanks Meter: 0
 
n/a posts
Hi All,
I have an AT&T Note. Both phones of course get AT&T's "4G." With both of these phones I have regular issues of data slowing to upwards of 3000ms Ping, speeds around 10-150kbps download, and 10-50kbps upload. How is this possible? It's driving me nuts, because when the damn thing works, it flies, but when it doesn't the speeds are so slow it is pretty much unusable.

EDIT: Also, on my phone the ping is always around 190ish when working well, whereas his is usually around 95. We do not live in an LTE area.
Last edited by love.lgv.tx; 4th June 2012 at 03:12 AM.
27th February 2012, 02:38 PM   |  #2  
sirrdeezy's Avatar
Senior Member
Flag JENNINGS
Thanks Meter: 60
 
1,697 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Are both on a 4g lte plan u need to go in to a att store cause thats what happen to me

Sent from my SAMSUNG-SGH-I717 using XDA Premium App
love.lgv.tx
27th February 2012, 04:58 PM   |  #3  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by sirrdeezy

Are both on a 4g lte plan u need to go in to a att store cause thats what happen to me

Sent from my SAMSUNG-SGH-I717 using XDA Premium App

I just called, and I do have that plan. Even though I am not in an LTE area, should I have an LTE sim?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes