Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][4.0.4] Slim ICS (T959) - Clean, Simple & Fast (54MB)

OP krarvind

6th March 2012, 09:16 PM   |  #141  
krarvind's Avatar
OP Recognized Contributor / Recognized Developer
Flag Saint John, NB
Thanks Meter: 12,725
 
5,883 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by matholomus

i did.. ive done everything said.. by you and now candanga.. nothing is happening.. i just restored and did your steps again, still nothing..

flash a CM9 build or something like that, then mine. that usually works.
6th March 2012, 09:19 PM   |  #142  
Incredible_Culp's Avatar
Senior Member
Loud City
Thanks Meter: 901
 
1,144 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by krarvind

flash a CM9 build or something like that, then mine. that usually works.

ok ill try that.. ill get back to you
7th March 2012, 02:36 AM   |  #143  
Senior Member
Flag Spaceship Earth
Thanks Meter: 376
 
1,951 posts
Join Date:Joined: Jun 2008
More
Quote:
Originally Posted by krarvind

flash a CM9 build or something like that, then mine. that usually works.

Interesting.... I had left ICS due to unresolved poor battery. Tried the latest CM9 build, wasn't happy with it as a daily driver and had one last flash of ICZEN.... This time installed with latest glitch kernel and battery life issues are gone. Not as good as froyo but now liveable.
I had put this down to the glitch kernel, but maybe something about installing cm9 helped?
7th March 2012, 10:35 AM   |  #144  
GTOJim's Avatar
Senior Member
Flag SF Bay Area
Thanks Meter: 546
 
685 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Globespy

Interesting.... I had left ICS due to unresolved poor battery. Tried the latest CM9 build, wasn't happy with it as a daily driver and had one last flash of ICZEN.... This time installed with latest glitch kernel and battery life issues are gone. Not as good as froyo but now liveable.
I had put this down to the glitch kernel, but maybe something about installing cm9 helped?

I like the Glich Kernel's a lot but I found the battery life is so good with Slim using the stock kernel I've been hesitant to try anything else.

With ICZEN I also felt my battery was better using Glitch. But there is a but for me, occasionally with all the ICS roms I've tried exception being Slim my CPU would run at 100% at times for no apparent reason. The phone could be sitting idle for hours and suddenly the CPU would jump to 100%. Noticeable due to being warm when picking it up. Naturally when this happened my battery drained like crazy. I haven't read of anyone else with this problem, so thinking I'm the only one, this is the first time I've posted about it.

Glad you found a combination that's working for you.
7th March 2012, 02:32 PM   |  #145  
Senior Member
Flag Bangalore
Thanks Meter: 13
 
102 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Long press on Home does not get current running application
Not sure, if anyone else has faced this issue, long press on home does seem to fail.
I have done a factory reset and did a clean install (this option was suggested in some of the forums), not sure whats going haywire here. I use NOVA launcher and removed all those customization pertaining to home buttons, still I have this issue.

Any inputs/help ??
7th March 2012, 03:11 PM   |  #146  
Member
Thanks Meter: 6
 
73 posts
Join Date:Joined: Apr 2011
Nop no problem here. I check cpu spy now and then the phone sleeps like a log .
The only problem I am facing is dialer hangs and FCs sometime may be twice a day.
7th March 2012, 03:13 PM   |  #147  
krarvind's Avatar
OP Recognized Contributor / Recognized Developer
Flag Saint John, NB
Thanks Meter: 12,725
 
5,883 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by caldran

Nop no problem here. I check cpu spy now and then the phone sleeps like a log .
The only problem I am facing is dialer hangs and FCs sometime may be twice a day.

try clearing dialer data/cache, contacts cache. see if it repeats. if it does, try and get a logcat pls.
7th March 2012, 03:40 PM   |  #148  
Senior Member
Flag pembroke pines
Thanks Meter: 53
 
370 posts
Join Date:Joined: Nov 2009
More
I have dialer hangs and fc on all ice rooms.I think its if you try to dial too fast when first opening
7th March 2012, 09:43 PM   |  #149  
Junior Member
Flag Saginaw
Thanks Meter: 2
 
14 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by joe.kerwin

What is the datadata fix procedure on this? The one I've always used messes things up, home button stops working among other things. Someone please help, I know I just asked this earlier today but it got buried from people repeatedly saying how great their battery life is. Aren't you guys getting low storage warnings? How did you fix it on this ROM?

Sent from my SGH-T959 using XDA

Try flashing the data fix zipbposted earlier in this thread from recovery. That fixed my data/datadata issue.
7th March 2012, 10:15 PM   |  #150  
Senior Member
Thanks Meter: 25
 
216 posts
Join Date:Joined: Dec 2010
Possible bugs
This rom has been the Smoothest ICS rom I have tried thus far, great work. I installed this rom 2 days ago, Had great battery then but now it just looks wrong.

Woke up today with the alarm clock app on the phone but the screen was black. Tried using the power button but nothing I can still hear it fine but couldn't do anything to get the screen to work again. I took a screen shot and hard rebooted the phone. then took another screen shot of the power menu.

The night before I had charged it and re-calibrated the battery before going to bed and after reboot it was at about %60. Most of the drain is from the OS.
Didn't install any custom kernels or themes, Didn't change any of the performance options.

The only odd setting that I tried was to change LED color to blue. I reverted that back to white and will let you know if it happens again.

Also the percentage battery text is on top of the battery logo. When charging, one of the digits is unreadable.

I occasionally see Spam/adds in the notification menu. I didn't install any apps I didn't have in other roms.

Tried the GPS briefly today and it worked but only got a maximum of 6-7 Satellite locks.

I hope this helps.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-03-07-07-31-41.jpg
Views:	155
Size:	16.8 KB
ID:	936339   Click image for larger version

Name:	Screenshot_2012-03-07-07-36-55.jpg
Views:	164
Size:	25.3 KB
ID:	936340  

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes