FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Thread Closed Subscribe to Thread Email Thread

[ROM][4.0.4] Slim ICS (T959) - Clean, Simple & Fast (54MB)

4th April 2012, 01:18 PM |#441  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by krarvind

Something's wrong mate, check whats draining your battery. I hear media server or something like for few, soln is to delete dsp or replace dsp manager from cm9 and replace media provider from cm9. it's got to do with the external card scan. Not sure why only few see it.

Media server draining only 8%. I will calibrate my battery today and see what happen. Thanks.

Sent from my SGH-T959 using XDA
 
 
4th April 2012, 02:26 PM |#442  
MV10's Avatar
Senior Member
Flag FL
Thanks Meter: 31
 
More
I've had a Bluetooth issue on all ICS roms, including Slim: neither Win7 nor OSX recognizes that the phone supports OBEX (file transfers).

I can send a file from the phone (from Gallery, for example), but I used to be able to send files from the computer to the phone, too. Now OBEX isn't even listed as a capability after I pair with the computer. The only services Win7 lists are PandoraLink and SyncProxy.

This isn't the connectivity issue that I've seen discussed in the forums. I can pair and connect without any problems at all.

The other two T959s that I deal with (wife & biz partner) exhibit the same behavior.

Did something change in ICS, or are we mysteriously the only three people with the problem?
4th April 2012, 03:20 PM |#443  
Member
Thanks Meter: 2
 
More
I don't think anything is up with ICS. I usually transfer ROMs (including Slim) via Bluetooth and never had a problem. One thing I do, instead of going to OBEX, is to select the file and right-click on it. There you see Send to Bluetooth Device. It works every time.
4th April 2012, 03:27 PM |#444  
Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by michaelh99

Flame me if you must but I'm at work so can't spend a lot of time trolling the thread for this...

Has anyone else reported the problem where GPS initially works but after using a few GPS enabled apps (maps, gps test, facebook) it just stops working, period.

The only thing that seems to re-enable it is a reboot.

unfortunately the latest essentials didn't fix this.

The initial lock after flashing was lightning fast and rock solid.

It even worked after loading and unloading several gps-using apps.

It still worked after turning the gps off and back on.

It even worked after a few deep sleeps (verified using cpu spy)

It even worked on the drive home.

After sitting on the counter for a few hours while I did other stuff, it didn't work anymore.

I loaded gps test and the gps icon never showed up. turning the gps off and back on didn't help.
cpu spy helped me verify that the phone wasn't deep sleeping anymore either.

Only thing that fixed this was a reboot.

If there are any tests I can run to help get data to fix the problem just let me know.
4th April 2012, 07:50 PM |#445  
MV10's Avatar
Senior Member
Flag FL
Thanks Meter: 31
 
More
Quote:
Originally Posted by anilo

I don't think anything is up with ICS. I usually transfer ROMs (including Slim) via Bluetooth and never had a problem. One thing I do, instead of going to OBEX, is to select the file and right-click on it. There you see Send to Bluetooth Device. It works every time.

Interesting, I didn't think of using the Send menu but it works, thanks.
Not sure what my buddy will do on OSX, but that's his problem...
4th April 2012, 08:54 PM |#446  
Member
Thanks Meter: 2
 
More
Hey Great Rom!
I'm coming from ICS Euphoria RC 1 and just installed Slim 2.9.
I thought Euphoria was smooth, but this is real smooth and so far no issues.

Just a quick question, is there any way to remove the google search bar on top of the homescreens?
i noticed the search soft button works on the vibrant and it seems redundant to have 2 search functions.

Thanks
4th April 2012, 09:03 PM |#447  
jrafael's Avatar
Senior Member
Flag Tampa
Thanks Meter: 248
 
More
Quote:
Originally Posted by convotutor

Hey Great Rom!
I'm coming from ICS Euphoria RC 1 and just installed Slim 2.9.
I thought Euphoria was smooth, but this is real smooth and so far no issues.

Just a quick question, is there any way to remove the google search bar on top of the homescreens?
i noticed the search soft button works on the vibrant and it seems redundant to have 2 search functions.

Thanks

Slim doesn't have a search bar since it uses zeam as the stock launcher.

Sent from my SGH-T959 using xda premium
4th April 2012, 09:07 PM |#448  
Member
Thanks Meter: 2
 
More
i'm using the ics launcher as my default
i'm not a big fan of the zeam launcher....
4th April 2012, 09:11 PM |#449  
krarvind's Avatar
OP Recognized Contributor / Retired Recognized Developer
Flag Saint John, NB
Thanks Meter: 12,729
 
Donate to Me
More
Quote:
Originally Posted by convotutor

i'm using the ics launcher as my default
i'm not a big fan of the zeam launcher....

press, hold and drag to the recycle bin.
4th April 2012, 09:26 PM |#450  
Member
Thanks Meter: 2
 
More
hehe
if it was that easy I wouldn't have asked...
I tried going into Google search and brought up the settings menu and no go.
I looked for it in the ass menu and no go...

thanks for the reply.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes