5,594,653 Members 32,785 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Battery died one day and phone seems to have died with it. WTF!?!

Tip us?
 
IndivisibleP
Old
#1  
Senior Member - OP
Thanks Meter 15
Posts: 136
Join Date: Dec 2010
Default [Q] Battery died one day and phone seems to have died with it. WTF!?!

I was away from home for 2 days and forgot my charger. Naturally the battery died.

I came home and charged the phone (plugged in the USB cable), left it for an hour or so and tried to turn it on. I got a "spinning" black and white wheel (which is actually frozen). Next comes the grey image of an empty battery which doesnt show charging (filling with green) even when the phone is plugged in. The home, back, etc. etc. buttons flash white for a moment and the phone turns off. Try again, same thing.

I thought maybe the USB wast connecting or charging so i took the battery out and charged it on an external charger which shows that it is full. Put it in, same thing.

Tried hard reset but cant complete it because samsung logo screen doesnt come on, only "empty battery" image.

Phone doesnt show up on my mac. etc. etc.

I am out of ideas...


btw no kind of water contact or dropping.


I really hope someone has another suggestion or can point me in the right direction.

Thanks for reading.
 
RUNNERX
Old
(Last edited by RUNNERX; 16th October 2011 at 08:47 AM.)
#2  
Member
Thanks Meter 12
Posts: 93
Join Date: Feb 2009
Location: Nawlins
oops didnt read full post
Try going to att and use a charged battery there. Your battery may just be dead from over discharging.
 
IndivisibleP
Old
#3  
Senior Member - OP
Thanks Meter 15
Posts: 136
Join Date: Dec 2010
Quote:
Originally Posted by RUNNERX View Post
oops didnt read full post
Try going to att and use a charged battery there. Your battery may just be dead from over discharging.
thanks. i plugged it in and will let it sit for a while. i did try to turn it on as soon as i plugged it in and still saw the battery which didnt appear to be charging, but i know from previous experiance that when a phone is really dead the battery wont start it immediately even when plugged in.

thanks for the advice. my fingers are crossed

edit: ok. i'll try that also. if i can get away with just replacing the battery thats fine
 
madamimadam
Old
(Last edited by madamimadam; 16th October 2011 at 02:19 PM.)
#4  
madamimadam's Avatar
Senior Member
Thanks Meter 15
Posts: 125
Join Date: Jan 2011
Location: Atlanta
this happened to me several times as well. My fix was easy.

Plug it in and forget about it for an hour. Unplug it, power it up, plug back in as soon as you see it start to boot. Should boot and charge.

I don't know why, but when its DEAD dead DEAD, it won't boot while its plugged in, nor will it show charging.

I hope that helps!
 
IndivisibleP
Old
(Last edited by IndivisibleP; 16th October 2011 at 07:10 PM.)
#5  
Senior Member - OP
Thanks Meter 15
Posts: 136
Join Date: Dec 2010
Default hopeful...

Quote:
Originally Posted by madamimadam View Post
this happened to me several times as well. My fix was easy.

Plug it in and forget about it for an hour. Unplug it, power it up, plug back in as soon as you see it start to boot. Should boot and charge.

I don't know why, but when its DEAD dead DEAD, it won't boot while its plugged in, nor will it show charging.

I hope that helps!
Thank you for the advice. I am happy to know someones dealt with this before and I am not the only one.

I just want to be sure. When you say that it starts to boot up, do you mean the samsung logo or the b/w wheel with empty (grey) battery image?

I tried to plug in the USB when the empty batt. was showing but it didnt seem to respond. Also I am wondering, when it finally connects do you still just let it charge or do you fully boot it up? Also does the battery show that it was keeping a charge from the first hour you left idle or does it only start to keep the charge after youve done this process?

Sorry for all the questions. This is just a bit for me....


update: OMG! just plugged it and instead of an empty batt. it was 90% green! phone still shut off again but i am very hopeful something is going on. I am going to keep messing around

update2: thank you so so much. This finally worked. saved me a considerable amount of money and untold grief. Basically I followed your directions in hyper mode. Power on, USB (in/out/in/out/in/out), phone shuts off, immediately power on again, etc., etc., until it worked.

Thank you.
 
Entropy512
Old
#6  
Senior Recognized Developer
Thanks Meter 23384
Posts: 12,773
Join Date: Aug 2007
Location: Owego, NY

 
DONATE TO ME
FYI, a proper charger (instead of a PC's USB port) will cause the device to go into a higher-current charging mode that MIGHT have behaved better.
*so much sig updating needed*

My Github profile - Some Android stuff, some AVR stuff

An excellent post on "noobs vs. developers"

A few opinions on kernel development "good practices"

Note: I have chosen not to use XDA's "friends" feature - I will reject all incoming "friend" requests.

Code:
<MikeyMike01> Smali is a spawn of hell
<shoman94> ^^^ +!
Code:
<Entropy512> gotta be careful not to step on each other's work.  :)
<Bumble-Bee> thats true
<jerdog> compeete for donations
Optimus-Prime Old
#7  
Guest
Thanks Meter
Posts: n/a
You can only charge your phone when its off on stock. Being in a rom it will reboot hence your frozen spinner and grey battery. Try it now that your battery is fully charged a d it will just reboot.

Sent from Optimus-Prime's Samsung Infuse 4G
 
askjay
Old
#8  
askjay's Avatar
Junior Member
Thanks Meter 0
Posts: 19
Join Date: Jul 2006
just had the same problem tonight, but when I pulled out the battery it had a fried electronics smell in the battery
Motorola Atrix unlocked with Alien build #2, U/C with faux123 kernel
"Normal is not something to aspire to, it's something to get away from"
 
nim.whit
Old
#9  
Senior Member
Thanks Meter 44
Posts: 122
Join Date: Sep 2011
Same thing happened to me driving home from Thanksgiving break. I've come to the conclusion that if you flash a non Samsung from then you have to have the infuse on to charge. Even with a dead battery I managed to get the infuse on, then immediately shut the screen off for about 30 sec before proceeding to quickly turn setcpu into power save mode before shutting screen off and leaving it off for a few hours. Should veeerryyy slowly but surely charge (stupid samsung ..... takes forever to charge and there are times when the battery goes down in heavy CPU apps or when on 4g, I noe its safer that way but its not like I'm going to have that phone for the next 5 years)

Sent from my SGH-I997 using XDA App
 
jwrezz
Old
#10  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Dec 2010
So glad I found this. My wife's "Infused" Infuse was "acting weird" according to her. Said there was a weird "DOS" like screen for a second, then the dead/grey battery logo. Take bat out and put back in. Nothing. Plug in and start up and it either goes from the Samsung logo to off, and repeat that, or show the Dead/Grey battery thing again. Well, tried the turn on while unplugged, and immediately plug in, and it started up. Even said the batt was 96% charged! Really confusing. So are there any other ROMs usable on this thing? Infused is OK, but man, just not nearly as good as my N1 running CM7.

Thanx again for the tip!

Tags
bricked, broken, fix, frozen, infuse
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...