5,595,000 Members 38,661 Now Online
XDA Developers Android and Mobile Development Forum

[Q] ODin is ALWAYS stuck in 'SetupConnection' no matter what.

Tip us?
 
leijonasisu
Old
(Last edited by leijonasisu; 28th February 2012 at 03:50 PM.)
#1  
leijonasisu's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 240
Join Date: Oct 2011
Unhappy [Q] ODin is ALWAYS stuck in 'SetupConnection' no matter what.

I have tried everything on my wife's I9001 but I cannot get Odin to get past SetupConnection.

Here is a picture:



I have tried:

Redownloading Odin 1.3 and 1.85 and also tried using Multi Downloader 4. (Which says that the .md5 file isn't supported).
Changing USB ports.
Using a Jig to boot Download mode.
Booting into Download mode normally.
Installing MobileODin except that I9001 is not supported.
Trying to flash a different rom other than 'I9001XXKQ1_I9001XXKPI_I9001DBTKP1_HOME.tar.md5'
Rebooting the computer over 9000 times.
Rebooting the phone over 9000 times.
Pulling the battery over 9000 times.
Reinstalling the drivers from Kies.
Turning USB Debugging mode off (was worth a try)
Using a different computer.
Reinstalling my OS (seriously, I had to do that anyway)
Leaving the phone plugged in for 30 minutes anyway just to see if it was working but not updating.

I am unable to boot into 'Recovery Mode' also the phone sh!ts itself and boots into 'RAM Dump' instead... where it requires a battery pull to reboot. So I can't even put the rom file on the internal memory and use recovery mode to flash it from there...

Basically nothing works at all. Odin 1.35 fails, Odin 1.85 fails, Multidownloader fails. I have tried rebooting, restart, and re-bloody everything I can. I have no idea why it won't get past setup connection. I've even tried using my second USB cable. It used to work fine, I used to be able to flash the phone fine.

Kies is NOT running in the background... there are no processes open or anything. I have googled and yahooed and everything to find a solution to this. NOTHING works..

Please help. I need to flash this dhfshfgdshgfshs phone as soon as possible. It's not working properly and it's really unstable..
If someone has any suggestions I am so willing to hear them..

Thanks a lot. - From a really frustrated dude
 
Romino_
Old
#2  
Romino_'s Avatar
Junior Member
Thanks Meter 2
Posts: 11
Join Date: May 2010
Quote:
Originally Posted by leijonasisu View Post
I have tried everything on my wife's I9001 but I cannot get Odin to get past SetupConnection.
When you booted your phone, are you REALLY sure that you go into Download-mode?

When i was doing the same thing as you, i just enter Android Recovery (pressed Home+Vol Up+Power instead of pressing Home-Vol DOWN+Power)

Im not sure what buttons on your phone because im having a Note.

If you find this helpful, you could click Thanks
------------------------
Samsung Galaxy Note (GT-N7000) running LB1.
The Following 2 Users Say Thank You to Romino_ For This Useful Post: [ Click to Expand ]
 
leijonasisu
Old
#3  
leijonasisu's Avatar
Senior Member - OP
Thanks Meter 49
Posts: 240
Join Date: Oct 2011
Thanks mate but I worked it all out. For some reason my I9001 wasn't being flashed in Odin properly like I explained. I accidentally screwed up my download mode. Sometimes I could get into Download mode by holding the corresponding keys. Volume Down + Home + Power. Sometimes the phone would just go black with a white dot at the top left corner.

Using a Jig I was able to boot into download mode without hassle. I then used Multi Flasher 4 to flash my phone seeing as no matter what Odin 1.85 and 1.3 would not work.

After that I did a factory reset so the phone was basically flashed twice. Everything seems to work well now. Before the factory reset the phone would just get into a boot loop.

Thanks anything. FeMod or whatever the clockworkmod for the I9001 is, wasn't working either. It would just go blank when I chose an option.

It's ok now. Thanks anyway but this can be closed.
 
edwin_chenyh
Old
#4  
Junior Member
Thanks Meter 3
Posts: 1
Join Date: Jan 2013
Make sure Kies is not running. That was preventing me from connecting.
The Following 3 Users Say Thank You to edwin_chenyh For This Useful Post: [ Click to Expand ]
 
spaesani
Old
#5  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Jan 2011
Default Odin and xdadevelopers suck

Odin is buggy. Works on and off.
xda sucks because the owners of the site will have a single applicatoins dependencies spread across as many pages as possible in order to increase views and click through rates and sell ads to say, Bell Telecom perhaps?
F*n dicks at xda far as I'm concerned.
Wasting everyone's time and polluting the search results space.
Amen.
 
samiz82
Old
#6  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Nov 2012
Default just do that

just enable usb debbuging
Tags
download mode, odin, stuck, stuck at setup connection
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Get the AOSP Lock Screen on Your ICS-Powered Samsung Device

Android is the only popular mobile operating system that allows users, … more

Motorola Droid RAZR HD and M to Receive KitKat in a “Few More Weeks”

Verizon and Motorola shocked us all back in November when … more

[APK] YouTube Update to 5.6 Now Lets You Cast Live Video to Your Chromecast

Earlier today, we talked about how Google brought two new apps to … more

[OTA Captured] Android 4.4.2 Now Rolling Out to the AT&T Galaxy S 4 Active

A little under two months ago, AT&T started rolling out … more