Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,623 Members 50,416 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Won't pick up at hboot?

Tip us?
 
sensation lover
Old
#1  
sensation lover's Avatar
Senior Member - OP
Thanks Meter 198
Posts: 2,026
Join Date: Jan 2012
Location: UK
Default [Q] Won't pick up at hboot?

Hey guys, my computer won't pick up my phone at hboot anymore even though i deleted 0 files whatsoever and changed nothing, I need the computer to pick up my phone at hboot so that i can flash the boot.img files otherwise roms dont work for me, when i press fastboot, it doesnt say fastboot usb, but when i press down with the volume key it says fastboot usb but no commands work in the command prompt , it just gets stuck at waiting for device. I know it's not the cable, I tried it with my friends, any solutions?
HTC Sensation-----> Samsung Galaxy S2 -------> HTC ONE X ------------> Galaxy Nexus -------> LG G2


 
mturk
Old
#2  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Sep 2011
I'm having the "< waiting for device >" hanging problem when trying to run the fastboot command from the Android SDK. I've searched around and seen many with this problem, but no single fix. I've reinstalled the SDK and drivers, made sure HTC Sync and other syncing processes are not running, and made sure USB debugging is on. "adb devices" and "adb shell" work fine. I've also tried rebooting the phone while "waiting." All to no avail.

What could be causing this? What can I do to successfully run fastboot?

This is on an HTC Sensation running SuperSensation v.1.0.5 (Android 2.3.5), connected to a Windows 7 PC.

Thanks for helping with a noobie question.

mturk
 
status_six
Old
#3  
status_six's Avatar
Senior Member
Thanks Meter 158
Posts: 746
Join Date: Jan 2011
Quote:
Originally Posted by sensation lover View Post
Hey guys, my computer won't pick up my phone at hboot anymore even though i deleted 0 files whatsoever and changed nothing, I need the computer to pick up my phone at hboot so that i can flash the boot.img files otherwise roms dont work for me, when i press fastboot, it doesnt say fastboot usb, but when i press down with the volume key it says fastboot usb but no commands work in the command prompt , it just gets stuck at waiting for device. I know it's not the cable, I tried it with my friends, any solutions?
So "adb devices" when booted, and "fastboot devices" when in bootloader returns nothing, or "waiting for device"?
You have both adb and fastboot drivers in the same location you are issuing these commands from?

Sent from my Pyramid-T
Pyramid s-off | AOKP JB4.2 | hboot 1.27.1100 | 3.32fw | 4EXTtouch
Desire s-off | DevNull-1.1 | Oxygen r2 hboot | 5.17.05.23 | Thalamus 2.6.35.14_t3 | CWM 2.5.0.7


find me on > soundcloud | twitter
The Following User Says Thank You to status_six For This Useful Post: [ Click to Expand ]
 
mturk
Old
#4  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Sep 2011
Default Oh......

I didn't realize that "fastboot" was to be run while in the bootloader. I think I tried that without success earlier, but am not sure - in any case, it worked this time.

Many thanks...!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes